BUSINESS CENTER HEAVY CONSTRUCTION

&

SCS900 (SITE CONTROLLER SOFTWARE)

Inspector Training

By

The Office of Architectural, Engineering and Construction Applications
Table of Contents

SECTION 1 TRIMBLE BUSINESS CENTER SETUP ......................................................... 4
1.1 Introduction .............................................................................................................. 4
1.2 Creating Trimble Business Center Project ........................................................... 4
1.3 Units ...................................................................................................................... 4
1.4 Naming project ..................................................................................................... 5
1.5 Displaying the EED ............................................................................................. 5

SECTION 2 JOB SITE MANAGER .............................................................................. 10
2.1 Creating Job site .................................................................................................. 10
2.2 Site Map ............................................................................................................. 12
2.3 Design Models .................................................................................................... 15
   2.3.1 Design ......................................................................................................... 16
   2.3.2 Alignments .................................................................................................. 18
   2.3.3 Surfaces ....................................................................................................... 19
2.4 Work Orders ........................................................................................................ 21
   2.4.1 Creating Work Orders ................................................................................ 21
2.5 Data Transfer ...................................................................................................... 25
   2.5.1 Transferring data from PC to Tablet or controller ...................................... 25

SECTION 3 SCS900 SITE CONTROLLER SOFTWARE ............................................. 26
3.1 Introduction ......................................................................................................... 26
3.2 Taking Field Measurements ............................................................................... 29
   3.2.1 Measuring a Feature .................................................................................. 29
   3.2.2 Measuring a Surface .................................................................................. 34
3.3 Volume Methods .................................................................................................. 37
   3.3.1 Saving design as a surface ......................................................................... 37
   3.3.2 Surface to surface volume ....................................................................... 38
   3.3.3 Assigning design to new work order ......................................................... 40

SECTION 4 CREATE RECORD .TXT FILE FOR REPORTING USING SCS REPORT
UTILITY-64 ................................................................................................................ 43
4.1 SCS900 COGO .................................................................................................... 43
4.2 Custom Reporting ............................................................................................... 44

SECTION 5 ENTER/EDIT STAKEOUT POINTS ......................................................... 47

Issued June 2015
5.1.1 Introduction.....................................................................................................................47
5.1.2 Points................................................................................................................................47
Section 1  Trimble Business Center Setup

Note: This section is for primarily administrators, it is provided to inspectors as background information.

1.1 Introduction

Trimble Business Center - Heavy Construction Edition is office software that utilizes data collected in the field with SCS900 Tablet Edition site controller software (SCS). Business is used to prepare the project data for use in SCS900 and to generate reports. Today we will be using the Trimble Emulator and the data set for this training is located on your desk top in a folder called EED_Training.

1.2 Creating Trimble Business Center Project

1. **Start** by Opening Trimble Business Center by clicking the icon on your desk top

![Figure 1 Trimble Business Center](image)

2. Next Click **File > New Project** in the upper left of the screen shown above

1.3 Units

3. Select the Template with the proper units of your project data. (Select US Survey Foot for this training)
1.4 Naming project

1. Click File>Save Project As...
2. Name the Project File Training 2015
3. Locate the Training 2015 folder on your desk top
4. Import the project data by dragging and dropping all 15 files into Business Center one at a time.
   (Note: The file formats being imported into business center must be .xml or .dxf)

1.5 Displaying the EED

1. When bringing surface files into BC the software will prompt you to select a definition shown in the box below
2. Choose the first option>**Point/Breakline-based definition**
3. **Click Import** and you will see the file displayed on your screen

4. **Next drag and drop** (0124-0162_Existing)
5. **Continue dragging and dropping** the project EED into Business Center and click **no** to any errors or warnings.
6. Listed below is the EED for this project, **drag and drop** all the files into Business Center

![Diagram of file structure]

7. Next go to the **View** pull down from the top of the screen and make sure the View Filter Manager is displayed

![View Filter Manager]

8. Next review the Layers and Surfaces within the View Filter manager
   a. Take time turning layers on and off
   b. Turn surfaces off and on

9. Open the Project Explorer by clicking view and then Project Explorer option
10. The Project Explorer will show you the EED that is in Business Center
Section 2  Job Site Manager

2.1 Creating Job site

1. Start by Opening Trimble Business Center by clicking the icon on your desktop
2. Select File>Open and browse to the location of the Business Center project

D:\Users\username\Documents\Business Center – HCE>Training2015.vce

3. Go to the Field Data tab on the top of the interface window:

4. Select Job Site Manager:
5. Click on **Create new site**
6. Name the Job Site **Seymour #124-162**
7. Click on the **PC** to assign a controller to the job
8. Click **OK**
2.2 Site Map

9. Next the Job Site manager will appear on your screen
10. Scroll down to the Site map

11. Click the +/- button
12. Click the Add button. This will let you select graphics from the site map to be displayed on the tablet in the field.

13. Click on the 0124-0162_ Existing file within your view filter and turn on the desired levels for your ground file site map. To see what level an element is on, select the element, right click and select Properties:
14. Next drag a window around the graphics you wish to add to your site map
15. Your selection set should highlight magenta
16. Click OK and you will see the number of objects selected
2.3 Design Models

1. Next go to the View Filter manager and turn on only your proposed design work.
2.3.1 Design

1. Go back to the Field Data pull down and select Create Design:
2. Name the Design name: Training_PRO
3. Click OK
4. Click Edit within the Model box shown
2.3.2 Alignments

5. Next click the **Alignment** button and check all the alignments, then click **OK**.

6. Next go back to the **Field data** pull down and click **Create job site design**
2.3.3 Surfaces

7. Name the second design **Training_TTM**
8. **Click OK**
9. Click **edit** in the model section
10. Next select the Surface button, next you will see the available surfaces to add to your design, for this training select 0124-0162_Proposed_Subgrade

![Edit Job Site Design Model](image)

11. Click OK

12. Next click the +/- button within the Design Map
13. Drag a box to highlight the Design map content and click add, you will see the number of object shown in the box.

14. Click OK and you will see the number of objects within the Design map section.
2.4 Work Orders

2.4.1 Creating Work Orders

1. Go to the Field Data pull down and select the Controller Manager:

2. If there is nothing populated in the box you must refer to Section 5 Syncing thumb drive to PC

3. If you see the PC 3.0 listed then you can proceed with the training
4. Go to the Field data pull down and select **Create Work Order**

5. Name the Work Order **0124-0162_PRO**
6. The Work Order box will appear as shown below

7. Review the information in the Work Order section
8. Pick Design: from the pull down to assign to the work order
9. For this work order we will assign the PRO which is the base line geometry
10. This will display the station and offset dynamically on the tablet
11. Change the work order status accordingly
12. Click **View** to review the work order graphics then clicking OK.

13. **Repeat and create a new Work order** called **0124-0162_TTM** assigning the Training_TTM to the work order

14. Click **OK**
2.5 Data Transfer

2.5.1 Transferring data from PC to Tablet or controller

Once the work order is complete a file gets created in the Trimble Synchronizer data folder located in the C: drive on your PC. The file gets copied to the synchronizer data folder on the tablet or data collector. This can be done with a USB flash drive. Next section we will review the process to sync the flash drive to your Business Center project on the PC and your scs900 project on the tablet or data collector. This will be done using the Office Synchronizer

1. Open the explorer window and navigate to the C: >Trimble Synchronizer Data

2. Open the Synchronizer data folder
3. Next click on the PC folder
4. Next click the Trimble SCS900 Data folder
5. Review your project files
Section 3  SCS900 Site Controller Software

3.1 Introduction
The SCS900 software is a site measurement tool that streamlines earthworks and surface finishing operations. It enables construction contractors to measure material volumes, monitor grades and laid material thicknesses, and to perform site measurement tasks such as point, line, and surface stakeout.

1. Open **Trimble SCS900 Emulator** by clicking on the **emulator** icon on your desk top.

![Open Site](image-url)
2. Mode will be set to **Rover**
3. Connection Type will be set to **Emulator**
4. Correction method will be set to **radio inside the receiver**
5. **Network ID** will be set to 1.
6. Connected to Base will be **Emulator/Zephyr**
7. Antenna height will be **6.562 usft**.

![Receiver Setup](image)

8. Click **Accept**
9. The software will prompt you to **calibrate**, click **NO**
10. Select Road Job by clicking the alignment on the screen or select the box in the upper right corner of the screen and choose the base line you wish to use.
11. Click: Accept

3.2 Taking Field Measurements

3.2.1 Measuring a Feature

1. Click the icon circled in Red below:

2. Next click on the New Line Tab and type in Test shots 1

3. Set Line type to Line
4. Next click the **Zoom icon** shown highlighted in yellow.

5. Drag a window to zoom in on the **active alignment** shown with the **directional arrows**.

6. Next click and **take a measurement** along the EOR.
7. Next click the **line icon** to release the command and accept

8. Next release the **view icon** if it is highlighted

9. **Click and hold on the first shot** until it gives you the **point information**
10. Click Close
11. Repeat but choose the **line information** and notice the Segment information Slope and Horizontal **line length** information as well as the Total Line information.
3.2.2 Measuring a Surface

1. Click the **Home Icon** shown below

![Home Icon](image1.png)

2. **Click Site** button shown below

![Site Button](image2.png)

3. Next change the **design** to **Training_TTM** and click **Accept**

![Open Site](image3.png)
4. Click the **Shot icon**

5. Click the **New Line tab**

6. Line Name: *vlb1*
7. Change the Line type: **Volume Boundary**
8. Click Accept
9. Take shots to create your desired **surface boundary**

10. Change the Measure **Type** to **Point**

11. Take a few shots inside the center of your surface. This gives the software more points to triangulate
3.3 Volume Methods

3.3.1 Saving design as a surface

1. Click the **Home icon**

2. Next click the **Import/Export icon**

3. Next click **Surface as Design**

4. Name the surface **Training Surface1** and **Include Measured Line work**

5. Click Accept

6. Select **Use volume boundary or closed break line**
7. Click Accept

3.3.2 Surface to surface volume

1. Next go to the **Home icon**

2. Click the **Site icon**
3. Click **New Work Order**

![New Work Order](image)

4. Name the new Work Order **Training WO 2**

![Training WO 2](image)
3.3.3 Assigning design to new work order

5. Choose the Design: **Surface1**

6. Click Accept

7. **Next go back to the area where the original surface was taken**

8. **Next take shots in the same area but only shoot the lane**

9. **Also take a shot in the middle of the lane**
10. Next go to the **Home icon** and select the **COGO icon**

11. Click **review and edit data**

12. Click on the **smaller Volume boundary**
13. Select **Measure to Design** at the top of the screen
14. Click Accept

15. Click Accept
16. Next go to the Home icon
17. Select Import/Export
18. Select Measured Data

19. Click Accept and a .txt file and your field data will be stored in the project folder in the Synchronizer Data folder on your C: drive
Section 4  Create Record .txt file for reporting using SCS report utility-64

4.1 SCS900 COGO

SCS Report Utility

1. After the synch is complete open the scs report utility

2. First click the **Enable Content**

3. Next **Import Record**

4. Browse to the C:/Trimble Synchronizer Data folder /PC/Trimble SCS900 Data/the project folder Work orders/Output and select the **Task log text file** and click open
4.2 Custom Reporting

5. Go to Custom Reports and select what you want to display
6. Click OK

7. Next go to the Report Tab at the bottom of the report utility
8. Copy and paste the computed value generated from the COGO section of SCS900.

9. If Business Center is open the project area use the snipping tool to take a graphical snapshot of the CAD graphics and copy/paste into the report utility.

10. Save as Adobe PDF and attach into your DWR in Site Manager.
Section 5 Enter/Edit Stakeout Points

5.1.1 Introduction
The SCS900 software enables stakeout points, lines, surfaces and roads stored in a design. The user can access the stakeout menu either through the Home menu, or tap and hold on items in the measurement screen. The intention is to use this capability within the software for field verification purposes. Before you can stake out, points must be part of the currently loaded design. There are different ways to get the points into the design. The coordinates can be input into the software using the Enter/Edit Stakeout Points functions. Also by using the create stake point in the COGO functions.

5.1.2 Points
1. From the Measurement screen, tap the **Home icon**

2. Tap the **Stake Icon**
3. Select a **point** from the list at the **top right of the stake out screen**

4. Then select **LinePt1** in the Points tab and **click Accept**
5. The point will show as a **red circle** over the point that was selected.
6. Click OK
7. Next click as close to the point as you can and then watch the directional signal change

8. Click the Stake icon
9. View the report
10. Note: this training is using the emulator, the data is not relative
11. Click Accept and see the stake flag show on the measurement screen

12. Next go back to the point list and select LinePt2
13. **Repeat** the exercise
14. **View** the report