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Section 1. Electronic Engineering Data (EED) 

1.1. What is it? 
DGN-MicroStation CAD file converted to .DXF format 

ALG-InRoads geometry file converted to Land XML 

 DTM-InRoads digital terrain model converted to Land XML 

1.2. Data Preparation 
Detach any raster images from the MicroStation dgn file 

Detach any reference files, they will be converted separately 

Delete any unnecessary design line work 

Run Data Clean up to accomplish: 

Delete any unnecessary levels 

Delete any duplicate lines 
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1.3. Convert EED for Business Center 

1.3.1 Convert DGN  

Open the MicroStation file 

Select File>Export>DGN, DWG, DXF 

Select Save as Type: Autodesk(R) DXF Files (*.dxf) 

 

1.3.2 Convert Alg 

  Note: The alignments that you wish to export must be displayed in the 

MicroStation .dgn file. 

In InRoads, Open the InRoads Alignment file (*.alg) 

Select File>Translators> Land XML Translator  

 

 

1) Select the Export Alignment tab 

2) Select the .alg file under Geometry Project 

3) Select the PIC button and graphically select a single alignment you wish to export: 

4) Check Version 1.0, Include Active Children, and Include all Cogo Points 

5) Select Save As, name the file (with alg in the file name, i.e. Main_Street_ALG) and note 

where the file is being saved to. 

6) Repeat steps 5-7 for any additional alignments you wish to export. 
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1.3.3 Convert DTM 

1) In InRoads, Open the InRoads Surface file(s) (*.dtm) 

2) Select File>Translators> Land XML Translator  

 

3) Select the Export Surface  tab 

4) Select the surface you wish to export 

5) Select the PIC button and graphically select a single alignment you wish to export: 

6) Check Include Triangles and Include Features 

7) Set Linear Units to US Feet 

8) Set State to existing for existing ground surfaces and to proposed for all design surfaces. 

9) Select Save As, name the file (with dtm in the file name, i.e. Main_Street_DTM) and 

note where the file is being saved to. 

10) Repeat steps 4-9 for any additional surfaces you wish to export. 
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Section 2. Import EED into Business Center 

Section 3. Creating Business Center Project  

1) Open Trimble Business Center  

2) In the upper left corner of the screen click File>New Project 

 
3) Click US Survey Foot or Metric depending on the units of the project 

4) Click OK 

5) Click File>Save Project As… 

6) Name the Project File 

7) Next, drag and drop the electronic engineering data into BC one at a time 

8) The file formats being imported into business center must be .xml or, .dxf 

9) When bringing surface files into BC the software will prompt you to select a definition 

shown in the box below 

10) Choose the first option>Point/Breakline-based definition 
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11) Next in the upper left screen select View>View Filter Manager 

12) Click on the small box next to the list of imported files to view them 

13) Next go to the upper right of the screen>Field data  

14) Select Job site manage, see if there are any collectors available if not plug in data 

collector into PC and sync the device to the PC. (Instructions to sync using USB stick 

coming soon) 

15) Next go to Field data tab 

16) Open Job Site Manager>create a job site, 

17) Name New Site 

18) Select the controller 

19) Click OK 

20) Check units in the site name box and change if needed 

21) Site Calibration will be added into the project after completed in the field 

22) Next go to Site map and select the survey ground file. The view on the BC screen will, 

be the back ground on the handheld soon you will create the design map of the proposed 

work to be shown on the tablet. 

23) Next click close 

24) Next go to the Field data pull down and select create jobsite design 

25) Click the controller to assign to the project if one does not exist one must be sync 

before continuing 

26) Assign surface or InRoads alignment in the model section by clicking the edit button 

27) Next go into the design Map 

28) Click edit select the proposed line work you wish to view on the tablet in the field. 

29) Next go to Field Data data pull down 

30) Create a work order 

31) Name the work order by date and or activity 



 

7 

 

STATE OF CONNECTICUT 

DEPARTMENT OF TRANSPORTATION 

32) Next copy the entire project folder from the Trimble synchronizer file folder from 

the PC to the same folder in the hand held. 

 

Section 4. SCS900 software startup and calibration 

1) Assemble GPS unit in the field 
2) Turn on the GPS receiver 
3) Turn on the controller device  
4) Start the SCS900 software on your controller by tapping the Trimble SCS900 icon. The 

SCS900 software will start in the Open Site dialog where you can select an existing site, 
design, and work order on your controller or create a new one. 

 
5) After clicking the Accept icon, the software will load your data and load the map view. If you 

have previously connected a rover receiver to the site base station, the software tries to 
automatically connect with the last used configuration. 

6) If connecting for the first time follow the steps below 
7) Click on the GPS icon 

 

 
8) Click on “Connect” (receiver).  

 
9) The connection type will be “wireless” unless there is a physical wire connecting the 

tablet (control device) to the receiver.  

10) Next the controller asks the name of the receiver, select from the scanned list  

11) Next it will detect the receiver then ask how you want to connect  
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12) Connect the receiver to either a base RTK(via 900 megahertz radio in the receiver) or 

to (VRS/VRN) (Via the internet )  

 

 

 
 

13) Mode will be set to either Base or Rover 

14) Connection Type will be set to Blue tooth unless there is a cable 

15) The Blue tooth device will be the receiver name 

16) Correction method could be set to internet if using a network solution or radio 

inside the receiver if using a RTK (base solution) 

17) Server address will be acorn.uconn.edu if using a network solution or will be set 

to the base channel of choice. 

18) Data stream will be set to VRN_CMRx if using a network solution or a specific 

base name if using single base solution 

19) Antenna height will be 6.563ft or 2m. 

When using a base station or network solution always check at least one point to 

verify accuracy before and after using the GPS unit.  

20) The software will prompt you to calibrate  

21) Go to the Enter /Edit control point list and review the control point and bench mark 

information that was pre-entered via .cvs file in the project folder  
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22) If there are no control points or bench marks go to the same Enter/Edit control point 

list and manually Add the information typically taken from the survey ground file or 

supplied by surveys. 

 
 

23) If the site is not calibrated then software will prompt you to calibrate. Start by picking 

a control point either from the Enter/Edit control point list or from the graphics shown 

on the screen. 
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24) At this time the point needs to be located on the earth within the intended 

construction site and the equipment needs to be setup over the point and leveled 

before measuring the point 

25) Repeat this operation for all the control points and bench marks once you in tolerance 

accept the calibration 

26) Next go to the main window by clicking the  

 

27) Click on GPS  

28) Click the Recheck System  

29) Next go to Point Name located at the top of the screen and choose a point to do a 

system recheck by setting the equipment over a known point and measure it, the 

system will tell you if you are  in tolerance and that everything is go to go to work. 
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Section 5. Equipment Start up with no calibration use of 

state plane coordinate system and Geoid file 

1) Within the scs900 software create a new site 

 

2) Choose the settings for the new site and click next 
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3) Next check  Coordinate system box and then click on the Coordinate system option

 
4) Next choose the Coordinate system, Zone and Geoid file 

5) Click Accept 

 
6) Next select the Site Creation Options you have data available  

7) Click Finish and Start measuring 
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Section 6. Measuring a surface or a feature 

1. If the software is no tin Measure mode, tap the Home menu and then tap Measure. 

 

 

 

2. Tap the icon highlighted above to choose between point and line and surface and 

non-surface 

feature to be measured: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. You can also enter a point name (will be automatically incremented) and point 

code. The status bar icon changes depending on what kind of point or line you 

choose to measure: 

 

 

 
 

To create an outer boundary, volume boundary, or surface points to add to an existing 

line, select 
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the correct line type. Once a surface is measured, you can save the surface as a design 

and then 

preform a material thickness check. 

Section 7. To save the surface as a design: 

 

1. From the Home menu, tap Import/Export. 

           
2. Tap Surface as Design 

 

 

 

 

 

3. Name the design 

4.  Include Measured Linework 

5. Do not merge surface with design surface unless you understand what you are doing. 

6. Click Accept 

 

 

 

 
7. Choose the outer boundary you have available any of the three options will work. 
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8. Click Accept 

 

Section 8. Create Record .txt file for reporting using SCS 

report utility-64  

The following work flow shows how to bring field collected data into the office software. This 

will enable the engineer to generate reports as well as future electronic surfaces created from 

work order surface data. These surfaces will be used for cut / fill checks as well as volume 

computations generated from a surface to surface volume quantity. The two software being 

discussed are Trimble SCS900 which is a Site based software and Trimble Business Center 

which is the office based software. 

SCS900 COGO 

Complete the field data collection. If you are using SCS900 3.0 or newer follow these steps. 

1. Go to   

2. Next select   
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3. Click the Black  and review the options 

 

 

 
 

4. Compute Distance will give the segment length shown below 
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5. Compute total distance will give the entire length 

6. Click on the line and select which measurement, in this clip we choose BCLC 

 

7. Next click Accept and the information get stored in the Record.txt file later brought into 

the Report Utility. 

8. Click close  

 

Import/Export and Measured Data 

 

9. Go to     
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10. Next go to Measured Data  

11. Select Record.txt file shown below and click Accept, this will be used in the SCS 

Report Utility  

Office Synchronizer 

12. Place the flash drive provided into the tablet or data collector and open the Office 

Synchronizer 
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SCS Report Utility 

13. After the synch is complete open the scs report utility  

 

14. First click the Enable Content 

15. Next Import Record  

16. Browse to the C:/Trimble Synchronizer Data folder /PC/Trimble SCS900 Data/the 

project folder Work orders/Output and select the Task log text file and click open 
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Section 9. Custom Reporting 

17. Go to Custom Reports and select what you want to display 

 

 

                       

18. Click OK 
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19. Next go to the Report Tab at the bottom of the report utility 

 

20. Copy and paste the computed value generated from the COGO section of SCS900 
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21. If Business Center is open the project area use the snipping tool to take a graphical snap 

shot of the CAD graphics and copy/paste into the report utility 

 

 

 

 

 

 

 

 

 

22. Save as Adobe PDF and attach into your DWR in Site Manager 
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Section 10. Checking a grade/elevation 

Measure a surface point at a location where you want to view and record the difference in 

elevation between the design surface and the actual ground. 

 

1. If not in Measure mode, tap the Home button and then tap Measure. 

2. Tap Measure to record a surface point and the cut/fill value at that location. 

The software draws a box of the size that you specify around every recorded point so you can 

view where at a is missing. 

As you move around, the values in the boxes at the top of the screen update. 

Once appoint is recorded, a colored box appears around it, showing it as in tolerance (green),cut 

required (red),or fill required (blue). 

To change the cut/fill tolerances: 

1. Tap the Trimble icon menu and then tap Settings/Measure Settings. 

2. Enter the required tolerances and then tap Accept. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Tip– If a gray box appears, tap the zoom window icon and draw a box around the area of 

the gray box. Gray boxes appear when the map is zoomed out too far to see the colored 

boxes at the specified resolution. 

 

If no boxes appear, tap  from the tool bar on the right. Ensure that the Coverage 

Grid check 

Box and the Cut/Fill option are selected. You can also change the grid size. 

 

Section 11. Checking material thickness 

The typical procedure for checking a material thickness is: 
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1. Measure the existing surface before laying the material. 

2. Save the measured surface as a design. 

3. Create a new work order and then select the saved design as the design. 

4. Lay the new material. 

5. Check the material thickness. 

 

If the current material thickness is too thin, a blue square appears to show that more “fill” 

material is required. If the current material thickness is too thick, a red square appears to 

show that material is required to be “cut” away. If the current material thickness is within 

a specified tolerance, a green square appears to show that no action is required. 

 

1. If not in Measure mode, tap the Home button and then tap Measure. 

2. Tap the Trimble icon menu and then select Settings/Measure Settings. 

3. Enter the required thickness as a surface offset (you can change tolerances here 

too). 

4. Tap Measure to record appoint and the cut/fill value at that location. 

 

As you move around, the values in the boxes at the top of the screen update; the thickness 

of the 

Material is shown in the Thickness box. 

Once appoint is recorded, a colored box appears around it showing whether it is within 

the tolerance range or whether more or less material is required. 

 

Tip– If a gray box appears, tap the zoom window icon and draw a box around the area of 

the gray box. Gray boxes appear when the map is zoomed out too far to see the colored 

boxes at the specified resolution. 

 

If no boxes appear, tap  from the tool bar on the right. Ensure that the Coverage 

Grid check 

Box and the Cut/Fill option are selected. You can also change the grid size. 

Section 12. Measuring with feature codes – Advanced 

Measurement module required 

The software can use feature codes to record data onsite. Create and customize the 

feature code 

library using the Feature Definition Manager of the Business Center – HCE software. 

The feature code defines if a point, line, or break line is measured. The following classes 

of feature 

codes are available: 
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The currently selected feature code and its class can be identified in the status bar. To 

select and 

Manage feature codes in the field ,tap  
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To select a feature code, either tap on one of the buttons in the Quick Select list or select 

a feature 

Code from the Grid view. The Grid view enables you to measure data without seeing the 

map. 

Instead you have up to 34 codes to choose from with a single tap. 

 

Both the Grid view and the Quick Select list selection enable you access feature codes 

quicker by 

Filtering feature codes by group and category. Groups and categories must be defined in 

the Feature Definition Manager in the office. 

 

A category is a class of related feature codes, for example, vegetation. For certain 

measurements or 

tasks, you  might want to group feature codes from different categories into a group for 

faster 

access. 

 

With each feature code, different attributes can be stored, which enables you to describe a 

recorded point or line with more information. Attributes need to be setup in the Feature 

Definition Manager and cannot be changed or created in the field. 

 

Different properties can be applied to each attribute, for example, if it is optional or 

compulsory to fill out this attribute, which values are required forth is attribute, the 

permitted length of the text string that you can enter, or available items in a drop-down 

list. 

 

Photos 
Photos can be attached as an attribute using the internal camera of your site controller. 

The pictures are geo tagged using the position of the internal GPS of the device or the 

position of an 

external SPS GPS receiver, if available. Photo attributes are setup in the Feature Definition 

Manager. 
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Section 13. Enter/Edit Stakeout Points 

Use this feature to retrieve a list of all stakeout points in the currently loaded design. Tap Edit, 

Add, 

or Find to make changes or to completely delete the point. 

 

 

Section 14. Compute Volumes 

Use the Compute Volume option to calculate a volume from the data you have measured. Three 

types of volumes can be calculated: 

 

 To a design surface 

 To an entered elevation 

 To a surface created by the volume boundary (stockpile/excavation volume) 

From the Review & Edit Data menu, (see page 53), tap Contour Measured Surface to view 

contours based on the surface you have measured. This is a useful tool to check for any major 

errors. The contours highlight any elevation errors in the data. 

   

1. In the Elev. Interval field, enter a contour interval and then press Enter. 

2. Tap the Compute Volume icon. 

3. Tap on the boundary of the area for which you want to calculate the volume and 

then tap OK. 
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4. Select the type of volume to compute: 

1) The volume from the surface you have measured to the design surface. 

2) The volume to a user-defined elevation. 

3) The volume of a stockpile/depression. 

4) The following screen shows the result of the volume calculation. A 

depression or shrinkage factor can be entered to accommodate for material 

expansion or shrinkage. 

 

 

The results of the calculation are stored in the site report using the name of the volume 

boundary. 

Section 15. Review & Edit Data 

Use this feature to delete points you may have incorrectly measured. You can also use this 

feature 

to calculate volumes of any surfaces that you have measured. 

It also enables you to display contours of the surface, which serves as a quick check that you 

have 

correctly collected data. 

From the COGO menu, tap Review & Edit Data.  

 

The Review and Edit Surface screen has a list of icons on the left side, which represents all the 

available functions: 

Icon Description 

Compute Volumes 

Create Line/Boundary 

Delete Point/Line 

Generate Measured Contours 

Delete Measured Points and Lines 

Compute Distance 

Compute Total Distance 

Compute Area 

 

 

Icon Description 

 

Compute Down and Out from Line 

Compute Angle 

Icon Help 

To undo an action, tap . 
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Create Points/Arcs  

 

Use the Create Points/Arcs option to create design data in the field. You can create new points 

relative to other points and lines in the work order or in the current loaded design. 

From the COGO menu, tap Create Points/Arcs .  

 

A variety of functions is available in the bar on the left: 

Icon Description 

Create a Radius Point for an arc. 

Create Offset Points from a line. 

Create an offset point at a certain station. 

Create a mid-point of a line or arc. 

 

Icon Description 

 

Subdivide a line or arc in segments. 

Create a point at a distance and bearing. 

Enter the coordinates of a stakeout point. 

Create points at the end of a line or arc. 

Free Point Pick. 

Toggle display bar. 
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Create a point at the intersection of a line. 

Tells you In and Out of a point from the Line. 

Delete Points and Lines. 

Create an arc from three points or two points and radius. 

Create a new line from two points. 

Icon help. 

 

The points can be stored as stakeout points or as measured points. A surface can be generated 

from 

measured points, which you can export to the GCS900/Accugrade Grade Control Systems for 

machine guidance. 

 

Section 16. Precision GNSS control icons 

When using the internal GPS or while connected to an external SPS receiver, an icon panel 

appears  

at the bottom of the screen. The display swaps permanently between the following two panels: 
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