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Exercise 1 — Cross Sections for Import to HEC-RAS

This exercise will instruct users to create cross sections data using OpenRoads Designer (ORD) for
import to the HEC-RAS software.

Skills Taught:
e Learn how to use ORD to create cross section data for import to HEC-RAS.
e Become familiar with the workflows and tools used in ORD for developing the required data
for import to HEC _RAS.

Introduction:

OpenRoads Designers creates and uses information from the 3D surface models (Terrain)
information. For most hydraulic designs, the survey terrain model (existing terrain) requested by
the design lead unit will be adequate. If additional survey is needed this should be requested by
H&D engineers from Surveys. In some instances, the highway design model or the bridge design
model will also be needed to create a proposed terrain model. All terrains should be merged
including the existing terrain into one terrain for best results of proposed conditions. For Help with
merging terrains please see OpenRoads Designer CE - Help.

You will be using OpenRoads Designer tools and MicroStation tools to create the cross-section
data for import to HEC_RAS.

Note: This guide will not instruct you how to use HEC-RAS or how to manipulate the HEC-RAS
data. For instruction on HEC-RAS please see Help within the HEC-RAS program.

1.1 Create a NewFile

Before attempting to open or create DGN files users should make sure the following is in place:
e The CTDOT CONNECT DDE is synced through SharePoint
e The COMPASS Project is synced through COMPASS (SharePoint)

1. Launch the Application.

¢ Consultants - via the appropriate CTDOT DDE icon
¢ CTDOT employees - On your desktop double click on the CAD Accounting icon

2. After launching the program, a Welcome Screen will appear. Ensure you are using
the Custom Configuration and CT_WorkSpace, then select the
relevant WorkSet and Role. similar.
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If you do not see the Project Number listed, please request a Compass/CAD Setup using this
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Examples Configuration
*" ™= Configuration for Bentley Example...

Custom Configuration
- -

Manage Configuration

Recent WorkSets

You haven't opened any files from a Workset
recently.

Browse for files, create a new file, or select
another WorkSpace or WorkSet from the drop-
down menus.

LLH No WorkSpace

No WorkSet

WorkSpace WorkSet Role
CT_Workspace - 0000-0000 - Highways ~

Recent Files

You haven't opened any files recently. To browse for a file, start by clicking on Browse.

SE

New File

Figure 1 OpenBridge Modeler Splash Screen

link New CAD Project Request

3. Browse to open a New File. Browse to ...|Hydro|Base_Models |

4. Name youir file, the file name should follow the Civil Design CAD File Naming

Conventions:
Discipline Designator (HD for Hydraulics and Drainage)

Data Category (NC)

Project Number (1234_1234)

Description (HEC _RAS_MDL)
File Name should read: HD_NC_1234-1234_HEC-RAS_MDL.dgn



https://ctdotcompass.atlassian.net/servicedesk/customer/portal/8/group/24/create/100
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5. On the New dialog box click the Browse button to select the proper seed file.

...|CT_configuration|Organization|Seed|Road | Seed2D - CT RoadDesign.dgn

6. Click on Save and the file will open.

ﬂ Mew - C:\Users\lUsemame J\State of Connecticut\1234-1234 - Design\Hydro'\Base_Models\

2 e @

o

Saw'n:|

Base_Models
-
MName Status
No ite

e

X

B &3]

Date modified

WJ Sev\x
o, e

[HD_CB_1234-1234_HEC-RAS_MDL

MicroStation DGN Files (" dgn)

’_._\SeedZD - CT RoadDesign.dgn

Figure 2 Create File

7. After the DGN file is created open File Explorer and browse

to the file, right click and select

View online.
| + | Base Models — O *
Home Share WView hd 0
“ v < G999-0013 - Design » Highways » Base_Models v & Search Base_Models o
9999-0013 - Design A MName Status Date modified T
¥ e & HW_CB_1234_1234 Westbrook.dgn = 10/7/2024 1:30PM___ B
a | III | | | =] (h)en
o m B "N CEETEE” T T ut “ng. CrowdStrike Falcon malware scan
LEJurrm e & Share
B RS PR TR Copy Link
N E AT Manage access
L E BN S View online
LR IR L Version history
Bl .= =z B ~ Always keep on this device
Il e | e Free up space
P I R e VY € 7-Zip
Titen  1item selected 97.5 KB Sync pending Open with

Figure 3 File Explorer View online tool
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8. The Projects SharePoint site will open, sort by Date, click on the three dots, select More >
Check Out

e -
A4 Search this orary

B GCONNECTICUT SharePoint

(
9999-0013

e
=) + New v T Editingridview [ Share © Copylink 17 Delete s Pintotop 17 Favorite [A] Add shortcut o
My
- . . Open

Design > Highways > Base_Models F
B Preview
® (~] Created M  Name 1 Share ked Out To Created By

Q@  sminutesago ¥ HW_CB_1234 1234 Westbrook.... @ - Copy link Richard, Elairy

Manage access

Alerc...
More > | Properties
Check DocusSign Status Warkflow

Get signatures with DocuSign ~ Compliance details

Details Check out

Figure 4 SharePoint Check out

9. Select the OpenRoads Modeling workflow from the workflow drop-down.

10. Select from the Home tab, Primary group, Attach Tools > References. Click on the Attach
References tool and reference in the survey file (this should also contain the terrain
model) from the Active_ Survey folder. With older surveys you may need to reference in
the terrain also.

1. Make the terrain Active.

Figure 5 Set Terrain Active
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12. If the contours are not shown, click on the Properties icon to activate Properties box.

13. Set the Override Symbology to Yes, this allows you to turn the Major and Minor Contours to
On or Off, as well as Triangles, Flow Arrows, Breaklines etc.

Name Terrain Model: 112112

i[  Numberof Points 2.349

Edge Method From Boundary

“w— - -

Major Contours O ﬁ
Minor Contours  On
Triangles Off
Spots Off
Flow Amows Off
Low Paints Off
High Points Off
—
[Breakiives [0 v
Boundary On
Imported Contours  Off
Islands Off
Holes Off
Voids Ofif
Feature Spots Off

Ovemde Template  (None)

Owvemde Symbology Yes *

Fealure Definition Existing Ground
Feature Name 112112

Figure 6 Turn on Contours

1.2 Create Stream Centerline

Next the user will use the Geometry tools to create the Stream Centerline going from
downstream to upstream.
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a OpenRoads Modeling * &~ HE L e =k s
Home Terrain Corridors Model Detailing Drawing Production Drawing

& N Element Selection | | * 7 Import/Export * ik Civil Toggles ™ |," Lines | 3" Offsets and Tapers »
" EAE Design Elements ~ Reports ~ " Line Between Points )
¥ - " 1
¢ § Standards Line To Elemnent
Primary Selection General Tools tal

Line Between Arcs

g} ICennerllne-SmaI‘Blue v g% B A & |J Line From Element

Explorer 7 Chamfer Between Points
L ¥ 8 X e "View 1, Default s

¢ Ttems Ll [

OpenRoads Model -~
QL.

Figure 7

1. Click on the Geometry tab, Horizontal group, Lines > Line Between Points.

2. Inthe Line toolbox, select the Feature Definition: Centerline = Green, Name leave: CL

fq

Parameters N

[ ] Distance |19‘|.39~4 |
[] Line Direction [N90°00'00.0°E |

Feature ~

Feature Definition |Centerline - Green '!ﬁl'—
e~ l

MName

Figure 8

Edge Method

Major Contours
Minor Contours
Tnangles
Spots

Flowr Armows
Low Faints

Figure 9

Note: Open the Feature Definition Toolbar (Geometry tab, General Tools group, Standards
> Feature Definition Toolbar) activate the Use Active Feature Definition toggle, select the
feature definition and toggle on the Chain Commands (this will make it easier to draw the
centerline of the stream).
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Feature Definition Toggle Bar \ n
6"? Centerline - Green v ‘E?{‘F """l“r.&.\-s J /
@

Figure 10 Feature Definition Toolbar

3. Enter the Start Point: click to the center of the stream (downstream) as the starting point of
the stream centerline. Move the cursor upstream to the next location of the stream, doing
so until the end of the stream or where cross sections are no longer needed. Right-

Click when at the end. Select the Element Selection tool to get totally out of the command
completely.

Figure 11 Enter Start Point

4. Next, the individual lines will need to be complexed. Still in the Geometry Tab >
Horizontal Group> click on the small down arrow for Complex Geometry and
select Complex By Element.

Set the Complex Geometry toolbox to:

e Method: Automatic,

e Maximum Gap: 0.033,

« Feature Definition: Centerline — Green (if not using the Feature Definition toolbar)
Name: CL-Stream (or to the stream name).

5. Click to the first line just placed, see the highlighted arrow pointing upstream (click
closer to the start to move the arrow into the right direction). When all lines are
automatically highlighted, click to Accept. The centerline of the stream is now
complete.
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3
.V Offsets and Tapers » o EE Open Profile M
O <@ &5 an a1y = r)" 3 A

= Reverse Curves = Set Active :-:.,:'1

es  Arcs  Point Modify  Complex T
2. Spirals v _.*;_',e.;_\.n:e;r-( . Profile LIL‘J‘.:C-;; ¢
Horizontal = 7 Complex By Element / Parameters -
A . 4 Complex By P i Method Automatic e
o Def est Fit { Maximum Gap 0.033
= Geometry Builder
— o | p—— ’ | Feature ~
‘ Y AN
) - o £ Geometry Connector \

Name CL-Stream

Abgrment| Center Centerdne - Green
Profile
N_Centerine_1 (Algnment: Mescellanscus centerine

Figure 12 Locate and Accept

6. To show stationing for the stream centerling, follow these steps: Geometry Tab >
Horizontal Group > Modify > Start Station.

Command Prompts (Head-up Prompts):

Locate Element: tentative snap to the beginning of the Stream CL and left-click
to Accept. The next prompts are:

e Start Station Position: 0.000. Accept
e Enter Starting Station: 100+00 (desired starting station) Accept.

Select the Element Selection tool, click on the centerling, the beginning of the alignment
should now read the beginning stationing, example 100+00.00.
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)| O < X Offsets and Tapers ¥ 7 EEB Open Profile Md

=L Reverse Curves L
£5 Modify Complex
\\ - - 2. Spirals ~ - h
Horizonlal +~  Start Station h

~  Add Station Equation
e fdd latgrmnal Station Equation (‘
eatinn L

SCERENEoUS Cenlering|

Figure 13 Select Start Station

6. The alignment can be annotated by clicking on the Drawing
Production Tab >Annotation Group > Element Annotation > Annotate
Element and click on the alignment.

Stationing will show with stationing, PC and PT stations, bearings on, turn off levels as
needed to just show the Stationing.

Note: Stationing is depending on the feature definition for the centerline. The Centerline
— Green alignment will have stationing every 50 feet, with the full stationing showing at
100 feet. Centerline — Small Blue will have stationing every five feet and full stationing
showing at 10 feet. Pick the stationing that best fits your need.

10
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1.3 Draw Bank and Overbank

1. Turn ON the major and minor contours if turned OFF.

2. Next the bank and overbank lines need to be drawn, for this MicroStation Drawing tools will
be used.

Change the Active Workflow from OpenRoads Modeling to CTDOT and click on the Home tab.
From the Attributes group, click on the down arrow within the Active Level.

Next click on the Filters..., select:

“_Hydraulics [CTDOT_Tools_Levels_ElemTemp_ Text_Dim_Favorites]” Filter

Click OK.

©® N o o » w

From the Hydraulics levels:

WATER_L_Chni_Bnk (Water Courses: Left Channel Bank) for the Left Bank and Left
Overbank or

WATER_R_Chni_Bnk (Water Courses: Right Channel Bank) for the Right Bank and Right
Overbank.

9. Double-click on either of the levels to make one of them active,
example: WATER_L_Chnl_Bnk.

.‘,| Annolat Altac Analyz Curve Constrann’ Utilitie Dd

\ B, = v
|| WATER_L_Chl_ Bk (Water Ca * a |R B *
' Level Fiter: Hydraulics s

n

=. None ¥ | WATER_L_Chnl_Bnk (WaterCo ™

B (30 ~|=1 ~(Wo ~|&o -

L
|l-’ WATER Inelf_FlowdArea (Waler Mark: Ineflectve Flow Area

!
— WATER_Longtrm_Scour (Water Maric Long-Tenm scour line)

WIATER_Local_Scour (Water Maric Local scour line)

Attributes

=" WATER Max Scour (Water Maric Maximum/Design scour lline)
1554 WATER Misc (Water Courses: Miscellaneous features & lines)
A WATER_R_Chnl_Bnk (Water Courses: Right Channel Bank)
ieam Centerline)

Figure 14 Select Level

10. Select the Place SmartLine command from the “Placement” tools,

1
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11.

12.

13.

Turn ON: Join Elements, Rotate AccuDraw and Start in line mode.
7 - 1
k4 00T e -~ (B O b T« - 4 3
m Home View Annotate Attach Analyze ‘,:'. Content CTDOT Facilities Highway Mumi
."rJ. A
= MNone * | WATER_L_Chnl_Bnk (Water Co ™ /ﬁ;j !
\ ¢ e
1 v || 5 .| = - | - » | Ex N Place Place _ ArC Mo
E £ = 1 - 0 G Y Smartline Line Tools™ o/ ~ A -
Attributes o Placement |
g Ji T r. -
Explorer - » B View 1, Default
Iterns v —
b ;._v e wl v 'L ,@
OpenRoads Model ~
( © - Segment. | Lines r
Search Lle ¥ Vertex: | Sharp hd
b HD_1234-1234-HECRAS-MIL AILE
@’J_Din Elements
pr Rotate AccuDraw
gStan in line mode
| E———
Figure 15 Place Smart Line
Starting downstream going upstream, place a continuous line for the left channel bank
- left-click where the channel bank line is. Repeat for the left channel overbank.
Now double-click on the opposite level, example: WATER_R_ Chnl_Bnk and repeat both

steps, first draw a Smartline from downstream to upstream for the bank and then for the
overbank.

RIGHT CHANNEL BANK

=
<
18}
w
[
(7]
=
<
o)
a

UPSTREAM

Figure 16 Bank and Stream Lines

12



Volume 15 — Miscellaneous Workflows

1.4

1. Turn OFF the display of the survey reference file, to see the stream and bank lines better.
2. Change the level to WATER_Misc (Water Courses: Miscellaneous features & lines).

3. Use the Place SmartLine command to place cross section lines where you want cross
sections to be created for HEC _RAS import.

CROSS SECTION LINES

Figure 17 Cross Section Lines

Important Note: It is vital to draw the lines from left bank to right bank for the import to
HEC_RAS to work. This may not be necessary in later versions of ORD (current version:
OpenRoads Designer CONNECT Edition — 2021 Release 2 — Version 10.10.21.04).

4. When finished select the Element Selection tool. You can use this to make adjustments to
the lines as needed.

5. Note: Even though the Stream-CL and banks are drawn from downstream to upstream, the
Hydraulic sections are always oriented looking downstream.
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1.5 Use Analysis Hydraulic Tool to Create HEC-RAS data

1. Next go back to the OpenRoads Modeling Workflow, select the Terrain tab, and locate

the Analysis group. There click on the down arrow for the Hydraulic tools and select
the Create HEC_RAS Data.

ortation\CEO0-GHOO\Hydro\Base_Models\HD_

Home Terrain M

A k = /™ From File
r; L4

22| From Graphical Fil

win View Help

Element ... lculate Volumes Hydraulic Rébor‘crng Aquapl
o Selection ... * 4% From Elements R v = L z
Primary Selection ) g Analyze Pond
Explorer -
P "Xl A& Analyze Trace Slope
¥ Items v
d =1 Create HEC-RAS Data

OpenRoads Model

Figure 18 Hydraulic tools

2. Follow the command prompts or the heads-up prompts.

Heads-Up Prompt
by the cursor

—

b > ¥ 4C] Multi-Model Views -

|Locate First Section Line

<- HecRasSectionData -> > Locate First Section Line

Figure 19 Locate First Line
3. Locate First Section Line, left-click on the first cross section line;

4. Locate Next Section Line — Reset To Complete, left-click on the next line and so on until the

last line is selected (in example a total of 4 cross section lines) then right-click to complete
the selection (Reset to Complete).

14
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Line
Level: WATER_Misc (Water Courses: Miscellaneous features lines)

To Complete
Line
Level: WATER_Misc (Water Courses: Miscellaneous features ling

Figure 20 Select Line

5. Select Terrain Or Reset To Use Active Terrain. Either select the terrain or right-click to use the
active terrain.

15
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a Select Terrain or Reset To Use
Active Terrain

Active Temrrain Model: 112112
Boundary
Level: E_TERRAIN_Ground (Existing Terrain: Top of ground surface) =

Ref: Ref (HD_1234-1234-HECRAS-MDL-EX dgn)

I

Figure 21 Select Terrain

6. Locate Reference Line - select the CL Stream alignment created in previous steps.

o

Locate Refere
Complex Element: CL-Stream

Feature: Alignment\Center\Centerline - Green
Mo Active Profile | Line

Level: ALIGN_Centerline_1 (Alignment: Miscellaneous centerling)

Figure 22 Locate Reference Lines

7. Next the left channel overbank and channel bank will be selected, then the right channel
bank and channel overbank.

8. Locate Left Bank Over — select the left channel overbank,

9. Locate Left Bank — select the left channel bank,

16
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10. Locate Right Bank - select the right channel bank and

1. Locate Right Bank Over — select the right channel overbank.

es: Left Channel Bank)

Figure 23 Locate banks

12. After you select the right channel overbank, the Create HEC-RAS Data menu comes
up. Select the ...|1234-1234 - Design|Hydro|Eng_Data folder and Save the file.

13. Note: ORD will automatically name the file, you can edit as needed.

17
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]
&4 Create HEC-RAS Data X
- v 1 1234-1234 - Design > Hydro > Eng_Data hJ Search Eng_Data
Organize ~ New folder = ~ o
~  Name Date modified Type
s Quick access

fi Connecticut Depa

CAD Trai

File name: | HD_1234-1234-HECRAS-MDL-EX.geo v|
Save as type: iHEC-RA'S Data Files (*.geo) ' &
File =

~ Hide Folders | Cancel

Figure 24 Create HEC-RAS Data

14. This completes the steps in OpenRoads Designer. You can Close ORD if you want.
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1.6 Import OpenRoads Data to HEC_RAS

1. It will probably be more efficient to edit channel banks and River Station names within
HEC _RAS rather than rerunning the OpenRoads workflow. Use the File Explorer to create
a New Folder for the HEC _RAS data files:

..\1234-1234 - Design \ Hydro \ Eng_Data \ HEC_RAS_DATA
2. Open HEC-RAS from your desktop, Double-Click on the icon to open HEC _RAS.

current version of

HEC-RAS

Figure 25 HEC-RAS icon

BN HEC-RAS6.3.1 — b
File Edit Run View Options GISTocls Help

g - | = SED . 1] A= A HT T

=8| || Sl Alxaln[E = A 8w [ | BB & A
Project: | | @
Plan: | |

Geometry: | |

Steady Flow: | |

Unsteady Flow: | |

Description: | J |U5 Customary Units

Figure 26 HEC RAS Dialog Box

3. Click on File > New Project. Type in a logical name as Title, example:
HD_1234_1234_HEC-RAS
this populates the File Name box with the project extension, example:
HD_1234_1234_HEC-RAS.prj.

4. Browse to your project directory’s HEC-RAS folder. Change the drive location to your project
file location:

...|1234-1234 - Design|Hydro|Eng_Data.

19
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B3 HEC-RAS 6.3.1
Mew Project ...

Save Project

Open Project ... '—

Save Project As ...

Rename Project Title ...

File flsimmiem View Options GlSTools Help

TYPE LOGICAL NAME

BROWSE TO PROJECT DIRECTORY:
FOR PROJECT

..11234-1234 - Design\Hydro\Eng_Data...

Mew Project

Title

/ile Mame Selected Folder  Default Proji Folder I Documents

HD_1234_1234 HECRAS 4 IHD_1234_1234_HEC-RJ"\-D|'J' Ci\.. 12341234 - Design  \Hydr g_Data\HEC-RAS_DATA

CK

o
S Users
ZUserName
5 state of Connecticut
25112341234 _ Design
SAHydro

3 Eng_Data

Cancel Help Create Folder ... | I = c: [Windows] ;I

Eet drive and ﬁ, then enter a new project title and file name.

Figure 27

5. Click OK to create the project and folder.

6. A warning message may come up:

7. Click OK.

8. Click on View/Edit Geometric Data (OR click on Edit > Geometric Data), a new box

RAS ot

Start a new project with "HD_1234 1234 HEC-RA.prj™ as its file name
and "HD_1234 1234 HEC-RAS" as its title, in the

“ChUsersy, UserMame ‘\State of Connedticut), 1234-1234 -
DesigntHydro\Eng_Data\HEC-RAS_DATAY Directory?

The units system will be set to "US Customary Units™ but can be L}
changed under the Options menu on the main RAS window,

Ok Cancel |

Figure 28

opens: Geometric Data

20
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B HEC-RAS6.3.1
File Edit Run View Options GISTools Help

-...‘b

gl ¥l=] 5458 = ¥ 7|8

| = [P

Project:

Flan:

File Edit

HD_1234_1234 HEC:RE"J-.H
—— B HEC-RAS6.3.1

Run View Options G5 Tool

e

BN HegpRASE3T N - -
te et ™n view opt \ |is| @l A
File | Edit "Run View Options GIS Tools firl | i(rlﬁ’il i) Cit)

Lln 1734 173

Geometric Data ... b

1. . Steady Flow Data ...
Projec Geometry:

Blan: Quasi Unsteady Flow (Sediment

Figure 29

9. Click on File > Import Geometric Data > GIS Format

Steady Flow:

Geom Unsteady Flow Data ... - [

Stead Sediment Data ...

Proj 4 HEC-RAS
]Vlewadlt geum etric data

\

A\

v

A
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& Geometric Data - O "
File  Edit ﬂp‘linns View Tables Tools GIS Tools H:|p
River | Storsge  20Flew | SAJEDAMEA SAEDAME  EDAMS Z0AE. | Pump RS Description : Flot WS extents for Profile:
ho | Aned fren [ BCLwes Eréaklied  Mannin | Shation
=~ i ﬂ* Fugors | O ‘ «T[H ‘ I | ~
Ld & -
e
L)
". [ -
‘ . Geometric Data
File Mtiuns View Tables Tools GISTocls Help
Fire
New Geometry Data b P 5?3’1 % m
Open Geometry Data Hi i | CF
Save Geometry Data
Save Geometry Data As ...
Rename Geometry Title
Delete Geornetry Data
Copy to Clipboard
ey Prnt ...
Conm
B0 Import Data > GIS Format ...
Pump
- Exit Geometry Data Editor USACE Survey |\ \p Format ...
HEC-RAS Format ...
HTab
Paramm HEC-2 Format ...
Viewy
Piclure
“n
) ]
|

Figure 30

10. Browse to the ORD.geo file created using ORD Hydraulic tools, example:
1. HD_1234-1234-HEC-RAS-MDL-EX.ego.

12. Click OK. The Import Geometric Data box opens.

Import 2615 Format data file

Title File Mame Selected Folder  Default Project Folder

Documents

# RAS input file created on Tuesday, Aug HD_1234-1234-HECRAS-MOL-E . \1234-1234 - Design\Hydro\Eng_Data

HD _1234-123F-HECRASMOLEX

ut file created on Tuesda

5 5tate of Connecticut
512341234 - Design

S Hydro

& Eng_Data
[ HEC-RAS_DATA

FILE PREVIOUSLY
CREATED IN ORD

Create Folder ... | Igc: [Windows]

OK Cancel I Help I
clect GIS Formgt|fccept file and title and close window|

Figure 31

22
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13. Make sure Import data as is set to: ON for US Customary units. You can step through
the NEXT buttons and/or you can Click On: Finished - Import Data.

Import Geometry Data

Intro | River Reach Stream Lines | Cross Sections and IB Nodes | Storaoe Areas/2D Fiow Areas and Connections |

The import data has been read into a temporary geometry structure and
now can be incorporated into the current geometry file. Step through the
various tabs to select the desired import options. When all the appropriate

options have been set, press the Finished - Import Data button.

Current RAS project units: [US Customary Units
Import data as: ® S Customary units
"SI (metric) units

Import data will not be converted on import.

Figure 32

14. In the Geometric Data box, you will see the stream and the cross-section lines from the
OpenRoads.geo file.

23
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“ Geometric Data

Storage
Ares

Tools River
Reach

—

Editors

File Edit Opticns View Tables Tools

SAfD
Conn

==

20 Flow
Arsa

S

GI5 Tools  Help

BC
Lires

iiisiny

IC
Pgints

Acima:

Reference
Pgints

Tt

Reference
Lires

iiinint

20Area
BreakLines

20 Area
Mlann n
Fegions

Pump

Station

{}l

| ot

RS
u| B

Junet,
@

Crozs
Sechion

el

Brdg/Cul

Inlime
Structure

4

Lateral

Structure

[=i=i=]

Storage
Ares
[
2D Flow
Arsa
G

SAf2ZD
Conn

Db

Pump
Station

oy
HTah

Param.

Wiy
Picture J

10025.54

10085.08

1011591

ry

8311.57, 4571.26

Figure 33

15. Click on the Cross-Section icon and the Cross Section Data box opens. Work the data as

needed.
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Exercise 2 - Location Plans

COMING SOON
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Exercise 3 - Permit Plates

COMING SOON
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