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Course Overview   
This module instructs users on how to publish CAD content to PDF files using OpenX products. It 
provides recommended procedures for publishing and printing selected PDF documents and plan 
sets. The instructions focus on publishing full-scale, single-sheet or multi-sheet project plan sets 
as either a PDF Package or a multi-page PDF.  

Publishing initiates the PDF output process. At CTDOT, the Print dialog is not used to print directly to 
paper or mylar. All paper and mylar plots shall be produced from PDF files, not directly from DGN 
files. 

Skills Taught: 
• Publish a single sheet 
• Use Batch Publish tools 
• Publish roll plots from shapes 
• Plot single-sheet and multi-sheet PDFs to paper and mylar 
• Plot/print half-scale sheets 
• Plot/print office-size sheets 
• Plot large-format areas (Roll Plots) 
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Section 1 – Getting Started 

1.1 Best Practices & Setup 

1.1.1 Best Practice 

These best practices are a direct compilation of recurring support tickets and 
troubleshooting efforts. Each item listed below addresses a pattern were projects 
experienced corruption, publishing failures, or significant rework. 
By standardizing these practices, CTDOT reduces: 

• Software instability and unexpected behavior 
• Sheet creation and publishing errors 
• Time spent troubleshooting late in design 

Quick List 

1  Store All Contract Sheets in the Correct Location 

2 ABC Use Simple File and Folder Naming 

3  Use Screen With Weights  

4  Control Reference Display Properly 

5  Streamline Batch Publishing Operations 

6 C:/ Assure the folder C:/Plots is created on your computer 

7  Always use the approved contract pen table 

1.1.1.1 Storage 

Store All Contract Sheets in the Correct Location  

All Contract Sheet PDFs must be created and stored within the discipline-specific 
Contract_Plans folder.  

• Storing sheets in discipline-specific Contract_Plans folders ensures stability, 
consistency, and compliance throughout the project lifecycle. 

• Makes it easier for reviewers 
• Ensures every sheet is accounted for in the official project record. 
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1.1.1.2 File and Folder Naming 

ABC    Use Simple PDF File and Folder Naming 

• Primarily stick to using Letters (A–Z, a–z), Numbers (0–9) 
• Caution with problematic characters: # % & * ? / \ < > | : " ; , ~ ^ ! @ $` 
• Avoid Using your name 
• Avoid Long Paths - Windows has a character limit for the length of a path & file name 
• Avoid Excessively nested Folders 

1.1.1.3 Screening 

Use Screen with Weights for Consistent Display and Publishing of Plan View Sheets 

The Pen Tables delivered with the CTDOT CONNECT DDE allow screening options when 
creating PDFs.  Display Survey References as screened while maintaining the delivered line 
weights.  Use a wildcard beginning with “SWW” in the DGN reference file’s logical name. 

1.1.1.4 Reference Controls 

Control Reference Display Properly 

For guidance on managing level display, reference visibility, and view overrides, see 
Volume 13, Section 1.6 of this volume. Use Screen with Weights for Consistent Display and 
Publishing of Plan View Sheets 

1.1.1.5 Batch Printing 

Streamline Batch Publishing Operations 

When publishing PDFs for Contract Sheets create a “Blank” DGN file for use during Batch 
Publishing and store it in the Contract_Plans folder. 

Open this dgn file when: 
• Setting up the Print Organizer (PSET) 
• Adding sheets to the Print Organizer (PSET) 
• Publishing PDFs from the Print Organizer (PSET) 

1.1.1.6 C:/Plots 

C:/ Assure the folder C:/Plots is created on your computer 

Open Windows File Explorer and endure your computer has the C:\Plots folder.  If its 
missing, go ahead and create it now. 
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1.1.1.7 Pen Tables 

Always use the approved contract pen table 
The workspace includes several predefined Pen Tables for your use. It is not 
recommended to create or use custom Pen Tables, as they may not comply with the CAD 
standards established by CTDOT. 

 

1.1.2 Setup Requirements 

 
Before attempting to open or create PDF files users should make sure the following is in 
place: 

1. CTDOT users should have the CTDOT CONNECT DDE synced through SharePoint with the 
COMPASS Project Synced along with the CAD Configuration. 

2. Consultants should have CTDOT DDE properly installed or be syncing to the CTDOT DDE 
SharePoint/COMPASS system. 

3. Log on to the CONNECTION Client. Bentley CONNECT licensing requires users to log into 
their Bentley account to secure a software license. CTDOT users should log in using your 
CTDOT email address and Bentley password. If you do not see the dialog box, select 
the ˄ icon on the bottom Windows Screen.  Click on the Connection Client Icon and 
select Open. 

4. Access OpenRoads through CAD Accounting (CTDOT) or the Customized Icon 
(Consultants). 

5. On the OpenRoads open screen select Custom Configuration, using the small drop-
down arrows select the Workspace CT_Workspace, the needed WorkSet and Role. 

6. Open Windows File Explorer and endure your computer has the C:\Plots folder.  If its 
missing, go ahead and create it now. 

 

If you require detailed steps please access Volume 1 of the DDE. 

https://portal.ct.gov/dot/-/media/dot/aec/cad-connect-dde-guide/ctdot-connect-dde-volume-1---getting-started.pdf?rev=2883f47b5659487fbf095a702f5a6c03
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1.2 Custom Publishing Tools Overview 

1.2.1 The CTDOT Ribbon 

The tools for publishing CAD content to PDF are available in the top ribbon, under the CTDOT 
Workflow’s CTDOT tab in the Publishing Section. 

 
Figure 1 – CTDOT Ribbon Publishing Tools 

The Publishing ribbon tools are used in conjunction with the Print dialog. Default Print dialog 
settings are predefined in the workspace but can be modified as needed for specific 
options such as color and paper size. When you select Publish > Print Dialog, the Print 
dialog opens and automatically activates the CTDOT_pdf_CONNECT.pltcfg plot 
configuration, along with all settings stored in that file. 

 
Figure 2 – Print Dialog 
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1.2.2 Set Style Pulldown Options 

Before getting started users should be familiar with the following terms: 

• Sheet Model – This is a model in CONNECT Edition (OpenRoads, OpenBridge, 
OpenRail, or OpenBuildings) where the contract sheets are published from when 
creating PDFs. 

• Transient Shape – This is the grey sheet boundary in a sheet model. 
• Fence – In terms of publishing to PDF, a fence is a boundary that is placed over that 

area of a sheet model that you want to publish to PDF. 
• Shape – In terms of publishing to PDF, a shape is a boundary that is placed over that 

area of a sheet model that you want to publish to PDF. 

The Set Style drop-down provides multiple Print Style options. Selecting a Print Style 
automatically applies the corresponding settings to the Print Options.  

A Print Style is a saved set of print settings that defines the overall output behavior. 

Print Styles control: 

• Area (Print Area, Paper Size, Orientation, & View) 
• Layout (Size & Scale, Rotation, & Origin) 
• Pen table  
• Print Driver (True Color, Grayscale, Monochrome) 

Below is a table of the Print Styles CTDOT has configured: 

Set Style Pull Down Option 
Print Style Name 

Use Description 
Pen table 
Print driver configuration file 

 For use with Sheet Type Models 

Sheet Model BW 
Sheet_Model_BW 

Will auto seek to a Sheet Boundary 
and produce a Black & White PDF. 

CTDOT_Print_Pen.tbl 
CTDOT_pdf_CONNECT.pltcfg 

Sheet_Model_Color 
Sheet Model Color 

Will auto seek to a Sheet Boundary 
and produce a Color PDF with a 
Black Border. 

CTDOT_Print_Pen_Color.tbl 
CTDOT_pdf_CONNECT.pltcfg 

Sheet_Model_Grayscale 
Sheet Model Grayscale 

Will auto seek to a Sheet Boundary 
and produce a Grayscale PDF. 

CTDOT_Print_Pen.tbl 
CTDOT_pdf_CONNECT.pltcfg 

For use Design Type Models  

Fence 22X34 BW 
Fence_22X34_BW 

Requires the user to place a Fence, 
will produce a Black & White 22X34 
(ANSI D) PDF 

CTDOT_Print_Pen.tbl 
CTDOT_pdf_CONNECT.pltcfg 
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Fence Office BW 
Fence_Office_BW 
 

Requires the user to place a Fence, 
Paper Size and Scale; will produce 
misc. office size Black & White 
PDFs. 

CTDOT_Print_Pen.tbl 
CTDOT_pdf_CONNECT.pltcfg 

Fence Misc BW 
Fence_Misc_BW 

Requires the user to place a Fence, 
will produce a Black & White PDF 

CTDOT_Print_Pen.tbl 
CTDOT_pdf_misc_CONNECT.pltcfg 

Fence JPG Color 
Fence_JPG_Color 

Requires the user to place a Fence, 
will produce a Color PDF with a 
Black Background  

CTDOT_Print_Pen_Color_JPG.tbl 
CTDOT_jpeg.pltcfg 

Shape Roll Plot BW 
Shape_Roll_Plot_BW 

Requires the user to place a Shape 
on the Level 
TOOL_Roll_Plot_Shape, will 
produce a Black & White PDF.  

CTDOT_Print_Pen.tbl 
CTDOT_pdf_misc_CONNECT.pltcfg 

Shape Roll Plot Color 
Shape_Roll_Plot_Color 

Requires the user to place a Shape 
on the Level 
TOOL_Roll_Plot_Shape, will 
produce a Color PDF. 

CTDOT_Print_Pen_Color.tbl 
CTDOT_pdf_misc_CONNECT.pltcfg 

1.2.3 Pen Table Pulldown Options 

Pen Tables determine how elements appear when published to PDF.  A Pen Table (.tbl) 
remaps element display attributes at publishing time only. 
Pen Tables control: 

• Color → black/white 
• Line weight overrides 
• Screening (halftone effects) 

The Pen Table pull down controls which pen table (.tbl) is applied. 

• Black and White- Converts graphics to Black (CTDOT_Print_Pen.tbl) 
• Color – Uses Colors as defined in DGN, except White (240) becomes Black 

(CTDOT_Print_Pen_Color.tbl) 

There are four other Color Pen Tables available in the workspace that can be set when 
the background is not white. 

o CTDOT_Print_Pen_Color_Ortho_Blk_Bdr.tbl 
All Colors remain except Border Levels (BDR_*) becomes Black 

➢ Used on top of Orthos 

o CTDOT_Print_Pen_Color_Ortho_Wt_Bdr.tbl 
All Colors remain and White stays White 

➢ Used on top of Orthos 
o CTDOT_Print_Pen_Color_JPG.tbl 
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All Colors remain and White stays White 
➢ Used for Black Background on PowerPoint Slides 

o CTDOT_TRU_Pen_Weights.tbl 
➢ To be used by Planning for State-Wide Mapping 

1.2.4 Publish Dropdown Options 

Publish initiates the PDF output process. At CTDOT, the Print dialog is not used to print 
directly to paper or Mylar. All paper and mylar plots shall be produced from PDF files, not 
directly from DGN files.  
The Publish PDF drop down offers several avenues to publish PDF files: 
• Browse to Print: 

o used when you are in a Sheet Model with a defined Sheet Boundary Definition. 
o creates a single Black and White PDF on the fly using the Default Print Settings  
o paths to the PDF to the DGN storage location but allows the user to select a 

different location if needed. 

• Quick print (C Plots): 
o used when you are in a Sheet Model with a defined Sheet Boundary Definition. 
o creates a single Black and White PDF on the fly using the Default Print Settings  
o automatically created the PDF in the C:\Plots folder 

• Print Dialog  - Opens the Print dialog box so you can customize as needed 

• Batch Print (Project) 
o Opens the Batch Print dialog box 
o Creates a PDF in the same folder as the DGN file 

• Batch Print (C Plots) 
o Opens the Batch Print dialog box 
o Creates a PDF in the C:\Plots folder 
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1.2.5 ANSI & ARCH Sheet Size Guide 

CTDOT contract sheets are produced at the standard ANSI D (22 × 34) sheet size.  

 
Figure 3 - Available Sheet Sizes 

 

The following table lists other commonly used ANSI and ARCH sheet sizes in inches for reference. 

ANSI Size Width × Height 
ANSI A  8.5 × 11 
ANSI B  11 × 17 
ANSI C  17 × 22 
ANSI D 22 × 34 
ANSI E  34 × 44 

ARCH Size Width × Height 
ARCH B 12 × 18 
ARCH C 18 × 24 
ARCH D 24 × 36 
 
 

Roll Plans 
22 X 36 (Double Sheet) 
36 X 40 to 140 (every 5”) 
36 X 144 (Max Length) 
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Section 2 - Publishing CAD Content to PDF 

2.1 Single Sheet Publishing 
This section shows how to publish a sheet that has a transient shape (Sheet Boundary) 
assigned to the sheet model.  This should be used to create test pdfs and individual pdfs. This 
should not be followed when creating a contract discipline subset. Follow the Sheet Batch 
Publishing section to create multi-page contract discipline subset PDFs. 

Models will publish a PDF that uses any of the following Sheet Boundary sizes: 
ANSI Size Width × Height 
ANSI A  8.5 × 11 
ANSI B  11 × 17 
ANSI C  17 × 22 
ANSI D             22 × 34 
ANSI E  34 × 44 

ARCH Size Width × Height 
ARCH B 12 × 18 
ARCH C 18 × 24 
ARCH D 24 × 36 
 
 

Roll Plans 
22 X 36 (Double Sheet) 
36 X 40 to 140 (Every 5”) 
36 X 144 (Max Length) 
 
 

1. On the CTDOT tab find the Publishing tool group. 

2. Click on the Publish pull down menu and select either Browse to Print or Quick Print. 

• Quick Print will save the PDF in C:/Plots.  
• Browse to Print will allow you to save the PDF in any location. 

 
Figure 4 – Browse to Print and Quick Print Tools 



Volume 14 – Printing and Publishing 

13 
 

2.2 Sheet Batch Publishing 

This section must be followed when publishing a contract discipline subset. Batch publishing is 
used to publish all your contract sheets to PDF at one time. 

1. Open or create a Blank DGN file. 

2. On the CTDOT tab find the Publishing section, click on the Publish pull down menu and 
select Batch Print (Project) or Batch Print (C Plots). 

Batch Print (Project) 

o Opens the Batch Print dialog box 
o Sets the PDF creation path to the Project Folder 

Batch Print (C Plots) 

o Opens the Batch Print dialog box 
o Sets the PDF creation path to the C:\Plots folder 

3. On the Print Organizer click File > Save As…, browse to your discipline’s Contract 
Plans folder, give the PSET file a name and click Save. 

4. On the Print Organizer click on the Add Files to Set icon. 

 
Figure 5 – Add Files to Set 

5. On the Create Print Definitions dialog box select Add. 

6. On the Select Files dialog box select all the DGN files that house the needed sheet models. 

7. On the Create Print Definitions dialog box, select a Print style name, click on the browse 
button, On the Apply Print Style dialog box select All_Sheet_Models_BW and click OK. 

8. On the Create Print Definitions dialog box click OK to add the files to the set. 
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Figure 6 – Apply Print Style 
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9. Make sure the sheets are in the correct order. To change the order, use the sorting tools. 

 
Figure 7 – Reorder Models 

10. Create the PDF by clicking on the Print icon, make sure All is selected, browse out to where 
you want the PDF to be saved and then click OK. 

 
Figure 8 – Publish to PDF 

11. Save and Close the PSET file, this file can be reopened and revised as needed.  



Volume 14 – Printing and Publishing 

16 
 

2.3 Large Format Areas 
Roll Plots are printed from large plotter paper rolls and intended to show long stretches of 
roadways. Plotter paper rolls come in a variety of widths. Current in-house plotter paper widths 
are 36-inch, 34-inch, 18-inch, and 17-inch.  

This workflow shows how to create a roll plot for 36-inch wide paper. However, this workflow 
could be applied to other common plotter paper sizes. 

In the 2D Design Model , a Plot Shape element must be manually drawn for each sheet in the 
Roll Plot. 

2.3.1 Determine the Plot Shape Dimensions 

The dimensions of the user-created Plot Shape element depend on two factors:  

• Plotter Paper Width Size - The plotter paper width will determine the REQUIRED Plot 
Shape Width.  

• Design Scale -  The Roll Plots should be created at a conventional Design Scale (i.e., 
1”=40’) so that scaled measurements can be made with rulers on the printed Roll Plot 
sheet.  

PDFs will be created one inch smaller than the actual plotter paper size to provide a small 
border, ensuring that no content is cut off when printed to any media. 

Use the chart below to determine the dimensions of the Plot Shape based on the selected 
Design Scale and appropriate plotter paper width: 

Plot Shape Dimensions for Common Paper Sizes and Design Scales Design Scale  

Design Scale 

REQUIRED Plot Shape Height 

Maximum Plot  
Shape Length (12’) 

35” PDF 
for 

36” Roll 

33” PDF 
for 

34” Roll 

17” PDF  
for 

18” Roll 

16” PDF 
for 

17” Roll 
1” = 10’ 350’ 330’ 170’ 160’ 17,280’ 
1” = 20’ 700’ 660’ 340’ 320’ 34,560’ 
1” = 30’ 1,050’ 990’ 510’ 480’ 51,840’ 
1” = 40’ 1,400’ 1320’ 680’ 640’ 69,120’ 
1” = 50’ 1750’ 1,650’ 850’ 800’ 86,400’ 
1” = 60’ 2,100’ 1,980’ 1,020’ 960’ 103,680’ 
1” = 80’ 2,800’ 2,640’ 1,360’ 1,280’ 138,240’ 
1” = 100’ 3,500’ 3,300’ 1,700’ 1,600’ 172,800’ 
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2.3.2 40 Scale From Shape 

In this example, a 36-Inch Roll Plot Width and 1” =40’ Design Scale is used. This configuration 
necessitates a REQUIRED PDF Shape Width of 1,400’ and a Maximum Plot Shape Length of 
69,120’. 

1. Using the Place Block tool, draw the Plot Shape element in View 1 to the dimensions 
determined from the chart on the previous page. Use the tool CTDOT > CTDOT > Sheet 
Production > Borders > Roll Plot Shape.  This will set the TOOL_Roll_Plot_Shape Level 
active. This Level is configured to NOT print. 

 
Figure 9 – Roll Plot Shape Tool 

2. Draw the custom Plot Shape using the appropriate dimensions, use the table above as a 
guide. In this case (36-inch wide paper size and 1”=40’ design scale), the REQUIRED Plot 
Shape Height is 1,400 feet and the Maximum Plot Shape Length is 69,120 feet. However, 
the Plot Shape length can be adjusted as needed. 

3. Next, the Plot Shape can be Moved, Rotated, and the Length is adjusted to fit the project 
area. 
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4. Now you will create the PDF.  Use the tool CTDOT > CTDOT > Publishing > Set Style > 
Shape Roll Plot Color.  

 
Figure 10 – Set Style Shape Roll Plot Color 

5. In the Print dialog box adjust to the intended Roll Size & Scale. 

6. Select the Print to File… and select where you want to save the PDF and click Save. 

 
Figure 11 – Print Dialog 
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7. A 35” Wide PDF will be published allowing for a 36” Roll Plot. 

 
Figure 12 – PDF Output 
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2.3.3 100 Scale from Shape 

Create a 100 Scale PDF on to accommodate an 18 inch Roll Plot. 
Scale = 1” = 100’ 
Shape: Width = 1,700’  Max Length = 172,800’ 

 
Figure 13 – Print Dialog 

 
Figure 14 – PDF Output 
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2.3.4 Batch Print Roll Plots from Shape 

Using the following Print Styles, you can have multiple shapes in a file and create several 
PDFs. 
• Shape_Roll_Plot_BW. 
• Shape_Roll_Plot_Color. 
 
In the example below there are two shapes created for publishing to 20 Scale PDF to be 
eventually plotted on 36 inch wide paper.  The height of each shape is 700’ feet and both 
shapes do not exceed 34,560’ in length. 

 
Figure 15 – Batch Print Large Format Shapes 

1. Using the Place Block tool, draw the Plot Shape element in View 1 to the dimensions 
determined from the chart on the previous page. Use the tool CTDOT > CTDOT > Sheet 
Production > Borders > Roll Plot Shape.  This will set the TOOL_Roll_Plot_Shape Level 
active. This Level is configured to NOT print. 

2. Draw the custom Plot Shape using the appropriate dimensions, use the table above as a 
guide. In this case (36-inch wide paper size and 1”=20’ design scale), the REQUIRED Plot 
Shape Height is 700 feet and the Maximum Plot Shape Length is 34,560 feet. However, 
the Plot Shape length can be adjusted as needed. 

3. Move, Rotate, and adjust the Length as needed. 

4. Create a second shape using the same height in Step 2, move, Rotate, and adjust the 
Length as needed. 

5. With the Shapes created select the Publishing section, click on the Publish pull down 
menu and select  Batch Print (C Plots). 

6. On the Print Organizer click File > Save As…, browse to save and name the PSET file, 
click Save. 
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7. On the Print Organizer click on the Add Files to Set icon. 

 
Figure 16 – Add Files to Set 

8. On the Create Print Definitions dialog box select Add. 

9. On the Select Files dialog box select all the DGN files that house the needed roll plots. 

10. On the Create Print Definitions dialog box, select a Print style name, click on the browse 
button, On the Apply Print Style dialog box select Shape_Roll_Plot_Color and click OK. 

11. On the Create Print Definitions dialog box click OK to add the files to the set. 

 
Figure 17 – Apply Print Style 
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12. There now will be a line items for each shape placed in View 1.  Double click on each and 
set the layout options. In the case change the scale from 40:1 to 20:1 and click OK. 

 
Figure 18 – Adjust Layout 
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13. Create the PDF by clicking on the Print icon, make sure All is selected and then click OK.  A 
PDF with two layouts will get created. 

 
Figure 19 – Publish to PDF 

14. Save and Close the PSET file, this file can be reopened and revised as needed. 
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Section 3 - Plotting and Printing PDF files 

3.1 Overview 
This section provides guidance for plotting and printing PDF files to paper, including full-size 
and half-scale contract plans, roll plots, and other print media such as mylar. These workflows 
are intended primarily for in-house staff, as consultants may use different printers and 
plotters with settings that differ from those used at the Department of Transportation. 

Contract plan PDFs are generated using standardized CTDOT PDF configurations to ensure 
correct sheet size, scale, orientation, and graphical integrity. When printing these files, users 
must select the appropriate printer, paper type, and scaling options so the printed output 
accurately represents the original contract documents. Proper printing ensures that line 
weights, text, dimensions, and overall readability are preserved for design review, construction 
use, field distribution, and official record purposes. 

Any support issues related to Plotters or Printers, please contact PC Support help desk at 
DOT.Helpdesk@ct.gov 

3.1.1 PDF Dimensions 

A PDF Package consists of numerous PDFs in a single file while a multi-page PDF is a single 
PDF with multiple pages. Also, a Full-Size PDF may be any size.  

The size can be seen in the bottom right tool bar. 

 
Figure 20 – PDF Dimensions 

 

mailto:DOT.Helpdesk@ct.gov
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3.1.2 Plotters vs Printers 

In general, all PDF documents can be printed using a Microsoft Windows compatible driver. 
To plot from one of the CTDOT plotters or printers  you must have it as a mapped selection 
from OIS as shown below. 

• If a desired printer or plotter is not listed, please contact PC Support help desk at 
DOT.Helpdesk@ct.gov 

• For issues with BlueBeam, please submit a ticket to Bluebeam - Jira Service 
Management 

1. In the PDF document access the Plotter/Printer settings by selecting File > Print or hit 
the Print icon. 

On the Print dialog there will be several printers and Plotters available, as of 12/18/2025 
DOT-QH3ENG02_HP_DJXL5200, the 3rd floor plotter.  This may change over time, please 
contact CAD Support if you notice the plooter has been replaced with a new name. 

  
Figure 21 – Print PDF 

mailto:DOT.Helpdesk@ct.gov
https://ctdotcompass.atlassian.net/servicedesk/customer/portal/14
https://ctdotcompass.atlassian.net/servicedesk/customer/portal/14
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Each plotter and printer dialog may look slightly different depending on the device being 
accessed. In general, plotter dialogs display a roll media icon, while printer dialogs display a sheet 
media icon, as shown below. 

 

 

Figure 22 – Plotter vs Printer Settings 
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3.2 Paper Contract Sheets 

3.2.1 Full Scale Sheets from Plotter 

Follow the steps below to print a PDF from Bluebeam. 

1. Open a PDF document and select File > Print or click on the Print icon. 

2. Select the Printer Name: Plotter Name. If you are plotting multiple sheets pay attention 
to the Print Range selection area. 

3. In the Options section select: 

• Toggle On: Auto 
• Paper Scaling: Fit to Paper 

These selections will populate the correct paper size. 

4. Select Print. 

 
Figure 23 -Plotter Settings 
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3.2.2 Half Scale Sheets from Plotter 

Follow the steps below to print a PDF from Bluebeam. 

1. Open a PDF document and select File > Print or click on the Print icon. 

2. Select the Printer Name: Plotter Name. If you are plotting multiple sheets pay 
attention to the Print Range selection area. 

3. Select the Properties button. 

 
Figure 24 – Printer Dialog 

4. In the Paper/Quality Tab, select the Document Size: Tabloid and click OK. 

 
Figure 25 – Property Printer Settings 
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5. In the Options section select: 

• Size: Tabloid 
• Toggle off: Auto 
• Paper Scaling: Custom Scale 
• Scale: 50% 

These selections will populate the correct paper size. 

6. Select Print. 

 
Figure 26 – Main Printer Settings 
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3.2.3 Half Scale Sheets from Printer 

1. Open a PDF document and select File > Print or click on the Print icon. 

2. Select the Printer. If you are plotting multiple sheets pay attention to the Print 
Range selection area. 

3. In the Options section select: 

• Size: 11” x 17” 
• Toggle off: Auto 
• Paper Scaling: Fit to Paper 

These selections will populate the correct paper size. 

4. Select Print. 

 
Figure 27 – Main Printer Dialog 

 



Volume 14 – Printing and Publishing 

32 
 

3.3 Office Size Paper Prints 

Follow the steps below to print a PDF from Bluebeam. 

1. Open a PDF document and select File > Print or click on the Print icon. 

2. Select the Printer Name. If you are printing multiple sheets pay attention to the Print 
Range selection area. 

3. In the Options section select: 

• Toggle On: Auto 
• Paper Scaling: Fit to Paper 

These selections will populate the correct paper size. 

4. Select Print. 

 
Figure 28 – Main Printer Dialog 
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3.4 Large Format Paper Plots 

Follow the steps below to print a PDF from Bluebeam. 

1. Open a PDF document and select File > Print or click on the Print icon. 

2. Select the Printer Name: Plotter Name. If you are plotting multiple sheets pay attention to 
the Print Range selection area. 

3. Select the Properties button. 

 
Figure 29 - Print Dialog 

4. Select the Layout/Output tab.  Rotation: Autorotate 
5. Click OK 

 
Figure 30 - Properties Print Dialog 
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6. In the Options section select: 

• Toggle On: Auto 
• Paper Scaling: Fit to Paper 

These selections will populate the correct paper size. 

7. Select Print. 

 

Figure 31 – Main Printer Dialog 
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3.5 Property Map Mylars 

Property maps that are intended for record filing or archival purposes shall be plotted on 
mylar sheets. 

• Mylar plotting is intended for final property maps only, not for interim review sets. 
• PDFs may be used for review and distribution; however, mylar sheets remain the official 

record. 
• Always follow CTDOT workspace standards and delivered configurations when 

producing mylar plots. 

1. Open a PDF document and select File > Print or click on the Print icon. 

2. If you are plotting multiple sheets pay attention to the Print Range selection area. 

3. In the Page Handling section select: 

Page Scaling: Fit to Paper 
Toggle on: Auto-Rotate and Center 
Toggle on: Choose paper source by PDF page size. 
These selections will populate the correct paper size. 

4. Select Properties. 

 
Figure 32 
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5. On the Properties dialog box, Basic tab select the Media Type: Film 3.5 mil. 

6. Select the Layout tab, for a typical mylar sheet the image must be mirrored to the back 
side of the sheet. 

7. Select More, on the Advanced Layout dialog box select Mirror: Horizontal. Select OK. 

8. Back on the Print dialog select OK to send to the plotter. 

 
Figure 33 
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