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Course Overview   
This course will cover how to reference older Survey dgn files created in V8i as well as new 
CONNECT Edition survey files.  The course will also teach different techniques to attach Imagery 
and LiDAR data. The CTDOT’s  default Geographic Coordinate System (GCS) is NAD 1983 State 
Plane Connecticut with a North American Vertical Datum of 1988. There are cases in which the 
Survey was created using different datums, this course will step through the process of 
reprojecting imported data to line up with other datums. 
 
In this course you will also be displaying and annotating the features of an existing terrain model 
using the properties and terrain tools. You will learn how to work directly in both a 3D terrain model 
file, and in a 2D referenced file, to display features using default standards, and how to  
modify the default parameters to change the display. You will also learn how to display a 
background map and label elevations. 

Skills Taught 
• Referencing (older Survey dgn files created in V8i as well as new) 
• Understanding Geographic Coordinate Systems 
• Creating Raster Container Files 
• Attaching Imagery 
• Importing LiDAR Data 
• Using and creating Terrains 
• Re-projecting DGN files 
• Connecting to GIS 
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Exercises and Available Working Files 
Exercise 1 – Referencing the Survey File 
…\Active_Survey\SV_XX_0154-0128_Westbrook_ORD.dgn 

Exercise 2 – Referencing Old V8i Files 
…\Active_Survey\SV_XX_0098_0103_Branford_GRN.dgn 
…\Active_Survey\SV_XX_0098_0103_Branford_ORD_Terrain.dgn 

Exercise 3 – Working with Datums 
…\Active_Survey\SV_XX_0107_0108_Oxford_GRN.dgn 
…\Active_Survey\SV_XX_0107_0108_Oxford_ORD_Terrain.dgn 

Exercise 4 – Attaching Imagery 
…\Share\Oxford\*.sid 

Exercise 5 – Creating a Terrain from LiDAR Data 
…\Share\Oxford\*.las 

Exercise 6 – Terrains for Drainage Analysis 
…\Highways\Base_Maodels\HW_CB_1234_1234_Alignments.dgn 
…\Highways\Base_Maodels\HW_CB_1234_1234_PerryLane_Corridor.dgn 
…\Highways\Base_Maodels\HW_CB_1234_1234_PerryLane_Terrain.dgn 
…\Highways\Base_Maodels\HW_CB_1234_1234_Route188_Corridor.dgn 
…\Highways\Base_Maodels\HW_CB_1234_1234_Route188_Terrain.dgn 
…\Highways\Base_Maodels\HW_CB_1234_1234_Super.dgn 
…\Share\ HW_NC_1234_1234_OxfordDrainage_ComplexTerrain.dgn 
…\Bridge\Base_Maodels\SB_CB_1234_1234_PerryLane_Terrain.dgn 
Completed file is needed for back up 
HW_CB_1234_1234_PerryLane_Terrain_Complete.dgn 
HW_NC_1234_1234_Oxford_TerrainFromLAS_Complete.dgn 
HW_NC_1234_1234_Oxford_DrainageComplexTerrain_Complete.dgn 
Exercise 8 – Skills Review 
…\Active_Survey\SV_XX_047_0122_Ellington_3.grn 
…\Active_Survey\SV_XX_047_0122_Ellington_4.grn 
…\Active_Survey\SV_XX_047_0122_Ellington_5.grn 
…\Active_Survey\SV_XX_047_0122_Ellington_6.grn 
…\Active_Survey\SV_XX_047_0122_Ellington_ORD_Terrain.dgn 
…\Share\Ellington\*.sid 
…\Share\Ellington\*.las 
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Introduction 
This volume will focus on the base set up for the civil applications OpenRoads Designer and 
OpenBridge Modeler. All civil engineers should have a solid knowledge base of Geographic 
Coordinate Systems and understand the uses of data acquisition for existing conditions. These 
workflows will not document each tool that is available on the interface. See the online help for 
commands not detailed in this document. 
 
Survey dgn files that have been through the QC process are available for referencing in the 
Active_Survey folder in each project.  Protecting the integrity of the survey information has 
always been a concern for CTDOT’s Survey personnel. Under no circumstances shall design 
personnel copy the survey files out of the Active_Survey folder into their folder in the effort to 
edit the survey data contained in the Survey field book/terrain design file(s). The accuracy of 
the Survey information is the responsibility of the survey offices and therefore the original 
survey information shall not be edited by design personnel. If changes need to be made to the 
survey files, these changes shall be coordinated with the originator (Central and District 
Survey) of the survey data. 

Terrain Creation Methods  

The three methods used for creating an existing terrain in a Survey design file are as 
follows: 

• Location Survey post-processed field data (only completed by the Survey Unit) 
• InRoads DTM Conversion (only completed by the Survey Unit) 
• LiDAR Data (can be created by survey or design).  

Design may use extracted LiDAR for use with non-contract files. A use case maybe to 
determine drainage areas that expand outside of the supplied survey. 
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Official Survey Deliverables 

New Terrain processed with ORD fieldbook 
When a new OpenRoads Location Survey is requested, the Survey Unit will use OpenRoads 
Designer to create a fieldbook and import field data. Survey information processed with the 
ORD Survey tools are written directly to the DGN file.  Both the fieldbook and terrain model 
are embedded within the ORD design file. 

This survey file is in the CTDOT WorkSet Design folder Active_Survey. The Survey DGN File 
will contain several different Models each with distinct information and uses: 

2D Design Model Annotation Existing survey labels, Map features 
2D Design Model Boundary ROW, Property Info, Annotation 
3D Design Model Bridge Deck Existing bridge deck, Terrain 
3D Design Model Existing Ground Survey Existing Survey Feature, Terrain 
3D Design Model Hydraulic Data Hydraulic Section, FEMA floodplain data 
3D Design Model Utilities Borings, Test pits, Utility as-builts 

 
Figure 1 - Existing Survey DGN Models 

Geo-Coordination 

Having the correct geographic setting on your CAD file provides capabilities such as: 
• Applying a background map to the view. 
• Referencing other geo-located designs and raster data. 
• Displaying geographic latitude and longitude. 
• Entering latitude and longitude data. 
• Interfacing with a Global Positioning System device to correlate your physical 

position with the design on a mobile computer. 
• Exporting to Google Earth. 

For more information on the National Geodetic Survey please visit:  
http://www.ngs.noaa.gov/faq.shtml#WhatNAD 

http://www.ngs.noaa.gov/faq.shtml#WhatNAD
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Exercise 1 – Referencing the Survey File 
This exercise instructs users how to create a base model design file for a project. Base model files 
will reside within the project folder structure the ...\Discipline Folder\Base_Models folder.  

1.1 File Creation 

Before attempting to open or create DGN files users should make sure the following is in place: 

• The CTDOT CONNECT DDE synced through SharePoint 

• The COMPASS (Training) Project Synced 

• Go to the following files in your student folder and right click on select Always Keep on 
this device 

Share\Oxford\885720_ne.las 
Share\Oxford\885720_nw.las 
Share\Oxford\885720_ne.tif 
Share\Oxford\885720_ne.sid 

Share\Ellington\085890_nw.las 
Share\Ellington\085890_ne.sid 
Share\Ellington\085890_nw.sid 
Share\Ellington\085895_se.sid 

1. Launch the Application.  On your desktop double click on the Accounting Icon. 

 
Figure 2 - CTDOT CAD Accounting Icon  

2. On the CTDOT Accounting Menu there will be several 
applications to pick. In the Run Program field select the 
needed program: 

• Compass OpenRoads CE or Compass OpenBridge 
CE 

• for the Available Account select OVERHEAD for 
training proposes.  

• Click on the Start button to load the program. 

Figure 3 - CTDOT CAD Account 
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3. After launching the program, a Welcome Screen for OpenRoads Designer will 
appear.  OpenRoads users will continue to Step 4. 

 

For OpenBridge Designer a home dialog box for open. OpenBridge users will need 
to complete a. and b. below before moving on to Step 3.  

a. On the OpenBridge Designer Home dialog box select New to create a new 
OBDX file in your C or D drive. Name the file with your initials and Training. 
(example: ABC_TRAINING.obdx).  

 
Figure 4 - OpenBridge Designer Open Screen 

b. On the left side menu unsure that Standalone has been selected (not BIM 
Workflow). Select or create a New Group to expose the OpenBridge 
Modeler icon. On the left menu make sure you a have 
the Group selected not a DGN file. After selecting the Group click on 
the OpenBridge Modeler icon. 

 
Figure 5 - OpenBridge Designer Open DGN 
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4. Ensure you are using the Custom Configuration and CT_WorkSpace, then select the 
relevant WorkSet (Training WorkSets start with 9999_0001, select the # that you were 
assigned) and Role. The example below shows the options available in OpenRoads 
Designer, OpenBridge, will look similar. The WorkSets listed correspond to project numbers 
and will be the same for all products. 

5. Select the New File icon. 

 
Figure 6 - OpenRoads Start Screen  

6. From the New dialog box, Save in: browse to the proper discipline folder and enter the File 
Name: 

ORD - …\Highways\Base_Models\HW_CB_1234_1234_Westbrook.dgn 
or  

OBM - …\Bridge\Base_Models\SB_CB_1234_1234_Westbrook.dgn 

7. click the Browse button to select the proper seed file. See below for each application's seed 
file locations. 

ORD - CT_Configuration\Organization\Seed\Road\Seed2D - CT RoadDesign.dgn 
or 

OBM - CT_Configuration\Organization\Seed\Bridge\Seed3D - CT BridgeDesign.dgn 

8. Follow the prompts to create the file. 

 
Figure 7 - New File 
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1.2 Reference Attachments 
References are used to display the contents of another DGN file within the current ORD and 
OBM models. The Home tab in each Workflow contains the reference tools as shown below. 
This is no different for existing data, terrains and survey topo will be referenced into design 
models. 

 
Figure 8 - Attach Reference 

1. In the Upper left corner of the application select The CTDOT Workflow. 

 
Figure 9 - CTDOT Workflow 

2. Select the Home tab, in the Primary section click on the Attach Tools pull down and choose 
the References tool.  

 
Figure 10 - References Tool 
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3. On the References dialog box select Tools \ Attach… 

 
Figure 11 - Attach References Tool 

Browse to attach: Active_Survey\SV_XX_0154-0128_Westbrook_ORD.dgn. Assure the 
Attachment Method is set to Interactive and Save Relative Path is on. Select Open. 

Note: If the selected file does not belong to the active WorkSet, you will get an alert 
mentioning the same. Click OK to continue. 

 
Figure 12 - Attach Reference File 
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4. On the Reference Attachment Properties select (see page 12 for OpenBridge): 

OpenRoads 
Model: Existing Ground Survey 
Orientation: Coincident World 
Detail Scale: 1” = 40’ 
Nested Attachments: No Nesting 
Toggle Annotation Scale: ON 

    
Figure 13 - OpenRoads Reference Settings 
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OpenBridge 
Model: Existing Ground Survey 
Orientation: Coincident World 
Detail Scale: Full Size 1 = 1 
Nested Attachments: No Nesting 
Toggle Annotation Scale: ON 

 
Figure 14 - OpenBridge Reference Settings 

Best Practice: Reference Terrain Model to Project File 
With terrain model elements stored in 3D design files, they are easily shared and used by many 
users. The most common workflow for design projects is to simply reference the 3D design file 
that contains the terrain model to your 2D working or project file. Once the terrain model is  
attached, the terrain data is accessible by all other commands. As a reference file, the terrain 
model can be displayed differently each time its referenced allowing contours to be viewed by 
one reference, while another drawing or user views triangles or contours at a different interval. 
Because everyone using the terrain model is referencing the same source, any updates to the 
terrain model are automatically propagated to all users. 
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5. Repeat Steps 3 and 4 and reference in the 
following models: 
• Annotation 
• Bridge Deck 
• Boundary Models 

6. Click Fit View in the view window.  

7. Double-check that the survey ground file came in 
at the correct location. Zoom to a coordinate grid 
cross and Intercept Snap to it, the XY-axis below 
the view window should display the same 
numbers as the northing and easting of the 
coordinate grid cross. 

 

8. This next step is for OpenBridge only, to see the Line Styles of lines that use Annotation Scale 
as well as the Northing and Easting coordinate grid cross, open the Models dialog box and 
in Properties set Annotation Scale to 1”=40’ and Line Style Scale to Annotation Scale. 

 
Figure 16 – Annotation Scale 

 
Figure 17 – Model Line Style Scale 

Figure 15 – Check Northing and Easting 



VOLUME 2 - Working with Existing Data 

15 
 

9. Right Click Hold in the view and select View Control / Ref Adjust Colors.  This will dither out 
the references, so your design pops out front. 

 
Figure 18 - Adjust Reference File Color using Right Click Menu 
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10. To adjust back open the References dialog box and select all the Referenced Models. In the 
top menu select Properties > Adjust Colors… 

 
Figure 19-  Referenced Models Adjust Colors 

11. Slide Value and Saturation to 100. 

 
Figure 20 - Adjust Reference File Color in Refences Dialog Box 

12. Turn off levels as needed.  Review the file and Save Settings. 
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1.3 Terrain Models 

The Existing Ground Survey model is a Terrain model generated by OpenRoads Survey and is 
stored in the design file as a Terrain Model element type. The terrain model can be accessed 
by design personnel by attaching the survey design file as a reference attachment. This was 
done in the steps above when the Existing Ground Survey model was referenced in. 

A terrain model is a set of triangles mathematically computed from point data collected from 
the surface being modeled. They are typically used to model highly irregular surfaces, like the 
surface of the earth. A terrain model is created from 3D features such as points, breaklines, and 
contours. Terrain models are also referred to as digital terrain models (DTMs), triangulated 
irregular networks (TINs), or triangulated surfaces.  

A terrain model is stored as a 3D mesh element in a 3D design (.dgn) file, similar to what used 
to be stored in an InRoads DTM file. When you select a terrain model in the design file, the 
Element Selection tool recognizes it as a Terrain Model, and the Properties and Explorer 
Windows will show it as a Terrain Model Element. The display of a terrain model in the product 
is controlled by using a Feature Definition and Element Template. 

Terrain Models contain two types of features: 

• Source Features are created from the source data imported to create the terrain model 
and include Breaklines, Boundary, Imported Contours, Islands, Holes, Voids, and Feature 
Spots.  

• Calculated Features are derived or calculated from the source features and include 
Contours, Triangles, Spots, Flow Arrows, Low Points, and High Points. 

Terrain Models also contain two types of ‘spot’ points, Feature Spots and Spots. 

• Feature Spots are a Source Feature and contain the x,y,z information from imported 
point data. 

• Spots are a Calculated Feature and contain the x,y,z information at all of the triangle 
vertices in the terrain model. 

In an existing terrain model, it is possible and often likely that the Feature Spots and Spots will 
be the same. In a complexed terrain model where an existing terrain model and a proposed 
design terrain model have been combined, you will see differences in the points. 

 



VOLUME 2 - Working with Existing Data 

18 
 

1.3.1 Defining the Active Terrain 

After attaching the survey design file containing the terrain model element, it is normal 
practice to set this terrain model as the “Active Terrain”.  The active terrain model is used to 
define the existing ground for profiles and cross sections.  
When the terrain is activated, the software will automatically create a 3D model in the 
active design file. This 3D model is attached as a self-reference to the active file.  

1. Use the Element Selection tool to select the terrain boundary, Activate the terrain by 
clicking on the terrain boundary, hover over the boundary and from the pop-up menu 
select/click the Set Terrain Active tool (Hint for this survey select the most western edge 
of the terrain). The command can also be selected from the Terrain tab Active > Set 
Active.  Select the terrain model when prompted. 

 
Figure 21 - Set as Active Terrain 

2. Open the Models dialog box and notice a 3D Model Space has been created. 
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1.3.2 Terrain Models Display Settings 

The display of the terrain model is controlled by the feature definition that is assigned in the 
design file that contains the terrain element. In the example above, the terrain is displayed 
using the E_TERR_Ground feature definition. 
 
The terrain display can be defined uniquely for the active file as follows: 
The properties dialog appears as a pop-up dialog as shown below. Since the terrain model 
is contained in a reference attachment, all the fields are ghosted and cannot be edited. The 
user may wish to override the assigned feature definition to turn on/off contours and 
triangles or change the contour interval settings. This is accomplished by setting the 
Override Symbology option to Yes to allow editing the terrain model properties. After setting 
the Override Symbology setting to Yes, the display of the terrain features can be toggled 
on/off using the options shown on the right for turning on/off contours, triangles, etc. 

1. Use the Element Selection tool to select the Existing Ground Survey terrain boundary, 
allow the cursor to rest over the terrain element. The menu shown below appears. 
Choose Properties, and a popup will appear. This can also be seen if the Properties 
dialog box is docked. 

2. Set the override symbology to Yes. Then to turn off and on the Major and Minor 
contours and Triangles.  Watch the view display as each property is selected. 

3. Practice with toggling On/Off other terrain features. Leave it so the Contours are on, but 
the Triangles are off. 

 
Figure 22 - Override Symbology   
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5. Change the Major and Minor Contour intervals. 

a. In the top of the Properties Window, expand Terrain Model: Existing_Terrain > 
Calculated Features > Contours. 

b. In the top of the Properties Window select Contours to display the Contours 
information box. 

c. In the Contours section, change the Major Interval to 1 and the Minor Interval to .1 

d. In the Contours section, change them back to Major Interval to 5 and the Minor 
Interval to 1. 

Note that the contour display immediately updates as you change the values. 

6. Review the file and Save Settings. 

 
Figure 23 

 
Figure 24 
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Notes: 

• In this terrain model, as in many terrain models, you will find that all of the different 
source features may not exist. 

• In the dialog, you can double-click on a feature name or the On/Off indicator to 
toggle that feature display on/off. 

• If you toggle all the feature displays off, the boundary feature will still be displayed. 
At least one feature has to be displayed in order for the terrain to be selected and 
the boundary is the default feature that will be displayed if all the features are 
toggled off. 

1.3.3 Terrain Model Features 

Terrain Models contain two types of features. 

• Source Features are created from the source data imported to create the terrain 
model and include Breaklines, Boundary, Imported Contours, Islands, Holes, Voids, 
and Feature Spots.  

• Calculated Features are derived or calculated from the source features and include 
Contours, Triangles, Spots, Flow Arrows, Low Points, and High Points. 

Terrain Models also contain two types of ‘spot’ points, Feature Spots and Spots. 

Feature Spots are a Source Feature and contain the x,y,z information from imported point 
data. 

Spots are a Calculated Feature and contain the x,y,z information at all of the triangle 
vertices in the terrain model. 

In an existing terrain model, it is possible and often likely that the Feature Spots and Spots 
will be the same. In a complexed terrain model where an existing terrain model and a 
proposed design terrain model have been combined, you will see differences in the points. 

In the following pictures from a complexed terrain model, Feature Spots are displayed on 
the left and Spots are displayed on the right. 
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1.3.4 Point Features 

When survey files are imported and processed, each field shot is stored as a Point Feature 
in a Field Book which is embedded in the design file. For example, the field code “DT” is 
included in the “e_TREEDC__Deciduous Tree” feature definition and is used to designate a 
Deciduous Tree. When survey data is processed, the tree symbology is generated in the 
design file view using a CTDOT standard cell element as shown: 

 
Figure 25 - Point Symbology 

The information for an individual point can also be reviewed as follows:  
1. From the Home tab, choose the Element Selection command. 

2. Float the cursor over a referenced survey point and allow the cursor to rest over the 
element. 

3. A pop-up dialog will appear showing the survey information for the Point Feature. 

 
Figure 26 - Point Feature Information 
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1.3.5 Linear Features 

A series of survey points representing curvilinear features can be connected as a Linear 
Feature. With the Element Selection tool active, float the cursor over the referenced linear 
feature, and a pop-up menu will open with information about the Linear Feature. 

1. From the Home tab, choose the Element Selection command. 

2. Float the cursor over a referenced survey line and allow the cursor to rest over the 
element. 

3. A pop-up dialog will appear showing the survey information for the Point Feature. 

 
Figure 27 - Linear Feature Information 
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1.3.6 Override Template 

In the previous sections, you have changed the terrain display by manually turning on and 
off different features and changing parameter values. As just discussed above, a feature 
definition defines what an item is and points to how it will be displayed. Using a feature 
definition is a quick way to change the display parameters without having to change each 
individual setting. 

1. Select the Existing Terrain to define the display parameters. 

2. In the Properties Window select the Reference section: for Override Template select 
Terrain > Existing Triangles. 

Note that the triangles are now displayed and the contours are off. 

 
Figure 28 

3. Change the Override Template to Terrain\Existing Contours 1.0’. 

1.3.7 Change the Text Size 

1. Select the Drawing Production tab and then in the Drawing Scales group, select the 
drop-down menu and change the drawing scale to 1”=20’ . Note that the text size of the 
major contour labels decreases. 

2. Switch the Drawing Scale back to 1”=40’. 

 
Figure 29 

3. Select Save Settings from the Quick Access ToolBar. 
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1.3.8 Setup and review 2D and 3D View and Models 

In this section, you will open a new view in the design file to display the 3D model that was 
automatically created with the Set Active Terrain command. You will also look at the 
models in the design file and their association to the displayed views. 

1. Right-click in View 1 and hold down the right mouse button to access special view 
control tools.  

2. Select View Control > 2 Views Plan/3D. 

Notice the views change, you now have 2 view windows open.  

View 1 on the left is the 2D model view that you started with, and View 2 on the right is the 
3D model view that was automatically created when you set the terrain model active. 

Also, observe the existing terrain model boundary is displayed in 2D and 3D. The terrain 
model triangles are not displayed at this time. Triangles, breaklines, feature spots and 
contours can be displayed via the terrain model properties as needed.Note: Pressing the 
F9 key on your keyboard automatically configures the 2 Views Plan/3D view setup for 
you, 2D on the left and 3D on the right. This will come in handy as you move through the 
design process. 

 
Figure 30 

3. From the ribbon menu select Home > Primary > Models. 

Review the Models dialog, notice there are 2 models available, Default and Default 3D. 
Models can be 2D or 3D. It’s very important to realize that even though you started with a 
2D design file it is possible to have a 3D model also available in the same design file. 
Recall that setting a terrain model active automatically creates a 3D model for you. The 
3D model must be created by the software. Do not create your own model named 
Default 3D, it will not work properly. 

Also, the 2D and 3D models are directly related to the model views, recall View 1 is 
named Default and View 2 is named Default 3D. 

 
Figure 31 

4. Close the Models dialog. 
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1.3.9 Existing Survey Levels 

The CTDOT CADD Standards include MicroStation levels that are specific to survey 
information. These levels are grouped in the level library using the prefix “E_”. There are 
survey levels for features as well as annotation: 

1. Make View 1 active. Open Level Display and click on the Existing Ground Reference 
Model 

2. Sort By Used, explore and become familiar with the groupings.  

 
Figure 32 - Survey Feature Levels 

3. Click on the Annotation Model and notice the E_Annot grouping. 

 
Figure 33 - Survey Annotation Levels 
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Level display setting (option menu) - Sets the level display for this dialog. 

• View Display — Changes in the level display affect the chosen view in the active 
model. 

• Global Display — Changes in the level display affect all views in all models in the 
open file. 

• Global Freeze —Indicates whether the level is frozen. If frozen, elements on the level 
are not displayed and cannot be printed. If View Display or Global Display is off, or if 
Global Freeze is on for the level on which the reference is placed, elements in the 
reference are not displayed. 

 

 
Figure 34 – Level Display Options 
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Exercise 2 – Referencing Old V8i Files 
The Working Units of DGN files changed with CONNECT Edition.  There will be times old files created 
in V8i will need to be reference.  This Exercise will detail the procedure to get the files to line up 
geospatially. 

2.1 File Creation 

1. Select New File to create a new file. From the New dialog box, browse to the proper 
discipline folder and enter File Name:. 

ORD - …\Highways\Base_Models\HW_CB_1234_1234_Branford.dgn  
or  

OBM - …\Bridge\Base_Models\ SB_CB_1234_1234_Branford.dgn 
 

2. On the New dialog box click the Browse button to select the proper seed file. See below for 
each application's seed file locations. 

ORD - CT_Configuration\Organization\Seed\Road\Seed2D - CT RoadDesign.dgn 
or 

OBM - CT_Configuration\Organization\Seed\Bridge\Seed3D - CT BridgeDesign.dgn 

3. Follow the prompts to create the file. 

 
Figure 35- New File 
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2.2 Reference Attachments 

In this portion of the exercise, you will be referencing two files. 

• The Ground Topo design file previously created using V8i. Sometimes you will have 
several ground files and on very old files the extensions maybe .grn. 

• The ORD Terrain survey file, this file was created by importing an old V8i InRoads DTM 

1. Select the Reference tool. 

Browse to attach: Active_Survey\SV_XX_0098_0103_Branford_GRN.dgn 

Attachment Method is set to Interactive and Save Relative Path is on. Select Open. 

On the Reference Attachment Properties select: 
Model: 3D Design 
Orientation: Coincident World 
Open Roads-Detail Scale: 1”=40’    OpenBridge-Detail Scale: Full Size 1 = 1 
Nested Attachments: No Nesting 
Toggle Annotation Scale: ON 

       
Figure 36 - ORD (left) and OBM (Right) Reference Settings 
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2. Click Fit View in the view window. Double-check that the survey ground file came in at the 
correct location. Zoom to a coordinate grid cross and snap to it, the XY-axis,  

3. Notice the coordinates do no match up. 

 
Figure 37 – Coordinates do not match 

4. In the References dialog box change True Scale to off and the scale to 1 to 1. 

5. Fit the view and re-check the coordinates, they should now line up. 

 
Figure 38 - Reference file Settings 
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6. Select the Reference tool.  Browse to attach: 
Active_Survey\ SV_XX_0098_0103_Branford_ORD_Terrain.dgn 

Attachment Method is set to Interactive and Save Relative Path is on. Select Open. 

On the Reference Attachment Properties select: 
Model: Default 
Orientation: Coincident World 
Open Roads-Detail Scale: 1”=40’    OpenBridge-Detail Scale: Full Size 1 = 1 
Nested Attachments: No Nesting 
Toggle Annotation Scale: ON 

     
Figure 39 - ORD (left) and OBM (Right) Reference Settings 

7. Click Fit View in the view window. Double-check that the survey ground file came in at the 
correct location. Zoom to a coordinate grid cross and snap to it, the XY-axis, the 
MicroStation command window should display the same numbers as the northing and 
easting of the coordinate grid cross. 

8. Review the file and Save Settings 
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2.3 Line Style Scale 

With some old files the Line Style Scale may not come through the correct size when 
referencing.  The Line Style may come through so small they view as a solid line. This can be 
adjusted in the Model Properties and/or Attachment Properties.  With old files its really just trial 
and error with the settings as its hard to know what was done in the reference file when it was 
created years back. 

 
Figure 40 - Wrong Line Style Scale 

Open the Models dialog box and in Properties set Annotation Scale to 1”=40’ and Line Style 
Scale to Annotation Scale. 

 
Figure 41 – Model Line Style Scale 

In the References dialog box double click on the Reference File with odd looking Line Style and 
Set: 
Global LineStyle Scale: Reference 
Click OK 
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Figure 42 - Set Global LineStyle Scale 

In the View Window zoom in and out, if the Line Stye still does not look correct the Annotation 
Scale may need to be on or off depending on the reference file.  This can be adjusted after 
the initial reference is brought in. After switch between the Annotation Scale settings zoom in 
and out again to see the results. 

 
Figure 43 – Annotation Scale Setting on / off  
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Exercise 3 – Working with Datums 

3.1 Review the Surveyed GCS 

The Geographic Coordinate System (GCS) lets the software know where the project is located 
geographically and what coordinate system needs to be defined for the project. The GCS is 
typically defined in the seed file provided by most agencies or surveyors. In this section, you 
will learn how to review the Geographic Coordinate System defined for your project. 

1. Select the File > Open and Browse, browse to your project …\Active_Survey\and select 
SV_XX_0107_0108_Oxford_ORD_Terrain.dgn. Click the Open down arrow and select 
Open Read-Only.   

 
Figure 44 - Open Read-Only 

2. In the lower right corner of the screen that there is a Geographic Coordinate System icon 
with a check mark. This informs the user that a Geographic Coordinate System has been 
defined in this file. 

 
Figure 45 – Design Model has Coordinate System 

1. Review the Geographic Coordinate System. Select Utilities > Geographic > Coordinate 
System. 

 
Figure 46 - Coordinate System  
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2. The following toolbox will appear. As you can see, it displays the current Geographic 
Coordinate System that has been defined for this file and project. 

 
Figure 47 – Active Coordinate System 

3. Close the Geographic Coordinate System toolbox. 

4. Open Read-Only the old V8i dgn SV_XX_0107_0108_Oxford_GRN.dgn and review the Title 
Block notes. Make note of the NAD and NAVD year.  If there is inconstancy between the 
Geographic Coordinate System set in the terrain file and the  Title Block text, reach out to 
Central Survey for clarification. 

 
Figure 48 – Survey Title Block 
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3.2 File Creation 
CONNECT Edition design files contain Geo-Coordination features which allow users to specify 
the position of the design contents on the Earth's surface. Once that position is established, the 
design can be easily coordinated with other data for which the geographic location is 
known. The seed files in the Discipline folders have been assigned a default Geographic 
Coordinate System (GCS) of NAD 1983 State Plane Connecticut with a North American Vertical 
Datum of 1988 to allow interaction with geospatial applications. This GCS has also been 
applied to each view as an Auxiliary Coordinate System (ACS). Seed files of different Datums 
are available in the GCS folder for use with odd cases. Designers should first consult with the 
Survey Unit to obtain the correct datums (NAD and NAVD). This coordinate information can 
also be found in the Survey dgn title block notes, users can open the survey files read only to 
view this information. 

1. Select New File to create a new file. From the New dialog box, browse to the proper 
discipline folder and enter the proper File Name: 

ORD - …\Highways\Base_Models\HW_CB_1234_1234_Oxford.dgn 
or  

OBM - …\Bridge\Base_Models\SB_CB_1234_1234_Oxford.dgn 
 

2. On the New dialog box click the Browse button and select the following Seed File: 

ORD - CT_Configuration\Organization\Seed\Road\Seed2D - CT RoadDesign.dgn 
or 
OBM - CT_Configuration\Organization\Seed\Bridge\Seed3D - CT BridgeDesign.dgn 

3. Follow the prompts to create the file. 

 
Figure 49 – New File 

4. We will now import the GeoSpatial Header for the Survey File. Select Utilities > Coordinate 
System. 
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3.3 Reference Attachments 

In this portion of the exercise, you will be referencing two files: 

• The Ground Topo design file previously created using V8i. Sometimes you will have 
several ground files and on very old files the extensions maybe .grn. 

• The ORD Terrain survey file, this file was created by importing an old V8i InRoads DTM 

1. Select the Reference tool. 

Browse to attach: Active_Survey\SV_XX_0107_0108_Oxford_GRN.dgn 

Attachment Method is set to Interactive and Save Relative Path is on. Select Open. 

On the Reference Attachment Properties select: 
Model: 3D Design 
Orientation: Coincident World 
Open Roads-Detail Scale: 1”=40’    OpenBridge-Detail Scale: Full Size 1 = 1 
Nested Attachments: No Nesting 

2. Click Fit View in the view window. Double-check that the survey ground file came in at the 
correct location. Zoom to a coordinate grid cross and snap to it, the XY-axis,  

3. Notice the coordinates do no match up. 

4. In the References dialog box change True Scale to off and the scale to 1 to 1. 

5. Fit the view and re-check the coordinates, they should now line up. 

 
Figure 50 - Reference file Settings 
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6. Select the Reference tool. 
Browse to attach: Active_Survey\ SV_XX_0107_0108_Oxford_ORD_Terrain.dgn 

 Attachment Method is set to Interactive and Save Relative Path is on. Select Open. 

On the Reference Attachment Properties select: 
Model: Default 
Orientation: Coincident World 
Open Roads-Detail Scale: 1”=40’    OpenBridge-Detail Scale: Full Size 1 = 1 
Nested Attachments: No Nesting 
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3.4 Update the GCS 
Let’s explore the Geographic tools available with the OpenX applications 

1. Use the Intersect Snap, Place Line command and place a line from one Northing and 
Easting Tick Mark to another. 

 
Figure 51 - Place Line from Tic Marks 

2. Change the Workflow to Drawing, on the Utilities tab in in the Geographic section select 
Coordinate System. 

 
Figure 52 - Coordinate System Tools 

3. Notice the Geographic Coordinate System dialog box information, this file uses NAD83 and 
NGVD88. 

 
Figure 53 - Coordinate System Settings 
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4. A library of predefined Geographic Coordinate Systems (GCS) is available in CONNECT. 
Select the From Library icon to see the list of available Datums. Browse to 
Library/Projected (northing, easting, …)/North America/United States of 
America/Connecticut, notice the available datums.  This method can be confusing as 
there are a lot of options. Click Cancel. 

 
Figure 54 – Select Coordinate System From Library Icon 

 
Figure 55 – Select Coordinate System From Library 

5. Rather than selecting a GCS from this overwhelming library list, It is advised to use the GCS 
directly for a survey file. These files can be accessed by selecting the From File tool on the 
Geographic Coordinate System Toolbox.  The tool will apply the GCS from the selected 
source to the active design file.   
On the Geographic Coordinate System dialog select From File.  Browse to the location of 
the Survey Active_Survey/File SV_XX_0107_0108_Oxford_ORD_Terrain.dgn.   
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Figure 56 - From File 

13. The Geographic Coordinate System Changed dialog box will appear.  There are two 
options. 

 
Figure 57 - Geographic Coordinate System Changed Dialog Box 

a. First, we will see what Reproject the Data to the Geographic Coordinate System does 
to the line placed in step one. Select Fit View, this is not the desired option as it no 
longer lines up with the Survey.  Select undo to reverse this setting and re-select Fit 
View. 

 
Figure 58 - Reproject the Data to the Geographic Coordinate System 



VOLUME 2 - Working with Existing Data 

42 
 

b. Select the From File tool again but this time select Correcting the Geographic 
Coordinate System – do not reproject the data.  

Notes: 
• Notice the line does not move and the Coordinates still match.  Zoom to one of the 

lines that was placed on the coordinate grid cross and snap to it, compare the 
graphical text with the XY-axis output. The same northing and easting numbers 
appear. 

• If you have other Models in the file, for example a 3D Model that was created during 
the Corridor Modeling procedure you will need to repeat step 5b. 

 
Figure 59 - Coordinates Tic Marks Match 
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14. Notice the Survey Notes Block and the Datum now match.  

 
Figure 60 - Coordinate System Check 

7. Select Save Settings 
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Exercise 4 – Attaching Imagery 
There are two ways to view areal imagery in a DGN file. 
1. Through the View as a background map 
2. Attaching a raster image 

4.1 Select View Background Map 
1. Open the file from Exercise 3.  

ORD - …\Highways\Base_Models\HW_CB_1234_1234_Oxford.dgn 
or  

OBM - …\Bridge\Base_Models\ SB_CB_1234_1234_Oxford.dgn 

2. Open the file for exercise 3, On the View window icon click on Select Background Map. 

 
Figure 61 - View Background icon 

3. In the Map Type pull down select Background Map Type. Select Road, Aerial, or Hybrid. 
 

 
Figure 62 - Background Map Type Pick List 

       
Figure 63 - Background Map Views 
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4.2 Connecting to Imagery on a Web Map Server (WMS) 
1. Open the file from Exercise 3.  

ORD - …\Highways\Base_Models\HW_CB_1234_1234_Oxford.dgn 
or  

OBM - …\Bridge\Base_Models\ SB_CB_1234_1234_Oxford.dgn 

2. Turn off the background map. 

3. Open the Raster Manager, click on File > Attach > WMS 

4. Browse to CT_Configuration\Organization\Seed\GCS\ 

5. Double click on Ortho_2023_EPSG_2234.xwms to open, select Attach 

Note: This will load an image of the entire state.  It may take some time for this image to 
come in to view as it is bringing a large amount of data. The view will be slow to entirely 
update, because of this attaching individual SID files may be more desirable. There are 
other xwms files available for use in this folder as well. 

 
Figure 64 - Attach Raster Options 
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4.3 Attaching Imagery from Raster Files 
A DGN file will be used as a container for the Orthophotography raster attachments. No other 
items (line work, cells, text, etc…) shall be added to this file accept for the raster 
attachments.  This container DGN file can be referenced into other Design, Drawing, and Sheet 
Models as needed. Following this simple procedure will be extremely helpful to other units that 
are referencing your files. There have been several help inquiries on raster referencing through 
the years going back to V8i and continuing in CONNECT Edition. AEC has found that setting up 
your raster’s in a separate dgn has solved publishing, printing and other downstream issues. 

In this exorcise we will be attaching information from UCONN:  
CT Aerial Imagery and Lidar Elevation Download App 

• CONNECT Edition Products are now compatible with 4 band orthoimage (MrSID4). 
• UCONN uses NAD 83. The DGN container file will be NAD 83 and will be projected as 

needed in your files used for design and layout.  
• The downloaded data will be in a Zip file and should be extracted to the Share folder in 

your Workset. Typically, there are two types of Images available depending on the year 
selected on UCONN’s site, Tiffs and SIDs.  It’s important that all the files in the Zip be 
copied into the Share folder together. 

1. In File Explorer browse to your project’s Share folder.  Click on the Oxford Folder.  Notice the 
Downloaded data from UCONN’s site. 

2. In CAD create a 2D DGN file using a 2D Seed file and use it as a container for the 
Orthophotography raster attachments and store it in the Share folder. 

ORD - …\Share\HW_CB_1234_1234_Oxford_Raster_Container.dgn 
or 

OBM - …\Share\SB_CB_1234_1234_Oxford_Raster_Container.dgn  

Use the 2D seed file: 
CT_Configuration\Organization\Seed\GSC\2D_NAD83FT_NAVD88.dgn 

3. After the file is created check to make sure the CT NAD 83 Geospatial Header is attached. 

 
Figure 65 - Coordinate System Settings 

https://experience.arcgis.com/experience/f884c9fd806b4a3e8f464f0c5991bb65/
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4. Now you will need to check your user settings. Select File > Settings > User > Preferences. 

5. On the Preferences Dialog box locate and select Raster Manager and under Georeference 
check the following: 
Sister File Settings: 
Use Sister Georeferenced File is toggled on. 
Save Location Information is toggled on. 
 
Default Unit Settings: 
Sister File: 1 Unit = 1 US Survey Feet 
Raster file: 1 Unit = 1 Us Survey Feet 
Use Unit Definition Geokey if Present (override PCS unit) is toggle on. 

 
Figure 66-  User Preferences Raster Managers Settings 

6. Click OK. 

7. Select the Home tab and hold down the Attach Tools icon, select Raster Manager. 

 
Figure 67 - Raster Manager tool 
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8. In the Raster Manager select File / Attach / Raster and browse to Share/Oxford attach the 
.tif or the sid file. 

The main differences between .sid and .tiff files are the size: 
• Compression: .sid files use Multi-resolution Seamless Image Database (MrSID) 

compression, while .tiff files do not. 
• Portability: .sid files are designed to enable portability of massive bit-mapped (raster) 

images, while .tiff files do not specifically address portability. 

9. On the Raster Attach Options dialog box under Geometry select Attachment. Select the 
Attach button to accept. 

 
Figure 68 - Raster Manager Attachment Settings 
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10. Select Fit, to bring the photo to the center of the view and Save Settings. 

 
Figure 69 - View of Raster Image 

11. If you would like the Raster to use Transparency, select it in the View Window and in 
Properties under General set the desired Transparency value. 

 
Figure 70 – Set Transparency 
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11. Open the File from Exercise 3.  

ORD - …\Highways\Base_Models\HW_CB_1234_1234_Oxford.dgn 
or  

OBM -…\Bridge\Base_Models\ SB_CB_1234_1234_Oxford.dgn 

12. Turn off the background map and the in the Raster Manager turn off the WMS in View 1. 

13. Reference this file in using Geograpghic - reprojected. Notice the reference lines up with 
the NAD 27 Survey File. 

 
Figure 71 - Reference Geographic Reprojected 
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Exercise 5  - Creating a Terrain from LiDAR Data 
 

Statewide LiDAR can be found on the UCONN/CT ECO Website. CONNECT Edition Products are now 
compatible the LAS data. 

For information please visit: 
CT Aerial Imagery and Lidar Elevation Download App 

UCONN uses NAD 83. The DGN container file will be NAD 83 and will be projected as needed in your 
files used for design and layout.  

• The downloaded data will be in a Zip file and should be extracted to the Share folder in your 
Workset. 

LiDAR data comes in two main formats: LAS and LAZ. LAS is an uncompressed format ideal for fast 
processing, while LAZ is a compressed version that saves up to 90% of storage space without 
losing data accuracy. Here's what you need to know: 

• LAS: Faster to process, widely used for active workflows, but requires more storage. 
• LAZ: Smaller file size, great for storage and sharing, but slower to process due to 

decompression. 

The most recent available data form UCONN only provided the LAZ format, which is unfortunate for 
us in the CAD world as this causes us to have to process a few extra steps to get a terrain. 

 
This Module will introduce two ways to import TOPO Data: 

• Terrain from LAS File 
• Terrain from LAZ File 
• Terrain from Esri 

 

https://experience.arcgis.com/experience/f884c9fd806b4a3e8f464f0c5991bb65/
https://portal.ct.gov/dot/engineering-applications/ctdot-connect-dde-ebook-volume-002---introduction-to-openroads-designer/creating-a-terrain-from-lidar-data?language=en_US#Terrain%20from%20Esri
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5.1 Terrain from LAS File 

5.1.1 Import with Filtering 

1. In CAD create a 3D DGN file using a 3D Seed file and use it as a container for the LAS 
Terrain and store it in the Share folder. 

ORD - …\Share\HW_NC_1234_1234_Oxford_TerrainFromLAS.dgn  
or 

OBM - …\Share\SB_NC_1234_1234_Oxford_TerrainFromLAS.dgn 

Use the 3D seed file: 
CT_Configuration\Organization\Seed\GSC\3D_NAD83FT_NAVD88.dgn 

 
Figure 72 - Create New File 

2. Check to make sure the CT NAD 83 / NAVD88 Geospatial Header is attached. 

 
Figure 73 - Coordinate System Settings  

3. ORD – Select the OpenRoads Modeling or Survey Workflow, on the Terrain tab, Create 
section, select the From File icon. 

 
Figure 74 ORD Import a Terrain Model From File 
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OBM – Select the OpenBridge Modeler Workflow, on the Civil tab, Terrain Model 
section, select the top left pull down and choose Create From File.  

   
Figure 75 – OBM Import a Terrain Model From File 

4. Browse to the downloaded LAS file(s) in Share / Oxford. Select the LAS file(s) 
885720_ne and 885720_nw and click on the Done button. 

 
Figure 76 - Select Files to Import Dialog Box 
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5. In the Import Terrain Model(s) select the following: 

a. On the Import Terrain Model(s) dialog box only leave only Ground checked on for 
both Terrains. In the file Option area select the Feature Definition Terrain\Existing 
Contours 1.0’.  

b. Under File Options the number of points and size of the file can be reduced by Filtering. 

Three options are supported: None, Tile, and Tin. From empirical studies, the tiling 

algorithm is faster and typically produces a 30% to 50% reduction in file size. The TIN 

algorithm typically produces a 70% to 90% reduction. 

c. In the filter area select:  Filter: Tin    Z Tolarence: 1    Granularity: Coarse 

d. Select Import and Close the dialog box. 

 
Figure 77 – Import Terrain Selections 
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None  - No filter is applied if None is selected. No additional inputs are required. 

Tile - The tiling algorithm is a recursive divide and conquer algorithm that divides the data 
set into tiles. A best fit plane is calculated for each tile and points are removed if they fall 
within the user set Z tolerance to the plane. 

Z Tolerance The variation in the Z coordinate that the surface is allowed to move during the 
filtering process. Typically for the first invocation of the filtering function, the Z 
tolerance should be set from 0.5 to 1.0 for imperial data sets and from 0.25 to 0.5 for 
metric data sets. Depending on the outcome and desired result, the Z tolerance can 
be varied up or down. 

Minimum 
Tile Points 

A tile will not be subdivided if it has less than this number of points. Typically set this 
to five. 

Max Tile 
Divisions 

Allowable level of recursion allowed and is the number of times the initial tiling set 
can be subdivided. Typically set this to five. 

Start Tile 
Length 

The data set is initially divided into tiles of this size, prior to recursion to the minimum 
tile points. The setting of this parameter requires some knowledge of the distance 
between the points, which requires an inspection of the points in MicroStation to 
determine. Typically set this to 10 times the distance between the points. 

Tin - The TIN algorithm filters points if they fall within the user set Z tolerance of the triangle planes. 

The TIN algorithm first tiles the points into tiles with a maximum of 2 million points and then 

repetitively triangulates each tile filtering out points. 

Z Tolerance The variation in the Z coordinate that the surface is allowed to move during the filtering 

process. Typically for the first invocation of the filtering function, the Z tolerance 

should be set from 0.5 to 1.0 for imperial data sets and from 0.25 to 0.5 for metric data 

sets. Depending on the outcome and desired result, the Z tolerance can be varied up or 

down. 

Granularity Course - Filters more points with some blurring of ridges and valleys. Fine - Filters 

fewer points with less blurring of ridges and valleys. 

Reinsert 

Points 

After filtering the points a further check is made based on the tolerances  
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5.1.2 Create Complex Terrain Model 

1. In Explorer select the two Terrains and switch the Feature Definitions to Existing 
Ground. This will set the Terrain to only see the Boundary which will make is easier to see 
the Complex Terrain we will be creating in the next step. 

 
Figure 78 – Updated Terrain Feature Defintion 

2. ORD – Select the OpenRoads Modeling or Survey Workflow, in the Terrain tab, Create 
section, select the Additional Methods pull down and choose Create Complex Terrain 
Model.  

 
Figure 79 – ORD Create Complex Terrain Model 

OBM – Select the OpenBridge Modeler Workflow, in the Civil tab, Terrain Model 
section, select the top left pull down and choose Create Complex Terrain Model. 

 
Figure 80 – OBM Create Complex Terrain Model 
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Select the 885720_ne and click the Add button 
select the 885720_nw and click the Add button 

Use the following settings: 
Current Action: Append 
Terrain Feature Definition: Terrain > Existing Contours 1.0’ 
Name: Combined 

Click Finish to complete the Complex Terrain. 

     
Figure 81 – Create Complex Terrain Model 

Current Action Merging or Appending Terrain Models 
Both merging and appending combines the data contained in multiple (two or more) 
models. However, they are not the same process and yield different results. 

When appending, the software triangulates the combined data from the two terrain models 
using all data from both models and ignoring none. The two models may overlap or be 
adjacent to one another. If there is data in both models in a common area, it is all utilized 
for triangulation. 

When merging, the software triangulates the combined data from the two terrain models in 
areas where they do not overlap. The two models must overlap at least one point. If there is 
data in both models in a common area (overlap), the data from the primary model is 
discarded, and only the data from the merging model is used. Therefore, order is critical. 

 
Figure 82 - Merging vs Appending Terrain Models 

In the example above, TM1 is the primary model, and TM2 is being merged (lower on the 
order list). In the shaded area (which both terrain models have in common), the data from 
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TM2 is utilized, and retriangulated around the common edges. The data within the shaded 
area from TM1 is discarded. The hull of the new, merged terrain model is shown. 

1. In our example the files do not overlap so Append is needed. Notice how the contours 
react to the two different Methods. 

 
Figure 83 – Contour Display after a Complex Merged Terrain 

 

 
Figure 84 - Contour Display after a Complex Appended Terrain 
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5.1.3 Create Clipped Terrain Model 

1. In Attributes set the following active: 
Level:  E_TERRAIN_Boundary 
Color: Yellow 
Line Style: 3 
Line Weight: 10 

 
Figure 85 – Set Attributes 

2. Using the drawing tool; Place Shape, draw a closed polygon around the Terrain you 
would like to keep. 

 
Figure 86 – Set Level Active and Place Shape 

3. In Explorer select the Combined Terrains and switch the Feature Definitions back 
Existing Ground. This will set the Terrain to only see the Boundary which will make is 
easier to see the Complex Terrain we will be creating in the next step. 
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4. ORD - Select the OpenRoads Modeling or Survey Workflow, in the Terrain tab , Create 
section, select Additional Methods pull down and choose Create Clipped Terrain Model.  

 
Figure 87 – ORD Create Clipped Terrain Model 

OBM - Select the OpenBridge Modeler Workflow, in the Civil tab, Terrain Model section, 
select the top left pull down and choose Create Clipped Terrain Model. 

 
Figure 88 – OBM Create Clipped Terrain Model 

2. Set as follows: 
Referenced Terrain Model: Combined 
Clipping Method: External 
No Horizontal or Vertical Offset 
Feature Definition: Terrain > Existing Contours 1.0’ 
Name: Clipped 

 

Figure 89 - Create Clipped Terrain 
Model 
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3. Follow the prompts; select the Clipping Element and reset (right Click) when done, 
toggle through the settings and clip the Terrain. 

 

 
Figure 90 – Locate Clipping Element 

 
4. Select the Clipping Shape and edit the shape as needed. 

 
Figure 91 - Move Point on Shape 
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Figure 92 - Insert Point on Shape 

5. In Explorer right click on the Clipped terrain and select Set as Active Terrain. 

 
Figure 93 – Set Active Terrain Model 
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6. If you have any contours outside of the Boundary, switch the Edge Method to Sliver. 

 
Figure 94 – Edge Method Sliver 

7. Save Settings. 
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5.2 Terrain from LAZ 
Using a LAZ file will require users to:  
Step 1. Create a Point Cloud (POD file) from the LAZ data. 
Step 2. Filter the Point Cloud to just display the ground points (other classification such as 

Vegetation, and unclassified will need to be turned off) 
Step 3. Import the Point Cloud into a Terrain 

5.2.1 Create a Point Cloud 

1. In CAD create a 3D DGN file using a 3D Seed file and use it as a container for the LAS 
Terrain and store it in the Share folder. 

ORD - …\Share\HW_NC_1234_1234_Oxford_TerrainFromLAZ.dgn  
or 

OBM - …\Share\SB_NC_1234_1234_Oxford_TerrainFromLAZ.dgn 

Use the 3D seed file: 
CT_Configuration\Organization\Seed\GCS\3D_NAD83FT_NAVD88.dgn 

2. In Search type Point Clouds and select, this will bring up the Point Clouds dialog box. 

3. Select File > Attach 

 
Figure 95 – Attach Point Clouds dialog box 
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4. In the Open dialog box change the file type to LAZ and browse to Share > Oxford > LAZ > 
885720_ne.laz 

5. Click Open. 

 
Figure 96 – Open Point Cloud dialog box 

6. You will be prompted to create convert the LAZ file. Switch the source Geometry Unit to 
US Survey Feet and click OK. 

 
Figure 97 – Convert LAZ dialog box 
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7. You will be prompted to Save a *pod file. Save it to Share\Oxford\LAZ 

 
Figure 98 – Save POD file dialog box 

3. The file will begin to convert and may take a few minutes. After it is processed the 
converted data will appear as a POD file and will appear in the Point Clouds dialog box. 

 
Figure 99 – Point Clouds dialog box 
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5.2.2 Filter the Point Cloud Classifications 

1. Fit View 1 to view the data. In View 1 Select View Attributes, select Point Cloud Styles, for 
Stye select Classification. 

2. Select the three dots … on the right of Classification.  The Properties dialog box will 
display a list of Classification, turn off everything except Ground, the view should show 
only red points. 

3. Turn on the Background Map to verify it lines up. 

 
Figure 100 – View Attributes, Classification Properties ON/Off 
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5.2.3 Import a Point Cloud into a Terrain with Filtering 

1. In Search type Create from Point Cloud and select, this will bring up the Create Terrain 
from Point Cloud dialog box. 

2. In the File Options area select the Feature Definition Terrain\Existing Contours 1.0’.  

3. Under File Options the number of points and size of the file can be reduced by Filtering. 

In the filter area select:  Filter: Tin    Z Tolarence: 1    Granularity: Coarse 

4. Select Import and Close the dialog box. 

5. Select the Selection tool. 

6. In the Point Clouds dialog box select File > Detach. 

 
Figure 101 – Detach Point Cloud 

7. The same method in 5.1.3 Create Clipped Terrain Model can be used to clip. 

 
Figure 102 – Create Terrain from Point Cloud dialog box 
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5.3 Terrain from ESRI 

This option is only available to users with a certain ESRI license. 

1. In CAD create Share / Oxford / HW_CB_1234_1234 _Oxford_TerrainFromEsri.dgn 

2. Turn on the View Background Map. Place a shape around the required LiDAR Data area. 

3. In the DGN file’s search field type in Esri Terrain, Sign in to ersi. 

4. A dialog box will appear, select the Feature Definition Terrain\Existing Ground. 

 
Figure 103 - Set the Existing Ground Feature Definition 

6. Follow the prompts and select the shape placed in step 3. 

7. Use the Element Selection Tool and select the new Terrain outer boundary. 

8. In the Properties Box, Calculated Features Display turn on the Major Contours and Minor 
Contours. 
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Exercise 6 – Terrains for Drainage Analysis 
This exercise will cover different techniques when Creating and Managing Multiple Terrain Models 
that can be used to analyze Drainage Areas. When creating a drainage design the network of 
inlets, pipes, and contributing overland flow will expand outside of the proposed terrains and go 
beyond the surveyed area. Because of this you will need to merge multiple terrains.  

6.1 Create Terrains from Graphical Filters Tool 
To create a Proposed Terrain, we are going to use the Graphical Filter method. The reason for 
this is that there are many Feature Definitions, Linear Elements, Template Features and 
Template Meshes stored within the Proposed Design Corridor, and by using Graphical filters we 
can extract them relatively easily. 
Open: 

ORD - …\Design\Highways\Base_Models\HW_CB_1234_1234_PerryLane_Terrain.dgn  
or 

OBM - …\Design\Bridge\Base_Models\SB_CB_1234_1234_PerryLane_Terrain.dgn   

6.1.1 Graphical Filter Manager 

1. Reference the Perry Lane Corridor File.  
…Design\Highways\Base_Models\HW_CB_1234_1234_PerryLane_Corridor.dgn 

Note: The opened file will come with the Existing Terrain already referenced and set 
active. 

2. ORD - Select the OpenRoads Workflow, in the Terrain tab, Create section, select From 
Graphical Filter > Graphical Filter Manager 

 
Figure 104 – ORD Graphical Filter Manager Tool 
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OBM - Select the OpenBridge Modeler Workflow, in the Civil tab, Terrain Model section, 
select the top left pull down and choose Create Terrain model by Graphical Filter, a 
dialog box will open select the Terrain Filter Manager button. 

 
Figure 105- OBM Graphical Filter Manager Tool 

The Terrain Filter Manager dialog appears: 
• Users can create their own filters by selecting Filters under the current DGN, 

…_CB_1234_1234_PerryLane_Terrain.dgn. 

• On the left-hand pane under CV_Graphical Filters.dgnlib(Default) you have a 
series of predefined Filter groups, that are grayed.  These are delivered with the 
CTDOT Workspace and be be used by copying them to your DGN file. 

3. Click on the Proposed Finish grade Filter Group under CV_Graphical_filters.dgnlib and 
view test them against your file.  

 
Figure 106 
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4. Notice everything highlights except for the Seam line. 
Note: the seams for the side road were created with Geometry Feature Definition Misc 
Line which is not part of the delivered Filters.  The delivered filter includes the Feature 
Definition Seam Lines, this is the feature Definitions that should be for projects.  In this 
case we wanted to demonstrate how to add your own Feature Definition to a filter, so 
Misc Line was used. 

 
Figure 107 

5. Create our own filter, Under HW_CB_1234_1234_PerryLane_Terrain right click on Filters 
and select Create Filter. 

 
Figure 108 
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6. Name it Seam Lines. 

 
Figure 109 

7. Select Edit Filter 

 
Figure 110 

8. On the Edit Filter dialog box select Civil Features, under Features select Linear\Roadway 
Geometry\Misc Line and click Add. 

 
Figure 111 
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7. Notice the Feature Definition is now in the right-hand column. Click Finish. 

 
Figure 112 

8. With Seam Lines selected, click on Link to Terrain Features. 

 
Figure 113 – Link to Terrain Features 

9. Right click on the Click on the Proposed Finish grade Filter Group under 
CV_Graphical_filters.dgnlib and select Copy.  

10. Select Filter Groups folder on top and select Paste. This will copy the Filters and the Rilter 
Groups to your dgn file. 
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Figure 114 – Copy / Paste Filters 

4. Add Seam Lines to the Filter Group, Select Copy of Proposed Finished Grade, on the right 
pull down Select Filters and check off Seam Lines. A total of 4 should now be selected. 

 
Figure 115 - Edit Filter dialog box Add Filters to a Group 
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14. On the Terrain Filter Manager dialog select Finish. 

 
Figure 116 – Finish Edit Filter dialog box Add Filters to a Group 
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6.1.2 Create Terrain from Graphical Filter 

1. Now we will create the terrain 

ORD - Select Terrain > Create > From Graphical Filter > From Graphical Filter 

 
Figure 117 – ORD From Graphical Filter Tool 

OBM - Select the OpenBridge Modeler Workflow, in the Civil tab, Terrain Model 
section, select the top left pull down and choose Create Terrain model by Graphical 
Filter 

 
Figure 118 - OBM From Graphical Filter Tool 

2. The Create Terrain from Graphical Filter dialog will appear. 
• Feature Definition: Terrain\Design Top 

• Name: P_TERR_PerryLane 

• Append to Terrain: OFF 

• On the Select Filter or Graphical Filter Group: Left 
Click on the ellipses button on the Graphical filter 
dialog box 

• Go to… Active DGN > Graphical Filter Groups > 
Copy of Proposed Finished Grade 

• Ignore Feature Linking: OFF 

• Set Edge Method: Remove Slivers 

• Select Preview to see what is being filtered in. 

3. Data Point to accept selection. 

4. Left-click to accept the parameters. Your Proposed Terrain will be created. 

5. Hit <Esc> to Exit Command. 

Figure 119 - Create Terrain From 
Graphical Filter 
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6. In Explorer select Terrain Models > Design Top, and Turn on the Triangles.  View the 
terrain that was just created. 

 
Figure 120 
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6.2 Create Complex Terrain 
In this section you will learn how to create a Complex terrain. 
1. Open 

ORD File  …Design\Share\HW_NC_1234_1234_Oxford_DrainageComplexTerrain.dgn 
or  

OBM File …Design\Share\SB_NC_1234_1234_Oxford_DrainageComplexTerrain.dgn 

2. Select the Reference tool 

Browse to attach: Active_Survey\SV_XX_0107_0108_Oxford_ORD_Terrain.dgn 

Attachment Method is set to Interactive and Save Relative Path is on. Select Open. 

On the Reference Attachment Properties select: 
Model: Default 
Orientation: Coincident World 
Detail Scale: 1”=40’    
Nested Attachments: No Nesting 

2. Similarly attach: 
Highway\HW_CP_1234_1234_Route188_Terrain.dgn 

Model: 3D Design 

Highway\HW_CP_1234_1234_PerryLane_Terrain.dgn or 
Bridge\SB_CP_1234_1234_PerryLane_Terrain.dgn 

Model: 3D Design 

2. Select the Reference tool.  Browse to attach the file you created in 5.1.1 

Share\..._NC_1234_1234 _Oxford_TerrainFromLAS.dgn  

Select Geographic – reprojected and click Open.  

 
Figure 121 - Attach Reference 
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3. Notice the reference lines up with the NAD 27 Survey File. 

 
Figure 122 - References in View 

3. In the Properties dialog box, override the referenced terrains as follows: 

Set Override Symbology : Yes 
Over Template: 

• Clipped: Terrain\Existing Ground 
• SV_Surface: Terrain\Existing Ground 
• P_TERR_Route188: Terrain\Design Top 
• P_TERR_PerryLane: Terrain\Design Top 

 
Figure 123 – Terrain Overrides 
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4. Create a Complex Terrain Model. In Search type in Create Complex Terrain Model, the 
Create Complex Terrain Model dialog will appear, this tool will read all the terrains attached 
as highlighted below – 

5. Select Current Action: Merge,  Left-click on Terrains in 
the following order and click Add: 

• Clipped 
• SV_Surface 
• P_TERR_Route188 
• P_TERR_PerryLane 

10. Set the Terrain Model Properties as shown below 
• Feature Definition: Terrain\Existing Contours 1.0’ 
• Name: Drainage Terrain 

Before creating a complex terrain, your dialog box will look same as shown below 

11. Left-click on Finish button at the end. 

 
Figure 125 - Create Complex Terrain Model 

12. Zoom in to see the Merged Complexed Terrain. Turn off the Reference files to better see the 
Merged Terrain. 

13. This Merged Terrain is now ready to be referenced into your Drainage Working file. 

Figure 124 - Add Terrains 
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Figure 126 – Merge Terrain 
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6.3 Label and Analyze Terrain Data 

6.3.1 Label Terrain Contours 

The display of major and minor contours have an option to label the contour elevations at 
a specified interval. When you are reviewing an area of a terrain model you may find that 
there are no contour labels in that specific area. The Label Terrain Contours command will 
quickly label the displayed contours along a specified line. 

1. Zoom into the terrain so the text is readable. 

2. On the Home tab in the Attatributes group select the Element Template, 
Terrain\Label\Existing Contour Elevation. 

• This will set the Level, Text Style and Dimension Style 
• If you would like to annotate  proposed contour, select Terrain\Label\Proposed 

Contour Elevation 

 
Figure 127 – Select an Element Template 
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3. Label the terrain contours. 

a. Select Terrain > Labeling > Label Terrain Contours from the ribbon menu and set the 
options in the dialog box as follows: 

• Annotation mode: Major Contours Only 

• Text Alignment: Follow Line 

• Dimension Style: CV_Terrain Label Existing Contour Elevation (this will be set 
with what was selected in step 2 above) 

 
Figure 128 - Label Terrain Contours dialog box 

b. Click on a contour line to select the terrain model and follow the prompts (in the 
prompt field in lower left corner). 

• Select From Point: Left click at the foot of the hill 

• Select To Point or Reset to complete: Move your cursor to the top of the hill and 
Left click to define the end point. 

c. Reset or Esc to exit the command. 

 
Figure 129 - Label Terrain Contours 
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Notes: 
• The terrain contours must be displayed in the view for the Label Terrain Contours 

command to function. 

• The elevation text is placed as a dimension element and is independent of the 
terrain display. Changing the terrain display will not alter the graphics placed with 
this command. To delete the graphics placed, use the Element Selection tool to 
select the text and then press the delete key. 
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6.3.2 Label Terrain Spots 

The Label Terrain Spots command will quickly label the elevation of a single point in a 
terrain model. 

1. On the Home tab in the Attatributes group select the Element Template, 
Terrain\Label\Existing Point Elevation 

• This will set the Level, Text Style and Dimension Style 
• If you would like to annotate  proposed Point, select Terrain\Label\Proposed 

Point Elevation 

2. Select Terrain > Labeling > Label Terrain Spots from the ribbon menu. 

3. Set the following parameters in the Label Terrain Spots dialog box: 

• Text Style: CV_Terrain Label Existing Point Elevation (this will be set with what was 
selected in step 1 above) 

• Dimension Style: CV_Terrain Label Existing Point Elevation (this will be set with what 
was selected in step 1 above) 

• Text Rotation: Horizontal 

• Location: Automatic 

• Horizontal Attachment: Auto 

 
Figure 130 - Label Terrain Spots dialog box 
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4. At the prompt Identify Terrain Model, click on a contour line. 

As you move your cursor in the view a label with the elevation will be dynamically 
updated. 

• Select Spot: Click to select a spot to be labeled. 

• Accept/Reject: Move your cursor and click to accept and place the label annotation 
and leader line. 

5. Place several elevation labels. 

6. Reset or Esc to exit the command. 

 
Figure 131- Label Terrain Spots 

Notes: 
• The terrain contours or triangles do not have to be displayed for the Label Terrain Spots 

command to function, but you do have to be able to select the terrain.  

• The elevation text and leader line is placed as a note element with an associated 
dimension element and is independent of the terrain display. Changing the terrain 
display will not alter the graphics placed with this command. To delete the graphics 
placed, use the Element Selection tool to select the graphics and then press the delete 
key. 
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6.3.3 Analyze Points 

When you need detailed information at a specific location on the terrain, the Analyze Point 
command will quickly provide the elevation, slope and aspect of a single triangle in the 
terrain model. 

1. On the Home tab in the Attatributes group select the Element Template, 
Terrain\Label\Analysis Point. 

• This will set the Level, Text Style and Dimension Style 

1. Select Terrain > Analysis > Points > Analyze Point from the ribbon menu. 

Select Element To Analyze Point: click on a contour line 

2. Toggle the Display Settings in the Analyze Point dialog to: 

• Display Contours: Off 

• Display Contours in View: Off 

• Display Slope: On 

• Display Triangle: Off 

As you move your cursor in the view, a label with the slope and a directional arrow are 
dynamically updated and the heads-up display will show the elevation, slope and 
aspect.  

• Alt to toggle Displayed Info: Click to select the location for the slope to be labeled. 

3. Toggle the Display Triangle option On and click again to label another location. 

4. Label several locations. 

5. Reset or Esc to exit the command. 

 
Figure 132 - Analyze Point 
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Notes: 

• The terrain contours or triangles do not have to be displayed for the Analyze 
Point command to function, but you do have to be able to select the terrain.  

• The slope annotation symbology is controlled by the active Text Style. In the 
Label Terrain Spots activity above, the Label - Center Center text style was 
selected and that is controlling the display. You can change the active text style 
in the Label Terrain Spots command, or go to the Drawing Production > Text > 
Place Text command and select a text style. 

• The slope text, direction arrow and triangle are multiple types of elements and 
are independent of the terrain display. Changing the terrain display will not alter 
the graphics placed with this command. To delete the graphics placed, use the 
Element Selection tool to select the graphics and then press the delete key. 

• When the command is active, the ALT key can be used to toggle the Display 
Settings options on and off. 
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6.3.4 Analyze Between Two Points 

The Analyze Between Points command will quickly annotate the slope on the terrain 
between two specified points.  

Additionally the heads-up display provides the elevation of the points, elevation difference, 
slope, distance and angle. 

1. On the Home tab in the Attatributes group select the Element Template, 
Terrain\Label\Analysis 2 Points. 

• This will set the Level, Text Style and Dimension Style 

1. Select Terrain > Analysis > Points > Analyze Between Points from the ribbon menu and 
follow the heads-up prompts. 

• Select Terrain Model element: Click on a contour line to identify the terrain model 

• Select Start Point: Click a location in the terrain to define the first point 

As you move your cursor in the view, a line with the slope and a directional arrow 
are dynamically updated and the heads-up display will show the elevations, 
elevation difference, slope, distance and angle. 

• Alt selects a different Terrain: Click a second location to define the second point 
and place the annotation 

2. Select another set of points and label the slope. 

3. Reset or Esc to exit the command. 

 
Figure 133 - Analyze Between Points 
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Notes: 

• The terrain contours or triangles do not have to be displayed for the Analyze 
Between Points command to function, but you do have to be able to select the 
terrain.  

• The slope annotation symbology is controlled by the active Text Style. In the Label 
Terrain Spots activity above, the Label - Center Center text style was selected and 
that is controlling the display. You can change the active text style in the Label 
Terrain Spots command, or go to the Drawing Production > Text > Place Text 
command and select a text style. 

• The slope text, direction arrow and line are multiple types of elements and are 
independent of the terrain display. Changing the terrain display will not alter the 
graphics placed with this command. To delete the graphics placed, use the Element 
Selection tool to select the graphics and then press the delete key. 
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Exercise 7 – Connecting to GIS Data 
 
You can now display contextual data using the tools available in this workflow You can display 
data from different standard geospatial web services allowing to see the context of existing 
assets and data Feature Services Connections. 
Connecticut offers the open data that can be connected to, below is the link to the list 
https://services1.arcgis.com/FCaUeJ5SOVtImake/ArcGIS/rest/services 
 

In these exercises we will be using Feature Services in the Geospatial Context workflow . 

 
Figure 134 - Geospatial Workflow 

7.1 Connecting to a Feature Service 
The CTDOT DDE come with the following configured services.  In this section you will be walked 
through the step to connect to them 

1. Create a new file in the Share folder using NAD 83 / NAVD 88 and name it 
HW_NC_1234_1234_AADT.dgn or SB_NC_1234_1234_AADT.dgn  

2. In the View select Background Map and choose the Map Type Road. 

3. Zoom to the Downtown Hartford area. 

 
Figure 135 - View Window of Background Map 

https://services1.arcgis.com/FCaUeJ5SOVtImake/ArcGIS/rest/services
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4. Select Geospatial Context from the Quick Access Toolbar. In the Feature Services section select 

NEW. 

5. The New Feature Service Connection dialog box will appear select Services. 

 
Figure 136 - New Feature Service Connection 

6. Select AADT and click Close. 

 
Figure 137 - Feature Service Manager 

7. On the New Feature Service Connection click OK. 

 
Figure 138 - New Feature Service Connection 

8. On the New Feature Parameters, make sure AADT is checked Select Connect. 

 
Figure 139 - New Feature Service Connection Parameters 
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9. In the Feature Services section select Query Features 

10. It may take a few seconds for the data to load, click on one of the graphics and view the 
data. You may find it easier to turn off the Background Map. 

11. Click on the new purple lines and view the data in Properties. Notice the AADT Item box 
and review the fields 

 
Figure 140 - AADT Properties 

12. These query results are a snapshot in time, if some time has passed and you would like to 
view new results you will need to run the query again in this file. 
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7.2 Setting up a new Feature Service 

1. Create a new file in the Share folder using NAD 83 / NAVD 88 and name it 
HW_NC_1234_1234_Exsiting_Illumination.dgn or 
SB_NC_1234_1234_Exsiting_Illumination.dgn 

2. In the View select Background Map and choose the Map Type Road. 

3. Zoom to the Downtown Hartford area. 

4. In the Feature Services section select New. 

5. The New Feature Service Connection dialog box will appear select Services 

 
Figure 141 - Feature Service Manager 

6. On the Feature Service manager click on Create Service Definition 

7. On the Create Service Definition paste in: 
https://services1.arcgis.com/FCaUeJ5SOVtImake/ArcGIS/rest/services/CTDOT_Illumination
/FeatureServer 
Click in Connection Name, a name will auto fill, for Scope select WorkSet, click OK 

 
Figure 142 - Create Service Definition 

8. Click on the Connection name and select Close. 

 
Figure 143 - Feature Service Manager 

https://services1.arcgis.com/FCaUeJ5SOVtImake/ArcGIS/rest/services/CTDOT_Illumination/FeatureServer
https://services1.arcgis.com/FCaUeJ5SOVtImake/ArcGIS/rest/services/CTDOT_Illumination/FeatureServer
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9. On the New Feature Service Connection click OK. 

10. On the New Feature Parameters, make sure all options are checked Select Connect. 

 
Figure 144 - New Feature Service Connection Parameters 

11. In file explorer browse to your workset and notice the file 
\Standards\Data\FeatureServiceServerList.xml was created. This is because WorkSet 
was selected for Scope. 

12. Back in the CAD application select Edit feature Services. Only have the Illumination options 
toggled on. 

 
Figure 145 - Edit Feature Service Connection Parameters 

13. In the Feature Services section select Query Features 

14. Click in the view with the new lines and points and review the data in Properties. 
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Exercise 8 – Skills Review 
This section is to be completed independently. Use the previous exercises as a guide. 

 
The following files will be used as the base data: 
Survey - These files use a Datum of NAV 1983 & NAVD 1929 and are old V8i files 
• Active_Survey\SV_XX_047_0122_Ellington_3.grn 
• Active_Survey\SV_XX_047_0122_Ellington_4.grn 
• Active_Survey\SV_XX_047_0122_Ellington_5.grn 
• Active_Survey\SV_XX_047_0122_Ellington_6.grn 
• Active_Survey\SV_XX_047_0122_Ellingtion_ORD_Terrain.dgn  

 

Rasters  and LAS Data- These files use a Datum of NAV 1983 & NAVD 1988 
• Share\Ellington\*.sid 
• Share\ Ellington\*.las 

Create three files: 
a. 2D Raster container file 

b. 3D LAS container file 

c. Design file that Geospatially matches the Survey Data and reference in the Raster and LAS 
Container Files, Survey Ground Files and Survey Terrain 

Discussion: 
1. What seed file did you use to create a? 

2. What seed file did you use to create b? 

3. What seed file did you use to create c? 

4. In File c. what steps did you take to line up the References of the old V8i Ground files? 

5. In File c. what steps did you take to line up the References of Raster Container? 
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Answers: 
1. What seed file did you use to create a?  

Organization\Seed\GCS\2D_NAD83FT_NAVD88.dgn 
 

2. What seed file did you use to create b?  
Organization\Seed\GCS\3D_NAD83FT_NAVD88.dgn 

 

3. What seed file did you use to create c? 
Organization\Seed\GCS\2D_NAD83FT_NAVD29.dgn 

 

4. In File c. what steps did you take to line up the References of the old V8i Ground files? 
• Orientation: Coincident World 
• In the References dialog box changed True Scale to off and the scale to 1 to 1 
 

6. In File c. what steps did you take to line up the References of Raster and LAS Containers? 
• Reference this file in using Geograpghic – reprojected 
• Reproject Elevations 

 
Figure 146 - Reference this file in using Geographic – reprojected 

 

     
Figure 147 - Reproject Elevations 
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Dataset Install for Self-Paced Training 
The training data set is stored in SharePoint for those doing self-paced training. 

1. In Microsoft Edge browse to:  DOT CTDOT_DDE - Training Datasets - All Documents 

2. Click on Training Data Sets and select Volume 2.  Click on the three dots … and select 
Download. 

 
Figure 148 - DDE SharePoint Page - Download Training Dataset 

3. CTDOT employees - In File Explorer under This PC browse to Downloads and copy the 
Active_Survey, Highways and Share folders to your Non-Project Work Area. 

C:\Users\yourname\OneDrive - State of Connecticut\CAD_NonProjects\Design\ 

Consultants or those who would like to work outside of one drive can create a working 
folder on their computer.  

4. When launching the application In CAD Accounting use the Non-Projects option for Run 
Program. 

https://ctgovexec.sharepoint.com/sites/DOTCTDOT_DDE/Training%20Datasets/Forms/AllItems.aspx?npsAction=createList&viewid=8f89c469%2D37fb%2D4ee2%2Da674%2D12cf04a332b6
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Glossary 
Reference 
Orientation - Sets the view of the model being attached. The list may also include saved views 
and named boundaries. You can select multiples of a type of orientation to attach. For example, 
you could attach multiple saved views. Coincident and Coincident World are treated as the same 
type. 

Coincident — Aligns the references with regard to design plane coordinates only. 

Coincident World — Aligns the references with the active model with regard to both Global Origin 
and design plane coordinates. 

To Determine the Location of the Global Origin Key in ACTIVE ORIGIN $ 

Geographic – AEC Transform — Calculates the linear transform that gives the best approximation 
to the results of performing the full reprojection algorithm, if the active model and the reference 
have geographic coordinate systems. The approximation is acceptable for smaller scale data, 
such as most man-made structures occupying less than a square kilometer. 

When the geographic coordinate system is created from placemark monument points, it 
maintains angles and consistently scales the model relative to the primary placemark monument 
point and the scale of the data at that point in the coordinate system. 

For geographic data, the results are unlikely to be acceptable. To evaluate if this method is an 
acceptable approximation, the maximum error is displayed in the Description field. It is calculated 
by applying the exact calculation to each corner of the reference range and comparing that 
position to the position calculated from the transform. For references covering geographically 
small areas, the errors are typically small fractions of a meter. The advantage of this 
georeferencing method is that it gives the same performance as other reference attachments, 
since reprojection is not necessary. 

When two models use the same base geographic coordinate system with the only difference 
being their local transforms, MicroStation can calculate an exact linear transform between the 
two models. 

Geographic – Reprojected — Reprojects all data in the reference model from the reference 
model’s geographic coordinate system to the active model’s geographic coordinate system, if the 
active model and the reference have geographic coordinate systems. The reprojected data is 
stored only in memory (since the reference is not changed), so the reprojection calculations 
happen each time the reference is loaded. This increases the time required to open the active 
model but is more accurate. 

This orientation mathematically recalculates points in the reference model to align with 
corresponding latitude/longitude points in the active model. 
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Standard Views — Identifies the views that can be used to display the reference: Top, Front, Right, 
Isometric, Bottom, Back, Left, or Right Isometric. If the file being attached is 2D, you can choose only 
the Top view. 

Saved Views — Identifies the saved views that are available in the reference. 

Named Boundaries — Identifies the named boundaries that are available in the reference. When a 
3D model is selected for attachment, you can expand a named boundary and select a standard 
rotation to apply to the view attachment. For example, if you select a named boundary, then 
expand it to select the Top view, the extents of the named boundary are used, and the orientation 
is the top view. 

When a named fence is used to attach a reference, all levels are on. If a particular level is desired, 
then use the named fence as a clip volume for a saved view in the reference, and select the saved 
view. 
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