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A. Purpose:
To set guidelines and procedures for Digital Image Management

B. Responsibility:
Latent Print Examiners

C. Procedure:

1.  General Evidence Procedure for Submitted Digital Media

1.1 All submitted digital images will be scanned for viruses in a laboratory workstation containing 
up-to-date antivirus software regardless of whether or not enhancements will be performed.  
This step is necessary to protect against computer viruses and potential corruption of the AFIS 
database and the DSS Local Area Network (LAN).

1.2 Upon receiving media containing digital images of latent print evidence, the assigned examiner 
will inspect the physical media for any visible or obvious signs of damage. Any damage will be 
noted on an appropriate worksheet.  If necessary, the submitting agency will be contacted prior 
to attempting any recovery or repair of the submitted digital media found to be damaged.

1.3 Once the inspection and virus check of the submitted media has been performed, the digital 
images will be reviewed.  If the submission is found to contain all images of no value or 
insufficient quality/quantity, a contact sheet should be printed out for the case jacket and no 
archive copy of the images will be retained, unless enhancements have been performed.  This 
contact sheet will have the date the sheet was printed present.  

If the images have some value, they will be placed in a virtual case folder.  These images may 
now be enhanced utilizing approved software (see Appendix 2).  The enhancement process will 
be documented either through metadata, history files or notes.  Any software used for 
enhancement  or viewing of the images/files will be indicated on QR-LP 1a or QR-LP-12.  Image 
files that have been enhanced or modified in any other fashion will be renamed and saved in a 
virtual case folder.

1.4 A virtual case folder will be created for storage of computer files created by the latent print 
examiner or submitted to the laboratory for analysis.  For further guidance see LP SOP-02.  

1.5 Please refer to LP SOP-26 for electronically submitted latent prints.
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2. General Evidence Procedure for Submitted Lifts

2.1 Upon receiving latent transfer lift(s) for analysis or comparison, the examiner shall determine if 
the lift(s) will be digitized and entered into a virtual case folder on the computer being utilized 
(the main or parent folder shall contain the laboratory case number).  Lifts containing friction 
ridge impressions of value will be imaged using a flatbed scanner or digital camera.  The 
examiner shall determine the appropriate digital imaging capture method. The following are 
recommended scanner & camera settings:

Scanner Reflected Images
1000 ppi or the minimum acceptable AFIS input (whichever is greater)

Scanner Transparent Images
1000 ppi or the minimum acceptable AFIS input (whichever is greater)

Digital Camera & Scanner Settings (file type utilized is at the option of the examiner)
Image/Capture size set to: Largest size possible
JPG File Type: (set to highest quality setting available)
Tiff File Type: (set to highest quality setting available)
RAW File Type: (set to highest quality setting available)
JPG+RAW Combination: (highest quality setting available)

2.2 Upon completion of the documentation process, all digital images shall be made part of 
the case file. Digital images shall be managed as specified in sections 1.3 and 1.4 above.

2.3 Photocopying or digital imaging can be utilized for the initial documentation of latent transfer 
lifts.  The method of choice is at the option of the examiner.

2.4 Any printed images in the case jacket will have the date they were printed located on the page.

3. General Evidence Procedure For Submitted Film Negatives

3.1 Film negatives may be digitized by using a Latent Print Unit flatbed scanner.  The examiner 
shall determine the appropriate scanning method. The following recommended scanner 
settings are:

Scanning Film Negatives
1000 ppi or the minimum acceptable AFIS input (whichever is greater)

Capture File Types  (type utilized is at the option of the examiner)
JPG File Type (set to highest quality setting available)
Tiff File Type (set to highest quality setting available)
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RAW File Type (set to highest quality setting available)

3.2 Scanned images may be saved as a TIFF, high quality JPG or any other format providing equal or 
better quality than a JPG image.

3.3 Upon case completion, scanned images of value will be managed as specified in sections 1.3 
and 1.4 above.

4. General Evidence Procedure For Submitted Physical Evidence For Processing

4.1 Visible or developed friction ridge impressions determined to be of value will be 
documented utilizing digital imaging.  

4.2 Upon completion of the documentation process all photographs and digital images shall 
be made part of the case file.

4.3 Latent print examiners wishing to document evidence during the examination process
will use a laboratory issued digital camera or flatbed scanner.  Once digital images have 
been captured, images on the captured card will be transferred as into a virtual folder.  When 
the transfer is complete the images should be marked as read only.  Upon completion of the 
case being examined, the virtual case folder shall be managed as specified in LP SOP-02.

4.4 Media cards may be reformatted after digital images contained therein have been transferred 
into a virtual folder.

5. Case File Documentation

5.1 Either history logs, notes or metadata will be used to record changes made to digital images 
for enhancement purposes.  This will be the responsibility of the examiner performing such 
enhancements.

5.2 Software versions will be made part of the case record when enhancements, annotations and 
charts are prepared.      

6. File Integrity And Retention

6.1 Upon case completion digital case files will be stored on a secure laboratory server.

6.2 Prior to revision 12 of this document, archive disks prepared and/or packaging will contain 
at minimum the following information:

a. Division of Scientific Services Lab ID Number
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b. Creators Initials
c. Other descriptive information as determined by the examiner.
d. Barcode label affixed to the exterior of the CD envelope

6.3 Commencing with revision 16 of LP SOP-02 archive disks are no longer generated.  Digital 
files will be maintained in a virtual environment on a secure server.  The above guidance 
remains if a physical disk needs to be prepared for case work.

7. Flatbed Scanner Function Test

7.1 An optical target containing known measurements will be used on a bi-annual basis to test 
and assure flatbed scanner accuracy.  An offset of more than 1mm in one square inch shall 
be considered unacceptable.

7.2 A log book containing the results of such test and the optical target shall be kept in the latent 
print section.  

7.3 Any equipment found not to perform correctly either through external testing or system 
diagnostics shall be immediately removed from service until repaired or replaced.

8. Best Practices for the Digital Processing and Enhancement of Latent Print Evidence

8.1 The latent print examiner will determine if image enhancement of latent print evidence is 
required.  Enhancements shall be performed on “read only” or “duplicate” images unless the 
enhancement software (such as CSIpix) automatically renames the file on a save command.  
Duplicate copies of original images shall be known as “working copies” or “working 
images”.  Original source images shall not be altered.  

8.2 Only approved software shall be utilized for enhancing digital images (see Appendix 2).  
Tools that are part of the State of Connecticut AFIS or Federal NGI ULW are also 
authorized for use.

8.3 When performing image enhancements the examiner will refer to the Image Processing 
Guidelines when applicable (see Appendix 1)

9. AFIS Digital Image Entry

9.1 When needed only laboratory provided thumb drives will be utilized when transferring 
digital images into the DESPP CT-AFIS/NGI database.

9.2 Such thumb drives shall be dedicated to laboratory use only.
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9.3 Digital images imported into the CT-AFIS/NGI database will be appropriately calibrated as 
required by the system software.  This is to ensure that accurate searches are conducted.

10. Function Testing of New Enhancement Software
All new latent print Unit software utilized for enhancing images will be checked for consistency 
and repeatability of results prior to being used in casework.  Validations will be conducted when 
the Unit receives new software for use in casework.  This SOP is to act as guidance for the 
validation plan; if modifications are required for the plan, these will be approved by the Deputy 
Director and Director.  The validation plan may also be used for software upgrades that reflect a 
major change.  Proprietary AFIS systems not under the control of DSS shall not apply to this 
section.

In the case of minor updates to software, a performance check is sufficient to determine if the new 
upgrade is acceptable for use in casework.  A performance check will also be conducted if a piece 
of equipment is sent out for repairs and is now ready to be placed back into service.  Performance 
checks may also be conducted when casework software is loaded for the first time onto a 
computer.  Refer to GL-22 for guidance.

Validation Procedure:
1. A plan will be written detailing the steps of the validation procedure.
2. The plan will be reviewed by the Supervisor or their designee, Operations Manager of ID, 

Assistant Director,  Deputy Director and Director prior to commencement of the validation.  
The Deputy Director or their designee will complete the Laboratory Method Validation 
Form.  After the validation plan is reviewed, the Deputy Director or their designee and the 
Director will approve the plan by completing the plan approval portion of the form.  
Approval may also have the initials of the plan approver on the printed pages of the 
validation plan.

3. This plan may be updated during the process as new information or results of the validation 
require changes to the original plan.  Any changes to the plan will need to be re-approved 
Deputy Director and or their designee and the Director.

4. After completion of the validation, the results will be clearly communicated in the 
validation and the results will be submitted for review by the Supervisor or their designee, 
Assistant Director and Deputy Director.

5. These validation results will be evaluated to determine if SOPs changes are needed prior to 
casework use. The approved software list will be updated with the validated software.

6. A final memo will be issued by the Deputy Director or their designee of the review of the 
validation and its results.  The memo will have a statement indicating if the software has 
successfully passed its validation and is acceptable to be placed into service or use for 
casework.  This memo will be approved by the Quality Manager and the Director.

Performance Check Procedure:
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a. Samples images will be imported into the software.
b. Filters utilized for enhancement will be applied to the images and the settings will be 

recorded.
c. The enhanced images from the series of testing will be saved.
d. This above process will be repeated for each filter utilizing the same settings two additional 

times for a total of three images.  The computer being utilized for the testing will be 
restarted prior to each of the two additional test cycles.

e. The processed images will be analyzed to determine any unacceptable differences.  A digital 
imaging difference filter or its equivalent or a hashing program may be utilized to make this 
determination.

f. Tested software and filters which produce unacceptable results will not be used for case 
work.

APPENDIX 1
Image Processing Guidelines
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The following is a guideline of filters and tools (or their equivalents) which can be used to enhance 
an image.  As such it is ultimately up to the examiner to determine which types of tools and filters 
are to be utilized for a particular enhancement based on his/her experience.

1. Do not do anything that can change an original image (the original image should be write 
protected or duplicated).

2. Consider using the a color mode to remove one color value:
a. RGB
b. Chromatic FFT
c. CMYK
d. Lab Color (Lightness channel, Channel a (green + red) or Channel b (green + blue)  

when using LAB mode it is necessary to adjust the levels in Channel A and Channel 
B to properly evaluate the information contained within those two channels.

3. The following tools or their equivalent can be used to remove two or more color values as 
well as adjust the color values so that a color channel may be used to eliminate the 
background.

a. Hue & Saturation (eliminates two or more color values: used in conjunction with 
Calculations to eliminate background noise)

b. Color Balance
c. Black & White
d. Variations
e. Photo Filter

4. The following tools can be used to adjust tonal range and contrast:
a. Levels
b. Curves
c. Layer and Object Filters
d. Shadow/Highlight (balance tonal range and contrast)
e. Exposure (balance tonal range)
f. Burn and Dodge (see Guidelines for Brush Tools below)
g. Brightness/Contrast
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5. The following filters can be used to sharpen an image:
a. Unsharp Mask 
b. Smart Sharpen
c. Sharpen Edges

6. Guidelines for Brush Tools (Burn and Dodge)
a. Always choose a soft (feathered) round brush.
b. Always choose a brush size that is at least four to five ridges in diameter.
c. Always apply the brush at a right angle to the ridges.  Do not follow ridge flow.

7. Feathering Guidelines for Area of Interest Tools (Marquee and Lasso Tools)
a. Determine image resolution
b. From the tool bar choose the appropriate area of interest tool.
c. Use the mouse to select the area of interest to be processed.
d. Go to Modify > Feather

i. If resolution is less than 1500ppi, multiply the number of hundreds by 3.  The 
sum is the “Feather Radius” value you must use (i.e. 1000ppi = 3000).

ii. If resolution is more than 1500ppi, multiply the number of hundreds by 4.  
The sum is the “Feather Radius” value you must use (i.e. 2400ppi = 9600).

Note:  If you select the area first then try to enter the feather radius in the Feather field on 
the tool options bar, it will have no effect on the current selection; it will only effect future 
selections.
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APPENDIX 2
Approved Software

Adobe Photoshop
For viewing, analyzing and enhancing digital images and preparing exhibits.

CorelDraw Graphics Suite
For viewing, analyzing and enhancing digital images and preparing exhibits.

CSIpix
For viewing, analyzing and enhancing digital images and preparing exhibits.

Epson Scan Software
For digitizing reflective and transparent materials including film negatives.

IDX NIST Viewer
For opening, viewing and printing AFIS National Institute of Standards and Technology (NIST) files.

ImageJ Software
For enhancing images of friction ridge skin detail/impressions.  The software enables the use of both 
CLAHE (Contrast Limited Adaptive Histogram Equalization) and FFT (Fast Fourier Transform) filters.  
See appendix 4 for CLAHE and FFT filter guidance.

iMazing Software
For the conversion of HEIC/HEIF files to open source image files.

PowerShell
For printing a list of files contained within a directory and/or subdirectory.

PieStudio
For extracting & write protecting digital images from storage media and also used for preparing and 
printing proof sheets.
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Appendix 3

Focus Stacking Capture Guidelines

Focus stacking is an acceptable technique to reveal detail in an image that exhibits distortion due to 
depth of field issues.  The following are image capture guidelines to use when an examiner determines 
that focus stacking is appropriate for documenting impression evidence of potential value:

Capturing Images for Focus Stacking

1. The camera must be mounted on a copy stand, tripod or other device with the ability to make 
minor lens to target distance adjustments.  The Latent Print Unit has a “focusing rail” available 
for such use.

2. Mount the camera on the appropriate device, the camera should be completely in manual mode 
(for both exposure and focusing).

3. Focus the camera to the middle distance of the object of interest and manually adjust the 
exposure to the desired result.

4. Once the proper exposure has been set, focus to either the closest, or the furthest part of the 
object of interest.  Take the first photograph as part of a stack of images.  From this point on do 
not adjust the camera lens manual focusing ring.  Focusing will be accomplished by either 
decreasing or increasing the distance between the camera lens and object of interest.

5. After the first photograph has been taken, either slightly increase or decrease the camera lens 
distance, as appropriate, to partially bring into focus another part of the object of interest that was 
previously not in focus.  If using the Latent Print Unit Focusing Rail, a ¼ turn of the focusing 
knob will displace the camera’s lens to target distance approximately 1mm.  One complete 
rotation of the focusing knob will displace the camera’s lens to target distance approximately 
4mm.

6. Continue to adjust the distance of the camera’s lens in the same direction, at approximately the 
same increments, until a series of photographs has captured (in focus) the complete object of 
interest.  The captured photographs (images) may now be imported into appropriate image 
stacking software.

Focusing Stacking with Adobe Photoshop



Document ID: 1208
Revision: 13
Effective Date: 09/10/2025
Status: Published

LP SOP-12 Digital Image Management

Approved by Director: Dr. Guy Vallaro
Page 11 of 21

State of Connecticut Department of Emergency Services and Public Protection
Division of Scientific Services

Documents outside of the QMS are considered uncontrolled.

1. File > Scripts > Load Files Into Stack  

1.1. Load your images and make sure “Attempt to Automatically Align Sources” is selected, click 
“OK”.

2. Select > All Layers
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3. Edit > Auto-Blend Layers

3.1. Select “Stack Images”, select “Seamless Tones and Colors”, click OK
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4. Save the stacked image file as a “psd” and retain in the case file.

5. Layer > Flatten Image

5.1. Once the image has been flattened save as an uncompressed png, bmp or tiff.
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Appendix 4

ImageJ 

CLAHE Guidance

1. Open ImageJ.

2. Open image to be enhanced.

3. Press F12 shortcut on your keyboard (Plugins > Filters > CLAHE).

4. Make sure the following settings are displayed in the CLAHE filter.

a. Blocksize:  127 (do not change).

b. Histogram Bins:  256 (do not change).

c. Maximum Slope:  3.00 (it is best to start at 3.00, you can increase this number to 
visualize more detail and tonal seporation).

5. Press OK to run the CLAHE filter to enhance image.

6. Go to “FILE” “Save As” and select “Tiff”

a. ImageJ does not save a history file, therefore when saving an image enhanced with the 
CLAHE filter incoroporate the filter name (clahe) and histogram bin setting (3) into the 
resulting file name as indicated below:

i. Original Image File Name: DSC_0123.jpg

ii. CLAHE Image File Name: DSC_0123_clahe3.tiff.   

iii. The number 3 after clahe would be the Maximum Slope number used.
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FFT Guidance

1. Open ImageJ

2. Open image to enhanced.  Your opened image is in the spatial domain.

3. Press F10 shortcut on your keyboard (Process > FFT > FFT).  Your image is now being 
displayed in the frequency domain.  Repetative frequency indicators are displayed as star-like 
dots surrounding the center of the displayed pattern.

4. Double click brush tool

5. Set brush to color black and brush width to a size that will cover each repetitive frequency 
indicator (generally displayed as white star-like dots) surrounding the center pattern.
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a. Hover your mouse icon over one of the repetitive frequency indicators (generally 
displayed as white star-like dot).  Click to place a black dot on top of it.  If your dot is not 
the proper size and you need to change it, or if you misplaced a dot, you can select “Ctrl 
+ Z” on your keyboard to undo your last edit (you can only go back one step with undo).  
Do not click the center white dot of the FFT as this is the main portion of your image.  
You can use a look up table (LUT) to find additional frequency indicators.  Your finished 
FFT should look like the following:

6. Press F11 shortcut on your keyboard (Process > FFT > Inverse FFT), this will bring the FFT 
frequency domain back to the spatial domain and the repetitive pattern should now be removed 
or reduced as compared to your original image.
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7. Click the window with the enhanced image to make sure it is active. 

8. Go to “FILE” “Save As” and select “Tiff”

a. ImageJ does not save a history file, therefore when saving an image enhanced the FFT 
filter incoroporate the filter name into the resulting file name as indicated below:

i. Original Image File Name: DSC_0123.jpg 

ii. FFT Image File Name:  DSC_0123_fft.jpg

ImageJ Look Up Tables  (LUT)

1. Do not use LUTs in Red Boxes

2. Yellow highlights generally give good results for finding additional repetitive frequency 
indicators.



Document ID: 1208
Revision: 13
Effective Date: 09/10/2025
Status: Published

LP SOP-12 Digital Image Management

Approved by Director: Dr. Guy Vallaro
Page 18 of 21

State of Connecticut Department of Emergency Services and Public Protection
Division of Scientific Services

Documents outside of the QMS are considered uncontrolled.



Document ID: 1208
Revision: 13
Effective Date: 09/10/2025
Status: Published

LP SOP-12 Digital Image Management

Approved by Director: Dr. Guy Vallaro
Page 19 of 21

State of Connecticut Department of Emergency Services and Public Protection
Division of Scientific Services

Documents outside of the QMS are considered uncontrolled.

Appendix 5

Powershell

1. Open the main folder that contains the files that need to be printed in an index sheet 
(Windows Tree Format)

2. Click the empty area of the address bar in the Windows folder as shown below:

3. Once the bar turns blue (see below) type   powershell   then press the enter key.
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4. With the powershell window open type:    tree /f

5. You will now see the contents of your folder and any subfolders contained within it.  See 
below:
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6. To copy the information, first open a new text document with Notepad.
7. Click on the PowerShell icon go to:  Edit > Select All

8. The document will then highlight, click the PowerShell icon again and go to:  Edit > 
Copy

9. Right Click the body of your Notepad document and select paste.
10. Print your document as normal for your case work.


