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       Introducing Publisher    

        W  elcome to Publisher 365. Not long ago, creating professional publica-
tions like the kind you can create with Publisher required sophisticated 
printing equipment and a background in graphic design. However, even 

a novice can now create professional-looking publications with Publisher. As long 
as you rely on a publication design — a template that comes with Publisher — 
most of the layout work is done for you. All you have to do is enter the text and 
the other particulars.  

  “A Print Shop in a Can” 
 Publisher has been called “a print shop in a can” because the program is great for 
creating prefabricated brochures, business cards, calendars, newsletters, resumes, 
posters, and the like. To make these publications without going to a great deal of 
trouble, however, you have to stick to the template. Each  template  provides you 
with a ready-made brochure, calendar, and so on. 

 Chances are, you can fi nd a suitable template for whatever kind of publication you 
want to create. Figure    1-1   shows examples of newsletter templates. Templates 
include placeholders for graphics and text. To create a publication, you choose a 
template, choose a design, enter graphics and text in the publication where the 
placeholders are, and tweak the publication to your liking. 

Chapter 1

 IN THIS CHAPTER 

 »     Understanding frames  

 »   Creating and designing a publication  

 »   Changing your view of the Publisher 
window  

 »   Putting grid guides and rulers on 
pages    



0004373570.INDD 574 Trim size: 7.375 in × 9.25 in May 17, 2019 9:31 AM

574      BOOK 7  Publisher 365

Striking out on your own and designing publications like those in Figure 1-1 can 
be done, but you need a thorough knowledge of Publisher and a full head of hair. 
You need the hair because much of it will have been pulled out in  frustration by 
the time you finish your design. I venture to say that the people who invented 
Publisher expect everyone to work from ready-made templates. Designing 
 publications from scratch is simply too difficult. Don’t be discouraged, however, 
because you can almost always find a publication design for whatever you want 
to communicate.

Introducing Frames
The publications that you make with Publisher are composed of frames. A frame is 
a placeholder for text, a graphic, or a table. Complex publications have dozens of 
frames; simple publications have only a few. Frames keep text and graphics from 
overlapping. They make sure that everything stays on the page where it should be. 
As you create a publication, you enter text or graphics in frames.

The publication in Figure  1-2 is made up of several frames that were stitched 
together to form a poster. On the left side of the figure, I selected the frames, and 
you can see the frame boundaries; the right side of the figure shows what the 
poster looks like after it is printed. Frames make laying out publications easier. 
When you want to move text, a picture, a table, or an image, you simply drag its 
frame to a new location. After you select a frame, the commands you give apply 
to the text or graphic in the frame. Frames do not appear in the finished product; 
they are meant strictly to help with laying out text and graphics.

FIGURE 1-1:  
Creating a 

 publication 
in the Built-

In  Templates 
window.
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Creating a Publication
To create a new publication, go to the File tab and choose New (or press Ctrl+N). You 
see the New window, where you create a publication with any of these techniques:

 » Search online for a template: In the Search for Online Templates text box, 
enter the name of a publication type and click the Start Searching button 
(or press Enter). Select a category and click a template to examine it in a 
preview screen. Click the Create button to create a publication.

 » Choose a featured template: On the Featured tab, select a template. 
A preview screen opens so that you can examine the template. Click Create 
to create a publication.

 » Choose a built-in template: On the Built-In tab (refer to Figure 1-1), select the icon 
representing a category (Brochures, Business Cards, and so on). You see a dozen 
or more templates. Scroll through the list, select a template, and click Create.

As you search for a template, you can click the Back or Home button to retrace 
your search in the New window.

After you select a built-in template in the New window, you can choose a color 
scheme, font scheme for your publication, and other options on the right side of 
the window. But I suggest waiting until you’ve created your publication before 
choosing colors and fonts. You can study your publication more closely after you 
create it. You can look through it and decide what you want it to look like. What’s 
more, choosing new colors and fonts for a publication isn’t as hard as all that, as 
I explain shortly.

FIGURE 1-2:  
A poster with 

frames showing 
(left); the poster 
as it looks when 

printed (right).
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Redesigning a Publication
Make your design choices carefully. In theory, you can change publication 
designs, color schemes, and design options when you are well along in a project, 
but in practice, changing these designs can have unforeseen consequences. If you 
change the color of a headline, for example, and then choose a new color scheme, 
the headline might be swallowed or rendered invisible by a background color  
in the new scheme. If you enter a bunch of text, change the size of a few frames, 
and then choose a new template for your publication, you may turn your publica-
tion into corned-beef hash and have to start over.

To redesign a publication, go to the Page Design tab. As shown in Figure 1-3, this 
tab offers opportunities for changing templates, the orientation and size of pages, 
color schemes, and font schemes. If your publication has more than one page, 
click page thumbnails in the Pages pane to visit different pages and see what they 
look like. (If you don’t see the Pages pane, go to the View tab and select the Page 
Navigation check box.)

Choosing a different template
Not happy with the template you chose when you created your publication? To 
exchange it for a new one, go to the Page Design tab and click the Change Template 

FIGURE 1-3:  
Go to the 

Page Design 
tab to change 

 templates, color 
schemes, font 

schemes, color 
schemes, and 
page options.



In
tr

od
uc

in
g 

Pu
bl

is
he

r

0004373570.INDD 577 Trim size: 7.375 in × 9.25 in May 17, 2019 9:31 AM

CHAPTER 1  Introducing Publisher      577

button. You see the Change Template window, where you can select a different 
template (refer to Figure 1-1).

Choosing a color scheme
To choose a different color scheme for your publication, go to the Page Design tab 
and select a scheme in the Schemes gallery (refer to Figure 1-3). If you’re daring, 
choose Create New Color Scheme at the bottom of the gallery and fashion your 
own color scheme in the Create New Color Scheme dialog box.

Choosing a font scheme
You will be glad to know that most of the text formats that are available in Word 
are also available in Publisher on the Home tab. To boldface text, select it and click 
the Bold button. To change font sizes, choose an option on the Font Size drop-
down list.

To avoid going to the trouble of formatting text, you can choose a font scheme, a 
pair of fonts for the headings and body text in a publication. Font schemes spare 
you the trouble of having to format the text on your own. The schemes were 
designed by people who know what they’re doing. They look good.

To choose a font scheme, go to the Page Design tab, click the Fonts button, and 
select a scheme on the drop-down list. If you really know what you’re doing, you 
can choose Create New Font Scheme on the drop-down list and select fonts for 
heading text and body text in the dialog box that appears.

Setting up your pages
On the Page Design tab, visit the Page Setup group to determine the margin size, 
orientation, and page size of your publication:

 » Margins: Click the Margins button and choose an option on the drop-down 
list or click Custom Margins to enter margin measurements in the Layout 
Guides dialog box.

 » Orientation: Click the Orientation button and choose Portrait or Landscape 
on the drop-down list to stand your publication upright or turn it on its side.

 » Size: Click the Size button and select a page size on the drop-down list. You 
can choose Create New Page Size in the list to open the Create New Page Size 
dialog box and declare a page size of your own. Decide right away which page 
size to use for your publication. How large or small the page is determines 
how the headings, graphics, and text fit on the pages.
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Getting a Better View of Your Work
Because seeing the little details as well as the big picture matters so much in 
a publication, Publisher offers many tools for changing views of your work. 
 Figure 1-4 shows what these tools are. They are described in the following pages.

Zooming in and out
Apart from the standard Zoom controls found in most Office programs (Book 1, 
Chapter 3 describes the Zoom controls that appear in the lower-right corner of 
the screen), Publisher offers a handful of other commands for zooming in or out. 
Go to the View tab and take advantage of these techniques as you refine your 
publication:

 » Make the page fit squarely in the window: Click the Whole Page button (or 
press Ctrl+Shift+L) to make the entire page fit in the window. The lower-right 
corner of the window also offers a Whole Page button; you can click it when 
you’re not working in the View tab.

 » Make the width of the page fit in the window: Click the Page Width button.

FIGURE 1-4:  
Go to the 

View tab to 
change views 
of your work.
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 » Focus on objects: Select an object (a text frame or graphic, for example) or a 
handful of objects and click the Selected Objects button to zoom in on what 
you selected. Being able to focus this way is very helpful when you’re working 
on a publication that is crowded with words and images.

 » View your publication at its actual size: Click the 100% button.

Viewing single pages and two-page spreads
On the View tab, click the Two-Page Spread button to see facing pages in 
 newsletters, brochures, and other publications with more than one page (refer 
to Figure 1-4). Choose this command early and often. It permits you to see what 
readers of your publication will see when they view facing pages. Click the Single 
Page button to see a single page in the window.

Going from page to page
Use these techniques to get from page to page in a publication:

 » Pages pane: In a publication with more than one page, go from page to page 
by clicking thumbnail pages in the Pages pane (refer to Figure 1-4). To display 
this pane, visit the View tab and select the Page Navigation check box.

 » The Go To Page dialog box: On the Home tab, open the drop-down list on 
the Find button and choose Go To Page (or press Ctrl+G). Then enter a page 
number in the Go To Page dialog box.

To help you identify pages, you can name them. When you move the pointer over 
a page thumbnail in the Pages pane, the name appears in a pop-up box. To name 
a page, right-click its thumbnail in the Pages pane and choose Rename on the 
shortcut menu. In the Rename Page dialog box, enter a descriptive name.

Understanding and Using  
the Layout Guides

Making frames, graphics, and lines of text line up squarely on the page is essential 
if your publication is to look smart and snappy. Readers tend to go cockeyed when 
they see side-by-side columns with the text in one column slightly askew of the 
text in the column beside it. A graphic or text frame that spills into the margin is a 
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breach of etiquette punishable by death. A row of graphics has to be just that — a 
row, not a crooked line. To keep pages neat and tidy, Publisher offers several types 
of layout guides, as the following pages explain.

Making use of layout guides
As shown in Figure 1-5, Publisher offers margin guides, grid guides, ruler guides, 
and baselines to help you lay out frames, graphics, and other objects on the pages 
of your publications. Use these layout guides early and often.

Margin guides
Margin guides are blue lines that clearly show where page margins begin and end 
(refer to Figure 1-5). Use the margin guides to make sure that objects don’t stray 
too far into the margin.

Margin guides appear on the page as long as the Guides check box on the View tab 
is selected. Where the margin guides appear depends on the Margin setting you 
chose for your publication. (On the Page Design tab, click the Margins button and 
select a setting.)

Grid guides
Grid guides are blue lines that appear in grid form across the page (refer to  
Figure 1-5). Frames and objects can be made to “snap to the grid” (see “Snapping 
objects to ruler and grid lines,” later in this chapter). Because the objects snap, 
you’re spared the trouble of aligning them because they line up on grid guides.

To determine where gridlines are and display them on pages, go to the Page 
Design tab, click the Guides button, and choose Grid and Baseline Guides on the 

FIGURE 1-5:  
Layout guides 
(left to right): 

margin guides, 
grid guides, 

ruler guides, and 
baselines.
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drop-down list. You see the Grid Guides tab of the Layout Guides dialog box, as 
shown in Figure 1-6. Do the following and click OK:

 » Enter numbers to determine how many rows and columns form the grid.

 » Enter Spacing measurements to determine how close objects can come to 
grid guides. Think carefully about entering a number less than .2 in the 
Spacing boxes. If you enter 0, for example, objects and frames will touch 
each other when they snap to the grid.

 » Select the Add Center Guide between Columns and Rows check box if you 
want to draw a line between the lines formed by columns and rows in the grid.

To remove grid guides, return to the Grid Guides tab of the Layout Guides dialog 
box and enter 1 in the Columns text box and 1 in the Rows text box. You can also 
go to the View tab and deselect the Guides check box to temporarily remove grid 
guides.

Ruler guides
Ruler guides are green horizontal and vertical lines that you can place on the page 
for assistance in aligning frames and objects (refer to Figure 1-5). You can draw 
ruler guides where you need them and remove the guides very easily when they 
get in the way. Whereas grid guides appear on every page in a publication, ruler 
guides appear on one page. You can, however, place the same ruler guides on every 
page by drawing the ruler guides on the master page. (Chapter 3 of this minibook 
describes master pages.)

FIGURE 1-6:  
Creating grid 

guides and 
baselines in the 

Layout Guides 
dialog box.
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Go to the Page Design tab and use one of these techniques to place ruler guides 
on a page:

 » Built-in ruler guides: Click the Guides button and choose a built-in ruler 
guide option on the drop-down list to place many ruler guides on a page.

 » Drawn ruler guides: Click the Guides button and choose Add Horizontal 
Ruler Guide or Add Vertical Ruler Guide. A ruler guide appears horizontally or 
vertically across the center of the page. Click and drag the ruler guide across 
the page to a new location.

 » Ruler Guides dialog box: Click the Guides button and choose Ruler Guides. 
You see the Ruler Guides dialog box. Enter horizontal or vertical measure-
ments for the guides and click OK.

You can also place a ruler guide on a page by copying a ruler guide that is already 
there. Hold down the Ctrl key and drag an existing ruler guide to create a new 
guide.

To remove ruler guides from a page, go to the Page Design tab, click the Guides 
button, and choose No Ruler Guides on the drop-down list. You can temporarily 
remove ruler guides by deselecting the Guides check box on the View tab.

Baselines
Baselines are brown, dotted, horizontal lines that appear on the page to help with 
aligning frames, objects, and lines of text (refer to Figure 1-5). To make baselines 
appear, go to the View tab and select the Baselines check box.

To decide the frequency of baselines, go to the Page Design tab, click the Guides 
button, and choose Grid and Baseline Guides on the drop-down list. The Layout 
Guides dialog box appears. On the Baseline Guides tab, enter Spacing measure-
ments to determine how tight or loose the lines are, and enter Offset measure-
ments to determine how far off the margin settings the lines are. Figure 1-6 shows 
the Baseline Guides tab of the Layout Guides dialog box.

Snapping objects to ruler and grid lines
On the Page Design tab, the commands in the Layout group make frames and 
objects snap to ruler guides or grid guides. Snapping helps to make objects line up 
squarely. On the Page Design tab, select the Guides check box to make objects snap 
to the guides; select the Objects check box to make objects snap to other objects 
on the page.
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HANDLING THE RULERS
Rulers, when they aren’t coming in very handy, get in the way. To display or hide rulers, 
go to the View tab and select or deselect the Rulers check box.

For precision work, you can drag a ruler into the middle of the window and use it as an 
aid for lining up frames and other objects. Hold down the Shift key, click a ruler, and 
drag it into the middle of the window. To move it back to where it came from, Shift+drag 
all over again.
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       Refi ning a Publication    

        T  his chapter picks up where the previous chapter left off . In Chapter 1 of this 
minibook, you discover how to create a publication, fi nd your way around 
the screen, and use the diff erent guides. In this chapter, you explore how to 

make a publication your own. This chapter off ers speed techniques for entering 
and editing text. It explains how to handle frames, make text “fl ow” from frame 
to frame, and put graphics and other kinds of art in a publication.  Bon voyage!   

  Entering Text on the Pages 
 The placeholder text that appears in publication designs has to go, of course. One 
of your fi rst tasks is to replace the placeholder text with your own words. If you’re 
putting together a sign or greeting card, you have only a handful of words to write, 
and you can write them in Publisher. But if you’re working on a story ( story  is 
Publisher’s term for an article that reaches across several text frames), the easiest 
way to handle the text is to write it in Word and import it. 

 If you have to replace more than two dozen words, follow these steps to replace 
the placeholder text in a text frame with text from a Word document:

1. In Word, write the text and save the text in a fi le.  

 You can call on all the Word commands to edit the text. Book 2 covers 
Word.  

Chapter 2

 IN THIS CHAPTER 

 »     Entering and editing text  

 »   Making text fi t in frames  

 »   Wrapping text around frames and 
graphics  

 »   Putting graphics in a publication    
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2. In Publisher, click in the placeholder text, go to the Home tab, click the 
Styles button, and note on the Styles drop-down list which style has been 
assigned to the placeholder text.

You can tell which style has been assigned to the text because it is selected on 
the Styles drop-down list. In Step 6, you assign the style that is currently 
applied to the text to the replacement text you insert into the text frame.

3. If necessary, press Ctrl+A to select the text in the story.

4. On the Insert tab, click the Insert File button.

You see the Insert Text dialog box. You can also open this dialog box by 
right-clicking and choosing Change Text ➪ Text File.

5. Select the Word file with the replacement text and click the OK button.

Replacement text from the Word file “flows” into the text frame or frames.  
If the replacement text doesn’t fit in the text frames allotted to the story, you 
see the Autoflow dialog box. You can click the Yes button to tell Publisher to 
flow the text into different text frames in the publication, but I recommend 
clicking No in the Autoflow dialog box. Later in this chapter, “Making text flow 
from frame to frame” explains how to decide on your own where to put 
overflow text from a story.

The replacement text maintains the styles assigned to it in the Word docu-
ment. In the next step, you reassign a style to the text.

6. Press Ctrl+A to select the text in the story, go to the Home tab, click 
the Styles button, and choose the style that was assigned to the place-
holder text.

In Step 2, you noted which style this was.

Making Text Fit in Text Frames
When text doesn’t fit in a text frame, red selection handles appear around the 
frame, and if the text frame holds a story, the Text in Overflow icon appears in the 
lower-right corner of the text frame, as shown in Figure 2-1. When you see this 
icon and the red selection handles, it means that you must make decisions about 
how to fit stray text into text frames. You can either fit the text into an existing 
frame, or, if you’re dealing with a story, flow the text to other frames. These pages 
explain strategies for handling text that doesn’t fit in text frames.
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Fitting overflow text in a single frame
To fit a heading or paragraph into a single text frame, try one of these techniques:

 » Shrink the text automatically: On the (Text Box Tools) Format tab, click the 
Text Fit button and choose Shrink Text On Overflow on the drop-down list. 
This command shrinks the point size of text so that all text fits in the frame. 
Sometimes, however, shrinking the text this way makes the heading or 
paragraph hard to read.

 » Edit the text: Snip out a word or sentence here and there to make the text fit. 
Have you ever wondered why magazine articles always fill the page and never 
end in the middle? That’s because skillful editors and typesetters remove and 
add words here and there to make the story fit the page.

 » Make the text frame larger: Click the frame to display the selection handles; 
then, drag a handle.

 » Make the text frame margins smaller: Like a page, text frames have 
internal margins to keep text from getting too close to the frame border. To 
shrink these margins and make more room for text, go to the (Text Box Tools) 
Format tab, click the Margins button, and choose Narrow on the drop-down 
list. You can also choose Custom Margins, and on the Text Box tab of the 
Format Text Box dialog box, enter smaller measurements for the text box 
margins.

FIGURE 2-1:  
“Flowing” text 
from frame to 

frame.
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Making text flow from frame to frame
As shown in Figure  2-1, the Text in Overflow icon and red selection handles 
appear when story text overflows a text frame. How do you flow story text from 
frame to frame and handle a story that is spread across several frames? Better 
keep reading.

Flowing text to another frame
If necessary, create a new text box for the overflow text and follow these steps to 
direct text from one frame to another in your publication:

1. Select the text frame with overflowing text.

You can tell when text is overflowing because the Text in Overflow icon 
appears in the lower-right corner of the frame (refer to Figure 2-1).

2. On the (Text Box) Format tab, click the Create Link button.

The pointer turns into an overflowing pitcher (or is that a beer stein?) after you 
click the button.

3. Move the pointer over the box that you want the text to flow into.

You may have to click a page navigation button to go to another page.

4. Click in the target text box to make the text flow there.

Handling text frames in a story
As I mention earlier, text frames that are linked are known as a story in Publisher-
speak. Here are techniques for handling text frames that are linked in a story:

 » Going from text frame to text frame: On the (Text Box Tools) Format tab, 
click the Next or Previous button to go from frame to frame. You can also 
select a text frame and click its Go to Next Text Box or Go to Previous 
Text Box icon.

 » Selecting the text in all the text frames: Press Ctrl+A; or go to the Home 
tab, click the Select button, and choose Select All Text in Text Box on the 
drop-down list.

 » Breaking the link between frames: Select the frame that you want to be the 
last one in the chain, and on the (Text Box Tools) Format tab, click the Break 
button.
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In a crowded publication, you can easily overlook a text frame with overflow-
ing text. To find these text frames, go to the File tab, and on the Info page, click 
the Run Design Checker button. Then, in the Design Checker task pane, look for 
“Story with Text in Overflow Area.”

Filling out a text frame
The opposite of an overflow problem is a text frame with too much blank space. 
Here are some techniques for handling semivacant text frames:

 » Use the Best Fit option: On the (Text Box Tools) Format tab, click the Text Fit 
button and choose Best Fit on the drop-down list. This command enlarges the 
text so that it fills the frame. Sometimes, however, the command makes 
text too big.

 » Edit the text: Add a word or sentence here or there. In the case of headings, 
write a subheading as well.

 » Insert a graphic, page part, or advertisement: Placing a small graphic, page 
part, or advertisement on the page makes the page livelier and fills the dead 
space. Chapter 3 of this minibook explains techniques for decorating dead 
space on pages.

Formatting Text
Use these techniques to format the text in a publication:

 » Home tab font and paragraph commands: The commands on the Home 
tab for changing the look of text and paragraphs are nearly identical to the 

CONTINUATION SLUGS
A continuation slug is a notice that tells the reader where to turn to continue reading 
an article or where an article is continued from. Publisher offers a nifty command for 
entering continuation slugs at the bottom or top of text frames:

1. Right-click the text frame that needs a slug and choose Format Text Box.

2. On the Text Box tab of the Format Text Box dialog box, select the Include 
“Continued on Page” or Include “Continued from Page” check box and 
click OK.
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Home tab commands in Word and PowerPoint. Book 1, Chapter 2 explains 
these commands.

 » Styles: Select text, and on the Home tab, click the Styles button and choose a 
style on the drop-down list to format text. Each template comes with many 
different styles. Beware, however, because you can get lost on the Style 
drop-down list. Be prepared to click the Undo button often as you experiment 
with styles.

Making Text Wrap around  
a Frame or Graphic

Wrap text around a frame, an image, a picture, or a WordArt image and you get 
a very elegant layout. Figure 2-2 shows text that has been wrapped around an 
image. Looks nice, doesn’t it? Wrapping text may be the easiest way to impress 
innocent bystanders with your layout prowess. As Figure 2-2 shows, text wrapped 
tightly follows the contours of the picture, whereas text wrapped squarely runs 
flush with the picture’s frame.

Here are shorthand instructions for wrapping text:

1. Select the item that text is to wrap around.

In Figure 2-2, you would select the image.

2. On the Format tab, click the Wrap Text button and choose a wrapping 
option on the drop-down list.

For Figure 2-2, I chose Tight for the picture on the left and Square for the 
picture on the right.

The Wrap Text commands are identical in Word and Publisher. Book 2, Chapter 6 
(about wrapping objects in Word) explains the wrapping commands in detail.

FIGURE 2-2:  
Text wrapped 

tightly (left) and 
squarely (right).



Re
fi

ni
ng

 a
 P

ub
lic

at
io

n

0004373571.INDD 591 Trim size: 7.375 in × 9.25 in May 17, 2019 9:20 AM

CHAPTER 2  Refining a Publication      591

Replacing the Placeholder Pictures
As you must have noticed by now, publication designs are littered with generic 
pictures and graphics. Besides writing your own words where the placeholder 
ones are, replace the generic pictures with pictures of your own. Well, do it if you 
please. You are welcome to pass off the generic pictures as your own. I won’t tell 
anybody.

Follow these steps to put a picture of your own where a placeholder picture is now:

1. Click the placeholder picture to select it.

You can also select a picture by clicking its name in the Graphics Manager. To 
use the Graphics Manager, go to the View tab and select the Graphics Manager 
check box. The Graphics Manager opens on the right side of the screen.

2. On the (Picture Tools) Format tab, click the Change Picture button and 
choose Change Picture on the drop-down list.

The Insert Pictures dialog box appears.

3. Select a picture and click the Insert button.

Book 8, Chapter 3 describes the Insert Pictures dialog box and how to handle 
graphics in all the Office programs. You’ll be delighted to discover that graphics 
are handled the same way, no matter which program you’re toiling in.

You can postpone choosing a picture to replace a placeholder picture. Right-click 
the picture in question and choose Change Picture ➪ Remove Picture on the drop-
down list. Publisher places a picture icon in the frame to remind you to insert a 
picture later on. You can click this picture icon to open the Insert Pictures dia-
log box.

Inserting Frames on the Pages
Publications are made of frames — text box frames, table frames, picture frames, 
or clip art frames. Nothing appears on the pages of a publication unless it appears 
within the confines of a frame. These pages explain everything you need to know 
about frames. You can find out how to insert a new frame, adjust the size of a 
frame, align frames, and place borders around frames. You can also see how to 
make frames and the words or images inside them overlap.
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Inserting a new frame
How you insert a new frame depends on what you want to insert: a text box, 
table, picture, clip-art image, or WordArt image. Start by clicking the page 
roughly where you want the frame to go. Then insert the new frame by using the 
 techniques described here. (See “Making Text Wrap around a Frame or Graphic,” 
earlier in this chapter, for information about wrapping text around a frame. See 
“Changing the size and position of frames,” later in this chapter, to find out how 
to change a frame’s shape.)

To delete a frame, all you have to do is select it and press the Delete key or right-
click and choose Delete Object. You can tell when a frame is selected because 
selection handles appear on the corners and sides.

Inserting a text-box frame
To insert a text-box frame, go to the Insert or Home tab and click the Draw Text 
Box button. Then click the page and drag to create the text box. Book 8, Chapter 4 
explains how to change the background color and border of a text box.

Inserting a table
To insert a table, go to the Insert or Home tab and use one of these techniques:

 » Click the Table button and move the pointer in the drop-down list to the 
number of columns and rows you want, click, and let go of the mouse button.

 » Click the Table button and choose Insert Table on the drop-down list. The 
Create Table dialog box appears. Enter the number of rows and columns you 
want and click OK.

Inserting a picture
Follow these steps to insert a picture:

1. On the Insert tab, click the Picture Placeholder button.

A picture placeholder frame appears.

2. As best you can, make the frame the size you want your picture to be.

The next section in this chapter, “Changing the size and position of frames,” 
describes how to do this.

3. Click the picture icon in the placeholder frame.

You see the Insert Pictures dialog box.
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4. Select a picture and click the Insert button.

Book 8, Chapter 3 explains all there is to know about the Insert Pictures 
dialog box.

5. On the (Picture Tools) Format tab, click the Fit button to make a picture 
that is too large for the frame fit inside the frame, or click the Fill button 
to make a picture that is too small for the frame fill the frame.

Changing the size and position of frames
After you click a frame and see the selection handles, you’re ready to change the 
size of the frame or adjust its position on the page. Use these standard techniques 
for resizing and moving frames:

 » Changing the size of a frame: Move the pointer over a selection handle and 
start dragging. If you’re dealing with anything but a text frame, be careful 
about dragging a selection handle on the side of the frame. Dragging a side 
handle changes the frame’s size as well as its proportions. Images can blur 
or become distorted when you change their proportions.

 » Changing the position of a frame: Move the pointer onto the frame  
(or the perimeter of a frame, if you’re dealing with a text box), and click 
and drag when you see the four-headed arrow. To move more than one 
frame simultaneously, Ctrl+click the frames you want to move.

As explain in Chapter  1 of this minibook, frames snap to the grid as you move 
them, but you can hold down the Alt key as you drag to adjust frames with preci-
sion. You can also press an arrow key to move them ever so slightly.

Making Frames Overlap
When frames overlap, you have to tell Publisher which frame goes in front of the 
other. And you are hereby invited to overlap frames because overlapping frames 
are artful and look good on the page. Figure 2-3 shows a portion of a newsletter. 
If you look closely, you can see where frames overlap in the figure. Overlapping 
frames like these make for a sophisticated layout.

Making frames overlap like the ones in Figure 2-3 requires a delicate balancing 
act using these commands:

 » Text wrapping: On the Format tab, click the Wrap Text button and choose 
None on the drop-down list.
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 » Fill Color: For frames and objects on the bottom of the stack to show 
through, the frames and objects above them cannot have a fill color that 
would obscure other objects. To remove the fill color, select the object, and 
on the Format tab, open the drop-down list on the Shape Fill button and 
choose No Fill.

 » Object and frame order: To tell Publisher which object goes where in the 
stack, go to the Format tab and click the Bring Forward or Send Backward 
button as necessary. Book 8, Chapter 4 explains all the techniques for 
handling overlapping objects.

Inserting, Removing, and Moving Pages
Suppose that you have too many pages or you need to add a page or two. On the 
Pages pane (select the Page Navigation check box on the View tab), click a thumb-
nail to select the page where you want to insert, remove, or move pages. Then 
follow these instructions:

 » Inserting a new page: On the Insert tab, click the Page button and choose an 
option on the drop-down list:

• Insert Blank Page: Inserts an empty page.

• Insert Duplicate Page: Inserts a page identical to the thumbnail page you 
selected.

• Insert Page: Opens the Insert Pages dialog box, shown in Figure 2-4, 
where you can enter the number of pages you want to insert and click the 
More button to put the new pages before or after the page you selected. 
You can also tell Publisher what to put on the new page or pages.

FIGURE 2-3:  
Examples of 
 overlapping 

frames.
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 » Removing a page: On the Page Design tab, click the Delete button. You can 
also right-click a page thumbnail and choose Delete.

 » Moving a page: On the Page Design tab, click the Move button. Give instruc-
tions for moving the page in the Move Page dialog box and click OK.

FIGURE 2-4:  
Inserting a new 

page.
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       Putting on the Finishing 
Touches    

        T  his fi nal chapter in Book 7 is devoted to the Project to Beautify Publications, 
a joint eff ort of the publisher and the author to try to make publications less 
bland and more original. The author has noticed, on the bulletin boards and 

lampposts in his neighborhood, that the rummage sale and lost-pet notices look 
a little rough around the edges. The neighbors are using sophisticated  software 
to produce their notices, but they’re not using it well. They are relying solely 
on templates, which make the publications look alike. These pages explain a few 
simple tricks for making publications more sophisticated. 

 This chapter explores drop caps and horizontal rules, page backgrounds and 
 borders, borders and backgrounds for frames, and how to place a logo in the same 
place on each page in a publication. It shows you Publisher’s excellent Design 
Checker. Finally, this chapter off ers advice for printing publications at a com-
mercial print shop.  

  Decorating the Text 
 Here are a couple of tricks to amaze your friends and intimidate your enemies. 
These pages explain how horizontal rules and drop caps can make a publication a 
little livelier. Don’t worry — horizontal rules have nothing to do with which side 

Chapter 3

 IN THIS CHAPTER 

 »     Using horizontal rules and drop caps  

 »   Putting a background on a page  

 »   Putting objects and frames on the 
master page  

 »   Preparing publications so that they 
can be printed commercially    
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of the bed to sleep on, and drop caps don’t explode when you unroll them on the 
sidewalk and strike them with a hammer.

Drawing a horizontal rule on a frame
A horizontal rule is a horizontal line that divides one part of a page from another 
and directs the reader’s eye on the page. There are two horizontal rules in 
 Figure 3-1. By varying the width of the lines and placing lines in strategic places, 
you can make a publication look more elegant and graceful.

Usually where horizontal rules come in pairs, the bottommost rule is thicker than 
its twin. The thicker bottom line encourages the reader’s eye to move down the 
page and find an article to read.

Select the frame and follow these steps to draw a horizontal rule on a frame:

1. On the Format tab, click the Text or Size group button.

You can also select the frame, right-click it, and choose Format (the Format 
command has different names depending on what type of frame or object 
you’re working with). You see the Format dialog box (refer to Figure 3-1).

2. Visit the Color and Lines tab.

3. In the Preview box, click the top of the box to draw a rule above the 
frame or the bottom of the box to draw a rule below.

By clicking part of the Preview box, you tell Publisher where you want to draw 
the rule.

4. On the Width menu, enter how wide you want the line to be in points.

Watch the Preview box to see how wide the line is.

FIGURE 3-1:  
Examples of 

 horizontal rules.
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5. On the Compound Type menu, choose the kind of line you want.

If you want a dashed line, select it from the Dashed drop-down list. You can 
adjust the thickness of the line in the Weight text box.

6. To draw a second rule on the frame, click again in the Preview box and 
repeat Steps 4 and 5.

7. Click OK.

To remove a horizontal rule from a frame, select the frame, open the Format dia-
log box, open the Color drop-down list, and choose No Line.

Dropping in a drop cap
A drop cap is a large capital letter that “drops” into the text. Drop caps are usually 
found in the first paragraph of an article or chapter. Pound for pound, considering 
how little effort is required, a drop cap yields the most reward for the least amount 
of work. Follow these steps to place a drop cap in a publication:

1. Click the paragraph that is to receive the drop cap.

2. On the (Text Box Tools) Format tab, click the Drop Cap button and choose 
a drop cap on the drop-down list or choose Custom Drop cap to open the 
Drop Cap dialog box.

Figure 3-2 shows the Drop Cap dialog box. From here, you can choose how far 
to drop the capital letter or select a font and color for the letter.

To remove a drop cap, click the Drop Cap button and choose No Drop Cap (the 
first option on the drop-down list).

FIGURE 3-2:  
Fashioning a 

drop cap.
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Techniques for Decorating Pages
No one likes a dull publication. Following are some simple techniques to make 
pages a little bit livelier. Read on to find out how to take advantage of page parts, 
borders, accents, and advertisements. You also find instructions for painting an 
entire page with a background color or gray shade.

Plugging in a page part
“Page part” is Publisher’s word for a page element that you can quickly plug into 
a page. Use a page part to fill in empty space on a page or get a head start in for-
matting part of a page. As shown in Figure 3-3, page parts include the following:

 » Headings: A ready-made title for a page or story. Headings often include a 
subheading.

 » Pull quotes: A preformatted text-box frame for displaying a quotation from a 
story.

 » Sidebars: A preformatted text-box frame for a companion story. Sidebars 
usually appear on a side of the page in a smaller font.

 » Stories: A preformatted story, including a heading and a subheading.

Follow these steps to put a page part on a page:

1. On the Insert tab, click the Page Parts button.

2. Choose a heading, pull quote, sidebar, or story on the drop-down list.

Choose More Page Parts to open the Building Block Library and choose from 
many more page parts.

After the element lands on the page, you can change its size or shift its position by 
using the same techniques you use with other objects. (Book 8, Chapter 4 explains 
how to manipulate objects.)

Experimenting with borders and accents
Publisher offers what it calls “borders and accents” to make pages a little livelier. 
Borders and accents are page decorations that also serve a purpose:

 » Bars: Decorative patterns for filling empty page space

 » Emphasis: Two-sided text-box frames to make text boxes stand out on the page
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 » Frames: Four-sided text-box frames to make text boxes stand out

 » Lines: Unusual lines

 » Patterns: Checkerboard and other patterns for filling empty page space

Follow these steps to place a border or accent on a publication page:

1. On the Insert tab, click the Borders & Accents button.

2. Choose a border or accent on the drop-down list.

Choose More Borders and Accents and make a selection in the Building Block 
Library if you want to place a line or pattern on a page.

FIGURE 3-3:  
Examples of  
page parts.
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The border or accent lands on the page. (Book 8, Chapter 4 explains how to manip-
ulate objects such as borders and accents.)

Taking advantage of attention getters
If your goal in Publisher is to create an advertisement, you can get a head start on 
the task by sprinkling an “attention getter” or advertisement in your publication. 
Figure 3-4 shows examples of attention getters.

To use an attention getter or advertisement in your publication, go to the Insert 
tab, click the Advertisements button, and choose an ad or attention getter on the 
drop-down list. Choose More Advertisements on the drop-down list to open a 
dialog box with many, many advertisements and attention getters. (Book 8, 
 Chapter 4 explains how to change the size and position of objects such as adver-
tisements and attention getters.)

Backgrounds for pages
Yet another nifty trick is to put a color, gray-shade, or other type of background 
on the page. Be sure to choose a background that doesn’t get in the way of your 
publication or render it impossible to read. Shrink the publication to 40 percent so 

FIGURE 3-4:  
Examples of 

“attention 
getters.”
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that you can see what backgrounds really look like; then follow these steps to give 
a page or all the pages in your publication a background:

1. On the Page Design tab, click the Background button.

A drop-down list opens.

2. Move the pointer over the options on the drop-down list to “live-preview” 
the choices.

You can choose More Backgrounds on the drop-down list to open the Format 
Background dialog box and choose or create a page background there. The 
dialog box gives you the opportunity to use a gradient, texture, pattern, or 
picture for a page background.

3. Apply your choice to a single page or all pages in your publication.

You have the option of changing the page background on one page or all the 
pages:

• One page: On the Background button drop-down list, right-click your 
choice and choose Apply to Current Page.

• All pages: On the Background button drop-down list, right-click your 
choice and choose Apply to All Pages.

To remove the background from a page, click the Background button and choose 
No Background on the drop-down list.

To apply a page background from the Format Background dialog box to all the 
pages in a publication, switch to Master Page view, go to the Page Design tab, click 
the Background button, and create or choose a page background in the Format 
Background dialog box. Because it is on the master page, your page background 
choice applies to all pages. Master pages is the next topic in this chapter.

Master Pages for Handling 
Page Backgrounds

In a publication with many pages, the same object sometimes goes on every page. 
A company logo on the corner of each page looks mighty elegant. Page num-
bers and copyright information are also found on all the pages of some publica-
tions. The good news is that you don’t have to place the objects on each page 
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individually. Instead, you can place the objects on the master page. Whatever is on 
the master page appears on all pages in a publication (unless you decide that the 
master page shouldn’t apply to a particular page). Forthwith are instructions for 
handling master pages.

Switching to Master Page view
To change the appearance of the master page, place an object on the master page, 
or see precisely what is on the master page, start by switching to Master Page 
view:

 » On the View tab, click the Master Page button.

 » On the Page Design tab, click the Master Pages button and choose Edit Master 
Pages on the drop-down list.

You can tell when you’re looking at a master page because you see the Master 
Page tab on the Ribbon, and the page thumbnails in the Pages pane show letters 
instead of numbers.

To leave Master Page view, go to the Master Page tab and click the Close Master 
Page button.

Changing the look of a master page
All commands for changing the look of run-of-the-mill pages also apply to mas-
ter pages. Place objects and frames on the master page as if you were putting them 
on run-of-the-mill pages. Change the page background as if you were changing 
the background of a normal page.

To edit a master page, switch to Master Page, select the master page you want to 
work with in the Pages pane (if you’ve created more than one master page), and 
get to work.

Applying (or unapplying) a master  
page to publication pages
By default, the master page applies to all pages, but sometimes unapplying a mas-
ter page is necessary because objects on the master page get in the way. And if you 
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created more than one master page, you have to tell Publisher which master page 
to apply to which publication page.

Follow these instructions to unapply or apply master pages to pages in a 
publication:

 » Unapplying a master page: In Normal view, go to the Page Design tab, 
display the page you want to unattach from the master page, click the Master 
Pages button, and choose None on the drop-down list.

 » Applying a different master page: Use one of these techniques to apply a 
different master page to pages in your publication:

• In Normal view, display a page, go to the Page Design tab, click the Master 
Pages button, and choose a different master page on the drop-down list.

• In Master Page view, go to the Master Page tab, select a master page in the 
Pages pane, and click the Apply To button. On the Apply To drop-down list, 
choose Apply to All Pages to apply a different master page to all the pages 
in your publication. Choose Apply Master Page on the drop-down list and 
enter page-range numbers in the Apply Master Page dialog box to apply 
the master page to a select group of pages.

Running the Design Checker
When at last your publication is ready for printing, be sure to run the Design 
Checker. This helpful tool can alert you to frames that fall on nonprinting parts of 
the page, stories that “overflow” without finding a text frame to go to, invisible 
objects, and a host of other problems.

On the File tab, choose Info, and click the Run Design Checker button to run the 
Design Checker. As shown in Figure 3-5, the Design Checker task pane opens and 
lists items that need your attention. Open an item’s drop-down list and choose Go 
to This Item to locate it in your publication. Sometimes the drop-down list offers 
a quick fix as well.

To see which design flaws the Design Checker looks for, click the Design Checker 
Options hyperlink in the Design Checker task pane. Then, in the Design Checker 
Options dialog box, select the Checks tab and read the list.
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Commercially Printing a Publication
You know the routine for printing a publication on your computer: Go to the File 
tab, choose Print, negotiate the Print window, and click the Print button. To print 
a publication with a commercial printer, Publisher offers the Save for a Commer-
cial Printer command. This command creates a PDF file for use by print shops. 
PDF is now the standard file format for print shops.

Follow these steps to save your publication as a PDF that you can hand off to a 
printer:

1. On the File tab, choose Export.

The Export window opens.

2. Choose Save for a Commercial Printer.

3. On the first drop-down list, choose Commercial Press.

4. On the second drop-down list, choose Both PDF and Publisher .pub Files.

5. Click the Pack and Go Wizard button.

The Pack and Go Wizard dialog box opens.

6. Choose a location for your publication file or choose to burn it to a CD.

7. Click Next and follow the instructions for creating the PDF and .pub file.

FIGURE 3-5:  
Running the 

Design Checker.


