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       Outlook Basics    

        T  his chapter pulls back the curtain and gives you a fi rst glimpse of  Outlook,
the emailer, calendar, and personal organizer in the O�  ce 365 suite of 
applications. Read on to fi nd out once and for all what Outlook does, how to 

get from folder to folder, and the diff erent ways to view the stuff  in folders. You 
can fi nd advice about keeping folders well organized, deleting stuff , and cleaning 
out items in folders that you no longer need.  

  What Is Outlook, Anyway? 
 Outlook isn’t in character with the rest of the O�  ce programs. It’s a little diff er-
ent in that what you see onscreen changes when you click a Navigation button on 
the bottom of the window. Click a Navigation button — Mail, Calendar, People, 
Tasks, Notes, Folders, or Shortcuts — and you go to a diff erent Outlook window 
altogether. 

 Outlook serves many purposes. To wit, Outlook is all this:

 » An email program:  You can use it to send and receive email messages and 
fi les, as well as organize email messages in diff erent folders so that you can 
keep track of them. (See Chapter 3 of this minibook.) 

 » An appointment scheduler:  Outlook is a calendar for scheduling appoint-
ments and meetings. You can tell at a glance when and where you’re 

Chapter 1

 IN THIS CHAPTER 

 »     Getting around in Outlook  

 »   Searching in folders  

 »   Deleting items  

 »   Archiving old-and-in-the-way items    
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expected, be alerted to upcoming appointments and meetings, and invite 
coworkers to meetings. (See Chapter 4 of this minibook.)

»» An address book: The application can store the addresses, phone numbers, 
and email addresses of friends, foes, clients, and family members. Looking up 
this information in the Contacts folder is easy. (See Chapter 2 of this minibook.)

»» A task reminder: Outlook is a means of planning projects. You can tell 
when deadlines fall and plan your workload accordingly. (See Chapter 5 of 
this minibook.)

»» A notes receptacle: This part of the program is a place to jot down notes and 
reminders. (See Chapter 5 of this minibook.)

Navigating the Outlook Folders
The first thing you should know about Outlook is this: All items are kept in folders, 
as shown in Figure  1-1. Recently arrived email messages are kept in the Inbox 
folder. Calendar items are kept in the Calendar folder. Contact information is kept 
in the People folder.

FIGURE 1-1:  
Mail window with 

the Inbox folder 
selected.
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When you want to undertake a new task, you go to a different folder:

»» Folder pane: Select a folder in the Folder pane (refer to Figure 1-1). For 
example, click the Inbox folder to read incoming mail.

If you don’t see the Folder pane, go to the View tab, click the Folder Pane 
button, and choose Normal on the drop-down list.

»» Navigation bar: Click a button on the Navigation bar — Mail, Calendar, 
People, and so on (refer to Figure 1-1). Clicking one of these buttons displays 
folders that have to do, respectively, with the Mail, the Calendar, Contacts, 
and so on.

You can open a folder in a new window. To do so, right-click a Navigation button 
or folder name and choose Open in New Window.

If an abridged version of the Navigation bar appears along the bottom of the 
Outlook window and you want to see a Navigation bar like the one in Figure 1-1, 
click the Navigation Options button (the three dots on the Navigation bar) and 
choose Navigation Options on the pop-up list. The Navigation Options dialog box 
opens. Deselect the Compact Navigation check box and click OK.

Categorizing Items
One of your biggest tasks in Outlook, if you choose to accept it, is to categorize 
items in folders so that you can find and deal with them. Finding items can be 
a chore in a folder with a lot of items, but by categorizing items, you can find 
the ones you’re looking for. Categories are color-coded to make identifying them 
easier. After you assign a category to an item, you can arrange items in folders by 
category, and in so doing, find items. Categorizing is a great way to stay on top of 
all the chores you have to do.

Creating a category
Follow these steps to create a category for organizing folder items:

1.	 Select an item in a folder to which you want to assign your new category.

For example, select a contact or an email message.

2.	 On the Home tab, click the Categorize button and choose All Categories 
on the drop-down list.
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You see the Color Categories dialog box, as shown in Figure 1-2. At this point, 
you can create a category from scratch or revamp one of Outlook’s color-
named categories:

•	 Creating your own category: Click the New button to open the Add New 
Category dialog box, as shown in Figure 1-2. Then enter a name for your 
category and choose a color on the drop-down list. While you’re at it, you 
can open the Shortcut Key drop-down list and choose a shortcut key 
combination for assigning your new category to items. Click the OK button 
in the Color Categories dialog box.

•	 Renaming a category: In the Color Categories dialog box (see Figure 1-2), 
select a color category and click the Rename button. Then enter a new 
name in place of the old one. You can choose a different color for your 
category by choosing a color in the Color drop-down list. To assign it a 
shortcut key, open the Shortcut Key drop-down list and choose a shortcut 
key combination.

To delete a category, return to the Color Categories dialog box, select the catego-
ry’s name, and click the Delete button. Although the category is deceased, items to 
which you assigned the category keep their category assignments.

Assigning items to categories
Follow these steps to assign a category to a folder item:

FIGURE 1-2:  
Click the New 

button or 
Rename button 
to create a new 

category.
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1.	 Select the item.

2.	 On the Home tab, click the Categorize button and choose a category on 
the drop-down list.

You can also right-click, choose Categorize, and select a category on the 
shortcut menu, or press a Ctrl+key combination if you assigned one to the 
category. An item can be assigned more than one category.

To remove a category assignment, select the item, click the Categorize button, and 
choose Clear All Categories.

Arranging items by category in folders
To arrange items by category in a folder, select the folder in the Folder pane and 
use one of these techniques:

»» On the View tab, choose Categories in the Arrangement gallery.

»» In a list, click the Categories column heading to sort items by category.

You can also click the Categorized button on the (Search Tools) Search tab to 
organize the results of a search by category.

Searching for Stray Folder Items
If you can’t locate an item in a folder by scrolling, changing views, or any other 
means, run a search. To start a search, go to the folder you want to search and 
click in the Search box (or press Ctrl+E). You can find the Search box below the 
Ribbon. As soon as you click in the Search box, Outlook opens the (Search Tools) 
Search tab so that you can describe what you’re seeking, as shown in Figure 1-3.

As the following pages explain, you can conduct an instant search, narrow your 
search by choosing Refine options, or conduct an advanced search starting from 
the (Search Tools) Search tab. Search results appear in the window below the 
Search box. To close the search and go back to seeing the contents of your folder, 
click the Close Search button (the X on the right side of the Search box).

Here’s a fast way to run a search: Click the Recent Searches button on the (Search 
Tools) Search tab and choose a search on the drop-down list to rerun one of the 
last six searches you conducted.
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Conducting an instant search
What Microsoft calls an “instant search” is a keyword search of the folder you’re 
viewing. If a keyword you enter in the Search box is found in an email message, 
calendar appointment, contact, or other item, the item appears in the search 
results and the keyword is highlighted (refer to Figure 1-3). Search results begin 
appearing as soon as you start to type. You don’t have to press the Enter key to 
begin the search.

To change how instant searches are conducted, click the Search Tools button on 
the (Search Tools) Search tab and choose Search Options on the drop-down list. 
You go to the Search category in the Outlook Options dialog box. From there, you 
can choose which folders are searched and how search results are displayed when 
you conduct an instant search.

Refining a search
Refine a search when an instant search brings up too many or too few search 
results. Starting on the (Search Tools) Search tab, refine your search by changing 
its scope and choosing Refine options.

Changing the scope of a search
How wide the scope of a search is determines how many results are found in the 
search. Use these techniques to narrow or widen searches:

FIGURE 1-3:  
Describe what 

you’re searching 
for on the (Search 
Tools) Search tab.
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»» Click a button in the Scope group on the (Search Tools) Search tab.

»» Open the Scope drop-down list to the right of the Search box and choose an 
option (refer to Figure 1-3).

The options for changing the scope for searches are the following:

»» Current Folder: Searches the folder you selected on the Folder pane. You can 
also press Ctrl+Alt+K.

»» Subfolders: Expands the search to include the folder you selected on the 
Folder pane as well as its subfolders. You can also press Ctrl+Alt+Z.

»» Current Mailbox (for email searching only): Expands a search for email to 
include all folders that contain email, including the Drafts and Sent Items 
folders. You can also press Ctrl+Alt+A.

»» All Outlook Items: Expands the search to all Outlook folders. Move the 
pointer over the search results to see a pop-up box that lists which folder an 
item is stored in.

Choosing Refine options
To narrow a search, click buttons in the Refine group on the (Search Tools) Search 
tab. After you click a button, Outlook provides a place in the Search box for you 
to enter a keyword. Which buttons appear in the Refine group depends on which 
folder you search.

In a folder that contains email, for example, you can click the From button and 
enter a sender name in the Search box to search for emails you received from a 
particular person. You can click the Subject button and enter a keyword to search 
the subject descriptions in email you received.

Conducting an advanced search
If, woe is me, you can’t find what you’re looking for with an instant search or a 
refined search, you can try your luck with an advanced search.

On the (Search Tools) Search tab, click the Search Tools button and choose 
Advanced Find on the drop-down list. You see the Advanced Find dialog box, as 
shown in Figure 1-4. In the Look drop-down list, choose what you want to search 
for. Click the Browse button to open the Select Folder(s) dialog box, where you can 
select more than one folder to search in. Then choose options in the three tabs 
to formulate your search. Which options are available depends on which folder 
you’re searching.
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Deleting Email Messages, Contacts,  
Tasks, and Other Items

Outlook folders are notorious for filling quickly. Email messages, contacts, and 
tasks soon clog the folders if you spend any time in Outlook. From time to time, 
go through the email folders, Contacts window, Task window, and Calendar to 
delete items you no longer need. To delete items, select them and do one of the 
following:

»» On the Home tab, click the Delete button.

»» Press the Delete key.

»» Right-click and choose Delete.

Deleted items — email messages, calendar appointments, contacts, and tasks — 
land in the Deleted Items folder in case you want to recover them. To delete items 
once and for all, open the Deleted Items folder and start deleting like a madman.

To empty the Delete Items folder altogether, right-click the folder and choose 
Empty Folder. You can also visit the File tab, choose Info, click the Tools button, 
and choose Empty Deleted Items Folder on the drop-down list.

Be sure to check out “Running the Mailbox Cleanup command” at the end of this 
chapter. It explains a quick way to delete unwanted Inbox messages.

FIGURE 1-4:  
Pinpoint what 

you’re searching 
for in the 

Advanced Find 
dialog box.
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Cleaning Out Your Folders
Getting rid of unneeded items in folders is essential for good mental health. All 
that clutter can be distressing. Earlier in this chapter, “Deleting Email Messages, 
Contacts, Tasks, and Other Items” explains how to muck out folders by empty-
ing them. These pages explain two more techniques for removing detritus from 
folders — archiving and the Mailbox Cleanup command.

Archiving the old stuff
In some cases, Outlook puts email messages, tasks, and appointments older than 
six months in the Archive folder, a special folder for items that Outlook thinks are 
stale and not worth keeping anymore. Outlook calls sending these items to the 
Archive folder “autoarchiving.” Items that have been archived aren’t lost forever. 
You can visit them by opening the Archive Folders folder and its subfolders on the 
Folder pane. These folders and subfolders are created automatically the first time 
you archive items.

Archiving is a way of stripping your mail folders, tasks lists, and calendar of items 
that don’t matter anymore. How and when items are archived is up to you. To 
archive items, you can archive them on your own, establish a default set of archiving 
rules that apply to all folders, or, if a folder needs individual attention and should-
n’t be subject to the default archiving rules, establish special rules for that folder. 
Each folder can have its own set of archiving rules or be subject to the default rules.

To tell Outlook how to archive old stuff:

»» Establishing default archiving rules: On the File tab, choose Options to 
open the Outlook Options dialog box. Then, on the Advanced tab, click the 
AutoArchive Settings button. You see the AutoArchive dialog box shown in 
Figure 1-5. See the upcoming section “Default archiving rules.”

»» Establishing rules for a specific folder: Select the folder, go to the Folder tab, 
and click the AutoArchive Settings button. You see the AutoArchive tab of the 
Properties dialog box, as shown in Figure 1-5. See “Archiving rules for a folder.”

Default archiving rules
Negotiate these options in the AutoArchive dialog box to establish default archiving 
rules (see Figure 1-5):

»» Run AutoArchive Every: Enter a number to tell Outlook how often to 
archive items.
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»» Prompt Before Archive Runs: If this check box is selected, you see a 
message box before archiving begins, and you can decline to archive if you 
want by selecting No in the message box.

»» Delete Expired Items (Email Folders Only): Select this check box to delete all 
email messages when the time period has expired.

»» Archive or Delete Old Items: Deselect this option if you don’t want to archive 
items.

»» Show Archive Folder in Folder List: Select this option if you want to keep the 
archived version of the folder in the Folder pane. Archived items are kept in 
this folder so that you can review them.

»» Clean Out Items Older Than: Choose a cut-off time period after which to 
archive items.

»» Move Old Items To: Click the Browse button and select a folder if you want to 
store the Archive file in a certain location.

»» Permanently Delete Old Items: Select this option if you want to delete, not 
archive, old items.

Archiving rules for a folder
Choose among these options in the Properties dialog box to establish archiving 
rules for a specific folder (refer to Figure 1-5):

FIGURE 1-5:  
Making the 

default archiving 
rules (left) and 

rules for a folder 
(right).
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»» Do Not Archive Items in This Folder: Select this option if items in the folder 
aren’t worth archiving.

»» Archive Items in This Folder Using the Default Settings: Select this option 
to defer to the default archiving rules for the folder.

»» Archive This Folder Using These Settings: Select this option to establish 
archiving rules for the folder.

»» Clean Out Items Older Than: Choose a cut-off time period after which to 
archive the items in the folder.

»» Move Old Items to the Default Archive Folder: Select this option to move 
items to the folder you selected as the default.

»» Move Old Items To: Click the Browse button and select a folder if you want to 
store the archived items in a specific location.

»» Permanently Delete Old Items: Select this option if you want to delete, not 
archive, items in this folder.

Besides archiving, another way to remove bric-a-brac automatically is to delete 
certain kinds of email messages when they arrive. See Chapter 3 of this minibook 
for more information.

Running the Mailbox Cleanup command
The Mailbox Cleanup command is an all-purpose command for finding email 
messages, archiving items, deleting items, and deleting alternate versions of 
items. To use the command, go to the File tab, choose Info, click the Tools but-
ton, and choose Mailbox Cleanup. You see the Mailbox Cleanup dialog box, shown 
in Figure 1-6. The dialog box offers a speedy entrée into these different Outlook 
tasks:

»» Seeing how much disk space folders occupy: Click the View Mailbox Size 
button and then take note of folder sizes in the Folder Size dialog box.

»» Finding items: Select an option button to find items older than a certain 
number of days or larger than a certain number of kilobytes, enter a days or 
kilobytes number, and click the Find button. You land in the Advanced Find 
dialog box. Earlier in this chapter, “Conducting an advanced search” explains 
this dialog box. Use it to select items and delete them.

»» Archiving items: Click the AutoArchive button to archive items in your 
folders. See “Archiving the old stuff,” earlier in this chapter, for details.
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»» Emptying the deleted items folder: Click the Empty button to empty 
the Deleted Items folder. See “Deleting Email Messages, Contacts, Tasks, 
and Other Items,” earlier in this chapter.

»» Delete all alternative versions of items: Click Delete if you conduct 
emailing through an Exchange Server account and you want to delete 
alternative versions of items that were created during synchronization.

FIGURE 1-6:  
Mucking out the 

mail boxes.
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       Maintaining the 
Contacts Folder    

        I  n  pathology  (the study of diseases and how they’re transmitted), a  contact  is 
a person who passes on a communicable disease, but in Outlook, a  contact  is 
someone about whom you keep information. Information about contacts is kept 

in the Contacts folder. This folder is a super-powered address book. It has places 
for storing people’s names, addresses, phone numbers, email addresses, web 
pages, birthdays, anniversaries, nicknames, and other stuff  besides. When you 
address an email, you can get it straight from the Contacts folder to be sure that 
the address is entered correctly. 

 This short but happy chapter explains how to maintain a Contacts folder, enter 
information about people in the folder, create contact groups to make  sending 
the same message to many people easier, fi nd a missing contact, and print the 
information in the Contacts folder. The chapter also describes how to share 
 contacts with others in a work environment. 

 To open the Contacts folder, click the People navigation button or click the 
 Contacts folder in the Folder pane.  

Chapter 2

 IN THIS CHAPTER 

 »     Recording information about a new 
contact  

 »   Creating a contact group  

 »   Locating a contact in the Contacts 
folder  

 »   Sharing your Contacts folder with 
coworkers    
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Maintaining a Happy and  
Healthy Contacts Folder

The Contacts folder is where Outlook stores information about friends, family, 
and coworkers. To open the Contacts folder, click People on the Navigation bar 
along the bottom of the screen.

A Contacts folder is only as good and as thorough as the information about contacts 
that you put into it. These pages explain how to enter information about a contact 
and update the information if it happens to change.

Entering a new contact  
in the Contacts folder
To place someone in the Contacts List, start by doing one of the following:

»» On the Home tab, click the New Contact button (or click the New Items button 
and choose Contact on the drop-down list).

»» Press Ctrl+N (in the Contacts window) or Ctrl+Shift+C (in another window).

You see the Contact form, as shown in Figure  2-1. In this form are places for 
entering just about everything there is to know about a person except his or her 
favorite ice cream flavor. Enter all the information you care to record, keeping in 
mind these rules of the road as you go along:

»» Full names, addresses, and so on: Although you may be tempted to simply 
enter addresses, phone numbers, names, and so on in the text boxes, don’t 
do it! Click the Full Name button, for example, to enter a name (refer to 
Figure 2-1). Click the Business or Home button to enter an address in the 
Check Address dialog box (refer to Figure 2-1). By clicking these buttons and 
entering data in dialog boxes, you permit Outlook to separate the component 
parts of names, addresses, and phone numbers. This way, Outlook can use 
names and addresses as a source for mass mailings and mass emailings.

When entering information about a company, not a person, leave the Full 
Name field blank and enter the company’s name in the Company field.
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»» Information that matters to you: If the form doesn’t appear to have a 
place for entering a certain kind of information, try clicking a triangle button 
and choosing a new information category from the pop-up menu. Click the 
triangle button next to the Business button and choose Home, for example, 
if you want to enter a home address rather than a business address.

»» File As: Open the File As drop-down list and choose an option for filing the 
contact in the Contacts folder. Contacts are filed alphabetically by last name, 
first name, company name, or combinations of the three. Choose the option 
that best describes how you expect to find the contact in the Contacts folder.

»» Mailing addresses: If you keep more than one address for a contact, display 
the address to which you want to send mail and select the This Is the Mailing 
Address check box. This way, in a mass mailing, letters are sent to the correct 
address.

»» Email addresses: You can enter up to three email addresses for each contact. 
(Click the triangle button next to the Email button and choose Email 2 or 
Email 3 to enter a second or third address.) In the Display As text box, 
Outlook shows you what the To: line of email messages looks like when 
you send email to a contact. By default, the To: line shows the contact’s 
name followed by his or her email address in parentheses. However, you can 
enter whatever you want in the Display As text box, and if entering something 

FIGURE 2-1:  
A Contact form.
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different helps you distinguish between email addresses, enter something 
different. For example, enter Lydia – Personal so that you can tell when you 
send email to Lydia’s personal address as opposed to her business address.

»» Photos: To put a digital photo in a Contact form, click the Add Contact Picture 
placeholder, and in the Add Contact Picture dialog box, select a picture and 
click OK.

»» Details: To keep a detailed dossier on a contact, click the Details button (you 
may have to click the Show button first, depending on the size of your Contact 
form) and enter information in the Details window. This window offers places 
for recording birthdays and other minutiae. Click the General button when 
you finish entering details.

Be sure to write a few words in the Notes box to describe how and where you met 
the contact. When the time comes to weed out contacts in the Contacts folder list, 
reading these descriptions helps you decide who gets weeded and who doesn’t.

When you finish entering information, click the Save & Close button. If you’re in 
a hurry to enter contacts, click the Save & New button. Doing so opens an empty 
form so that you can record information about another contact.

Want to add the name of someone who sent you an email message to the Contacts 
folder? Right-click the sender’s name in the message window and choose Add to 
Outlook Contacts on the shortcut menu.

Changing a contact’s information
To change a contact’s information, double-click a contact name to open the 
Contact window, make your changes, and click the Save & Close button.

While you’re in the Contact window, try clicking the All Fields button and entering 
information in the All Fields window. As shown in Figure  2-2, the All Fields 
window lists fields in a line-by-line fashion. Choose an option on the Select From 
drop-down list, scroll in the form, and update fields as necessary.

MAPPING OUT AN ADDRESS
To find your way to a contact’s home or place of business, click the Map It button in the 
Contact window. As long as your computer is connected to the Internet and an address 
is on file for the contact, your web browser opens to the Bing.com website, where you 
find a map with the address at its center. You can get driving directions from this map. 
Good luck getting there!
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Contact Groups for Sending  
Messages to Groups

The captain of the volleyball team and the secretary of the PTA are examples of 
people who have to send email messages to the same group of people on a regular 
basis. You might be in the same boat. You might have to send email messages 
to the same 10 or 12 people from time to time. Entering email addresses for that 
many people each time you want to send email is a drag. To keep from having to 
enter so many email addresses, you can create a contact group, a list with multiple 
email addresses. To address your email message, you simply enter the name of the 
contact group, not the individual names, as shown in Figure 2-3.

Creating a contact group
Follow these steps to bundle email addresses into a contact group:

1.	 On the Home tab, click the New Contact Group button (or press 
Ctrl+Shift+L).

You see the Contact Group window, as shown in Figure 2-4.

2.	 Enter a descriptive name in the Name text box.

FIGURE 2-2:  
Editing contact 
data in the All 

Fields window.
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3.	 Click the Add Members button and choose an option on the drop-down 
list to tell Outlook where you store the addresses of friends and 
colleagues.

If you’re a loyal user of Outlook, you likely choose From Outlook Contacts. You 
see the Select Members dialog box.

4.	 Hold down the Ctrl key and select the name of each person you want to 
include in the contact group.

5.	 Click the Members button and click OK.

You can find the Members button in the lower-left corner of the dialog box. 
The names you chose appear in the Contact Group window.

You can add the names of people who aren’t in your Contacts folder by clicking 
the Add Members button, choosing New Email Contact on the drop-down list, 
and filling out the Add New Member dialog box.

FIGURE 2-3:  
Instead of 

entering many 
addresses (top), 
enter a contact 

group name 
(bottom).
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6.	 Click the Save & Close button in the Contact Group window.

In the Contacts folder, contact group names are marked with the Contact 
group icon.

Addressing email to a contact group
To address an email message to a contact group, start in the Inbox folder and click 
the New Email button on the Home tab. A Message window opens. Click the To 
button to open the Select Names dialog box and then select a contact group name. 
Contact group names appear in boldface and are marked with a Contact Group icon.

The fastest way to address email to a contact group is to start in the Contacts 
folder, double-click the group’s name to open the Contact Group window (refer to 
Figure 2-4), and then click the Email button.

Editing a contact group
The names of contact groups appear in the Contacts folder. You can treat groups 
like other contacts. In the Contacts folder, double-click a contact group name to 
open the Contact Group window (refer to Figure 2-4). From there, you can add 
names to a group, remove names from a group, and delete a group.

FIGURE 2-4:  
Entering 

addresses for a 
contact group.
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Finding a Contact in the Contacts Folder
The Contacts folder can grow very large, so Outlook offers a number of ways to 
locate contacts. Here are some techniques for locating a contact in the Contacts 
folder:

»» Use the scroll bar: Click the arrows or drag the scroll box to move 
through the list.

»» Click a letter button: Click a letter button on the left side of the window to 
move in the list to names beginning with a specific letter.

»» Change views: On the Home tab, go to the Current View gallery and choose a 
view option: People, Business Card, Card, Phone, or List. Changing views often 
helps in a search.

»» Search Contacts text box: Enter a keyword in the Search Contacts text box. 
(See Chapter 1 of this minibook for instructions about searching for items in 
folders.)

Linking Duplicate Contacts
What if you correspond with a person in Outlook who goes by two different names? 
For example, suppose you trade emails with Jane Smith at janesmith@company.
com, but Jane recently got married and changed her name and email address to 
Jane Curry at janecurry@company.com. To tell Outlook that Jane Smith and Jane 
Curry are one and the same, you can link your Jane Smith contact and your Jane 
Curry contact. To perform this task, however, you must use the Outlook Web App 
(Book 10, Chapter 1 describes the Office Web Apps).

Follow these steps to link two Outlook contacts:

1.	 In the Outlook Web App, navigate to the People module.

2.	 Select the duplicate contacts you want to link.

To select contacts, select the check boxes in the first column of the contacts list, 
as shown in Figure 2-5.

3.	 On the navigation bar, click Link.

Outlook Web App combines the contact cards into a single card.

4.	 Open the new, combined contact card and make edits as necessary.
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You can use the Link command to combine duplicate contacts with different 
forms of the same name. For example, you could combine separate contact cards 
for Thomas Nagurney and Tommy Nagurney into a single contact named Tom 
Nagurney.

Sharing Contacts with Coworkers
In the Outlook, all contacts are stored in a single folder called, not suprisingly, 
Contacts. What if you want to share your Contact folder with a colleague? You can 
do it as long as you and your colleague are in the same Office 365 organization. 
You can do it, in other words, if you and your colleague are in the same workplace 
operating under the auspices of a Microsoft Exchange Server.

Contacts you share with others (and contacts others share with you) are “read 
only.” That means that you can view the contact information but not alter it in any 
way. Only the person who shared the contacts initially can alter contact informa-
tion. Of course, anyone can use shared contacts to address email messages and to 
create appointments, as usual.

FIGURE 2-5:  
Link duplicate 

contacts to make 
the contact list 

easier to manage.
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Contact folders you create apart from the default Contacts folder can’t be shared 
with colleagues. Only the default Contacts folder can be shared.

Sharing your Contacts folder
Follow these steps to share the default Contacts folder with a coworker:

1.	 Click People on the navigation bar, if necessary.

2.	 Make sure the Contacts folder is selected.

Unless you created contact folders apart from the default folder, the built-in 
Contacts folder is selected automatically.

3.	 On the Folder tab, click the Share Contacts button.

This button is located in the Share group. A new email message appears. The 
message invites your coworker to view your Contacts folder, as shown in 
Figure 2-6.

4.	 Address and send the email message.

While you’re at it, you might tell the recipient that you are sharing the contacts 
in your Contacts folder.

FIGURE 2-6:  
An invitation 

to share a 
Contacts folder.
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To “unshare” a Contacts folder you regret sharing with a colleague, select the 
Contacts folder if necessary, visit the Folder tab, and click the Folder Properties 
button. The Contacts Properties dialog box opens. On the Permissions tab, select 
your colleague’s name and click Remove.

Sharing someone else’s contacts
You can tell which contacts in your Contacts folder were shared with you — and 
are “read only” — because they show up in the Shared Contacts listing. Contacts 
that colleagues have shared with you are like other contacts. You can send email to 
these contacts, for example. A shared contact is different only insofar as you can’t 
edit or alter it in any way.

Printing the Contacts Folder
The paperless office hasn’t arrived yet in spite of numerous predictions to the 
contrary, and sometimes you need to print the Contacts folder on old-fashioned 
paper. For times like these, I hereby explain the different ways to print the Con-
tacts folder and how to fiddle with the look of the printed pages.

To print information about a single contact, double-click his or her name to open 
the Contact folder. Then press Ctrl+P, and in the Print window, click the Print 
button.

Different ways to print contact information
Follow these steps to print information about contacts in the Contacts folder:

1.	 On the Home tab, choose a view in the Current View gallery.

Which printing options you get when you print information from the Contacts 
folder depends on which view of the Contacts folder is showing when you give 
the command to print:

•	 If you start in People, Business Card, or Card view, you can print Contacts 
information in these styles: card style, booklet style, memo style, or phone 
directory style. (You find out what these styles are shortly.)

•	 If you start in Phone or List view, you can print only in table style.

2.	 Press Ctrl+P.

You see the Print window, as shown in Figure 2-7.
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3.	 Under Settings, choose an option.

Glance at the right side of the window to see what the option choices are and 
choose the option that suits you best.

4.	 Click the Print Options button if you want to change the number of 
columns that are printed, change fonts, change headers and footers, or 
otherwise fiddle with the printed pages.

The next section in this chapter explains these options.

5.	 Click the Print button to start printing.

Changing the look of printed pages
To determine what Contact folder information looks like when you print it, click 
the Print Options button in the Print window (refer to Figure 2-5). You see the 
Print dialog box. In this dialog box, click the Page Setup button and choose options 
on the Format tab of the Page Setup dialog box to change the look of the printed 
pages:

»» Where contact information is printed: Contact information is printed 
alphabetically, with a letter heading to mark where the As, Bs, Cs, and so on 
begin. To place contacts that begin with each letter on separate pages, select 
the Start on a New Page option button.

»» Number of columns: Choose a number in the Number of Columns drop-
down list to tell Outlook how many columns you want.

FIGURE 2-7:  
Printing contact 

information.
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»» Blank forms at end: Choose a number (or None) on the drop-down list to 
place forms at the end of the pages for people to write down more addresses.

»» Contact index on side: Select the Contact Index on Side check box to print 
thumbnail letter headings on the sides of pages.

»» Letter headings for each letter: To remove the letter headings that mark 
where contacts starting with a certain letter begin, deselect the Headings for 
Each letter check box.

»» Fonts and font sizes: Click a Font button and choose a different font or font 
size for headings and body text.

»» Gray shades: Choose this option to make gray shades appear behind contact 
names.

In the Header/Footer tab, the three boxes are for deciding what appears on the left 
side, middle, and right side of headers and footers. Type whatever you please into 
these text boxes. You can also click buttons in the dialog box to enter fields — a 
page number, total page number, printing date, printing time, or your name — in 
headers and footers.
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       Handling Your Email    

        “N  either snow nor rain nor heat nor gloom of night stays these couriers 
from the swift completion of their appointed rounds,” reads the inscrip-
tion on the Eighth Avenue New York Post O�  ce Building. Emailers face a 

diff erent set of di�  culties. Instead of snow, rain, or gloomy nights, they face the 
task of having to manage volumes of email. 

 This chapter explains the basics of sending and receiving email, but it also goes 
a step further to help you organize and manage your email messages. It shows 
you how to send fi les and pictures with email messages. You also fi nd out how to 
reorganize email in the Inbox window and be alerted to incoming messages from 
certain people or from people writing about certain subjects. This chapter shows 
you how to create folders for storing email and explains how to prevent junk email 
from arriving on your digital doorstep.  

  Setting Up an Email Account 
 Before you can send and receive email, you must provide Outlook with connec-
tion information about your email service. You can use Outlook to manage email 
from a Google Mail account, Yahoo mail, and just about any other email service. 
 Outlook needs your name, your email address, and the password with which you 
log on to the email service. 

Chapter 3

 IN THIS CHAPTER 

 »     Confi guring an email account for 
Outlook  

 »   Sending and receiving email 
messages and fi les  

 »   Organizing and storing your email  

 »   Preventing junk email    
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You can configure Outlook to send and retrieve email from more than one account. 
For each email account you configure, Outlook places a new folder profile in the 
Folder pane.

Follow these steps to configure an email account with Outlook:

1.	 On the File tab, choose Info.

The Account Information window opens.

2.	 Click the Add Account button.

You see the Add Account dialog box.

3.	 Enter your email address and click Connect.

4.	 Enter your password and click Connect.

If all goes well, the connection is made and Outlook places a new folder profile 
in the Folder pane.

If Outlook can’t configure your account, you are asked to configure the account 
manually. To do so, you likely need the following, which you can obtain by seeking 
help online from your email service provider:

»» POP3 (Post Office Protocol version 3), the protocol for retrieving messages 
from your email provider’s incoming mail server. Outlook needs an IP address 
or domain name system (DNS) name, something like inbound.att.net.

»» SMPT (Simple Mail Transfer Protocol), the protocol for sending messages 
through your provider’s outgoing mail server. Outlook needs an IP address or 
DNS name, something like outbound.attn.net.

»» IMAP (Internet Message Access Protocol), the protocol for reading and 
managing messages stored on a server, not on the user’s computer. Outlook 
needs your password.

To delete an email account, go to the File tab and choose Info. Then click the 
Account Settings button and choose Account Settings on the drop-down list. In 
the Account Settings dialog box, select the account and click the Remove button.

Addressing and Sending Email Messages
Sadly, you can’t send chocolates or locks of hair by email, but you can send digital 
pictures and computer files. These pages explain how to do it. You also discover how 
to send copies and blind copies of email messages, reply to and forward email, send 
email from different accounts, and postpone sending a message. Better keep reading.
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The basics: Sending an email message
The first half of this chapter addresses everything you need to know about sending 
email messages. Here are the basics:

1.	 In any mail folder, click the New Email button on the Home tab  
(or press Ctrl+N).

A Message window like the one in Figure 3-1 appears. You can open this 
window in a folder apart from mail folders by clicking the New Items 
button and choosing Email Message on the drop-down list (or by pressing 
Ctrl+Shift+M). The New Items button is located on the Home tab.

2.	 Enter the recipient’s email address in the To text box.

The next topic in this chapter, “Addressing an email message,” explains the 
numerous ways to address an email message. You can address the same 
message to more than one person by entering more than one address in the 
To text box. For that matter, you can send copies of the message and blind 
copies of the message to others (see “Sending copies and blind copies of 
messages,” later in this chapter).

3.	 In the Subject text box, enter a descriptive title for the message.

When your message arrives on the other end, the recipient sees the subject 
first. Enter a descriptive subject that helps the recipient prioritize the message. 
After you enter the subject, it appears in the title bar of the Message window.

4.	 Type the message.

Whatever you do, don’t forget to enter the message itself! You can spell-check 
your message by pressing F7 or clicking the Spelling & Grammar button on the 
Review tab.

5.	 Click the Send button (or press Alt+S).

Messages remain in the Outbox folder if you postpone sending them or if 
Outlook can’t send them right away because your computer isn’t connected 
to the Internet.

If you decide in the middle of writing a message to write the rest of it later, click 
the Save button on the Quick Access toolbar (or press Ctrl+S) and close the Mes-
sage window. The message lands in the Drafts folder. When you’re ready to fin-
ish writing the message, open the Drafts folder and double-click your unfinished 
message to resume writing it.

Copies of the email messages you send are kept in the Sent Items folder, where 
you can review messages you sent.
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Addressing an email message
How do you address an email message in the To text box of the Message window 
(to see the Message window, refer to Figure 3-1)? Let me count the ways:

»» Type a person’s name from the Contacts folder: Simply type a person’s 
name, as shown in Figure 3-2. If the name is on file in the Contacts folder, 

FIGURE 3-1:  
Addressing and 

composing an 
email message.

MAKING OUTLOOK YOUR DEFAULT 
EMAIL PROGRAM
The default email program is the one that opens when you click an email hyperlink on a 
web page or give the order to send an Office file from inside an Office program. Follow 
these steps if you want to make Outlook the default email program on your computer:

1.	 Go to the File tab and choose Options.

2.	 In the Outlook Options dialog box, visit the General category.

3.	 Select the Make Outlook the Default Program for Email, Contacts, and 
Calendar check box.

4.	 Click OK.
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a drop-down list with the name appears, and you can select the name on the 
drop-down list.

»» Get the address (or addresses) from the Contacts folder: Click the To 
(or Cc) button to send a message to someone whose name is on file in your 
Contacts folder. You see the Select Names dialog box, as shown in Figure 3-2. 
Click or Ctrl+click to select the names of people to whom you want to send the 
message. Then click the To button (or the Cc or Bcc button) to enter addresses 
in the To text box (or the Cc or Bcc text box) of the Message window. Click OK 
to return to the Message window. This is the easiest way to address an email 
message to several different people.

»» Type the address: Type the address if you know it offhand. You can paste an 
address into the Message window by right-clicking and choosing the Paste 
command.

FIGURE 3-2:  
Getting addresses 

from the 
Contacts folder.
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»» Reply to a message sent to you: Select the message in the Inbox folder and 
click the Reply button. The Message window opens with the address of the 
person to whom you’re replying already entered in the To text box. You can 
also click the Reply All button to reply to enter the email addresses of all the 
people to whom the original message was sent.

You can create contact groups for sending the same email message to a group 
of people without having to enter an address for each recipient. For information 
about contact groups, see Chapter 2 of this minibook.

Sending copies and blind  
copies of messages
When you send a copy of a message, the person who receives the message knows 
that copies have been sent because the names of people to whom copies were 
sent appear at the top of the email message. But when you send blind copies, the 
person who receives the message doesn’t know that others received it. Send a 
blind copy when you prefer the recipient not to know that others also received the 
message.

Follow these instructions to send copies and blind copies of messages:

»» Send a copy of a message: Enter email addresses in the Cc text box of the 
Message window, or in the Select Names dialog box (refer to Figure 3-2), select 
names and then click the Cc button.

»» Send a blind copy of a message: Click the Bcc button in the Message window 
to open the Select Names dialog box (refer to Figure 3-2), select names, and 
click the Bcc button or else enter addresses in the Bcc text box.

Why are these buttons called Cc and Bcc? The Cc stands for “carbon copy” and the 
Bcc stands for “blind carbon copy.” These terms originated in the Mesozoic era 
when letters were composed on the typewriter, and to make a copy of a letter, you 
inserted carbon paper between two paper sheets and typed away.

Replying to and forwarding email messages
Replying to and forwarding messages is as easy as pie. For one thing, you don’t 
need to know the recipient’s email address to reply to a message. In the Inbox, 
select or open the message you want to reply to or forward and do the following 
on the Home tab, Message tab, or Reading pane:
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»» Reply to author: Click the Reply button (or press Ctrl+R). The Message 
window or Reading pane opens with the sender’s name already entered in the 
To box and the original message in the text box below. Write a reply and click 
the Send button.

»» Reply to all parties who received the message: Click the Reply All button (or 
press Ctrl+Shift+R). The Message window or Reading pane opens with the 
names of all parties who received the message in the To and Cc boxes and the 
original message in the text box. Type your reply and click the Send button.

»» Forward a message: Click the Forward button (or press Ctrl+F). The Message 
window or Reading pane opens with the text of the original message. Either 
enter an email address in the To text box or click the To button to open the 
Select Names dialog box and then select the names of the parties to whom 
the message will be forwarded. Add a word or two to the original message if 
you like; then click the Send button.

Forwarding a message to a third party without the permission of the original 
author is a breach of etiquette and very bad manners. I could tell you a story 
about an email message of mine that an unwitting editor forwarded to a cantan-
kerous publisher, but I’m saving that story for the soap opera edition of this book.

To add a sender’s name to the Contacts folder, right-click the name in the Mes-
sage window and choose Add to Outlook Contacts.

AUTO-REPLYING TO MESSAGES
An auto-reply (automatic reply) is a message sent automatically to everyone who sends 
you a message. An auto-reply goes something like this: “I’m on vacation till Tuesday and 
can’t reply to your message. But as soon as I return, I’ll reply to you.” Use auto-replies 
to inform people that you aren’t neglecting them, you just can’t reply because you’re in 
meetings, on vacation, or otherwise occupied.

Only people who run Outlook through a Microsoft Exchange server can send auto-
replies. What this means in real terms is that only people whose computers are con-
nected to a network can auto-reply to messages.

Follow these steps to find out whether your Outlook account is run through a Microsoft 
Exchange server:

1.	 On the File tab, choose Info to open the Account Information window.

2.	 Click the Account Settings button and choose Account Settings to open the 
Account Settings dialog box.

(continued)
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Sending Files and Photos
Yes, it can be done. You can send files and photos along with your email messages. 
As long as you know where the file or photo is stored on your computer or OneDrive, 
you can send it lickety-split. (Book 10, Chapter 1 explains OneDrive.)

Sending a file along with a message
Sending a file along with an email message is called attaching a file in Outlook 
lingo. You can send a file or several files along with an email message by follow-
ing these steps:

1.	 In the Message window, go to the Message or Insert tab and click the 
Attach File button.

A drop-down list appears with the names of files you sent recently. If the file 
you want to send is on the list, select its name and be done with it; if the file’s 
name isn’t on the list, keep reading.

3.	 In the Type column, look for the words “Microsoft Exchange.” If you see these 
words, you can send auto-replies to messages.

Follow these steps to write an auto-reply and instruct Outlook to send it to all who send 
you messages:

1.	 On the File tab, choose Info.

2.	 Choose Automatic Replies (Out of Office) to open the Automatic Replies 
dialog box.

3.	 Click the Send Automatic Replies check box.

4.	 Choose a start time and end time for sending auto-replies.

5.	 On the Inside My Organization tab, enter the auto-reply that you want to 
send to your coworkers.

6.	 On the Outside My Organization tab, enter the auto-reply you want to send 
people outside your network.

7.	 Click OK.

(continued)
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2.	 Choose Browse This PC (or if you keep files on OneDrive, choose Browse 
Web Locations and select OneDrive on the submenu).

You see the Insert File dialog box.

3.	 Locate and select the file that you want to send along with your email 
message.

Ctrl+click filenames to select more than one file.

4.	 Click the Insert button.

The name of the file (or files) appears in the Attached text box in the Message 
window. Address the message and type a note to send along with the file. You 
can open the drop-down list on a filename in the Attach text box and choose 
Open to open a file you’re about to send. Or, if you change your mind about 
sending the file, you can choose Remove Attachment.

Here’s a fast way to attach a file to a message: Find the file in File Explorer and 
drag it into the Message window. The file’s name appears in the Attach box as 
though you placed it there by clicking the Attach File button.

Including a photo in an email message
As shown in Figure 3-3, you can include a photo in the body of an email message. 
Follow these steps:

1.	 In the Message window, go to the Insert tab.

2.	 Click in the body of the email message where you want the picture to go.

3.	 Click the Pictures button.

You see the Insert Picture dialog box. If the Pictures button is grayed out and 
you can’t click it, go to the Format Text tab and click the Aa HTML button. 
Choosing Aa HTML as the format for email messages enables you to send 
photos in the body of email messages.

4.	 Locate and select the digital picture you want to send; then click the 
Insert button.

The picture lands in the Message window. Book 8, Chapter 3 explains how to 
manipulate graphic images in Outlook and the other Office applications.

Want to remove a picture from an email message? Select it and press the Delete key.
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Receiving Email Messages
I hope that all the email messages you receive carry good news. These pages 
explain how to collect your email and all the different ways that Outlook notifies 
you when email has arrived. You can find several tried-and-true techniques for 
reading email messages in the Inbox window. Outlook offers a bunch of different 
ways to rearrange the window as well as the messages inside it.

Getting your email
Starting in the Inbox folder on the Send/Receive tab, here are all the different 
ways to collect email messages that were sent to you:

»» Collect all email: Click the Send/Receive All Folders button (or press F9). Mail 
is sent from and delivered to all your email accounts.

»» Collect mail for the Inbox folder only: Click the Update Folder button (or 
press Shift+F9).

»» Send all unsent mail: Click the Send All button.

»» Collect email from a single account (if you have more than one): Click the 
Send/Receive Groups button, and on the drop-down list, choose the name of 
a group or an email account.

FIGURE 3-3:  
Inserting a 

photo in an 
email message.
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Being notified that email has arrived
Take the email arrival quiz. Winners get the displeasure of knowing that they 
understand far more than is healthy about Outlook. You can tell when email has 
arrived in the Inbox folder because

A)	 You hear this sound: ding.

B)	 The mouse cursor briefly changes to a little envelope.

C)	 �A little envelope appears in the notification area to the left of the Windows 
clock. (You can double-click the envelope to open the Inbox folder.)

D)	 �A pop-up desktop alert with the sender’s name, the message’s subject, and the 
text of the message appears briefly on your desktop.

E)	 All of the above.

The answer is E, “All of the above,” but if four arrival notices strike you as exces-
sive, you can eliminate one or two. On the File tab, choose Options, and in the 
Mail category of the Options dialog box, go the Message Arrival area and change 
the settings.

Reading Your Email in the Inbox Window
Messages arrive in the Inbox window, as shown in Figure 3-4. You can tell a thing 
or two about messages by glancing in the window:

»» Unread messages are shown in boldface type.

»» Messages that you’ve read (or at least opened to view) are shown in Roman 
type.

»» In the Folder pane, a number beside a folder tells you how many unread 
messages are in those folders. (The number in square brackets beside the 
Drafts and Junk Email folders tells you how many items, read and unread, are 
in those folders.)

To read a message, select it and look in the Reading pane, or to focus more 
closely on a message, double-click it to open it in a Message window, as shown 
in Figure 3-4.
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Later in this chapter, “Techniques for Organizing Email Messages” explains 
how to organize messages in the Inbox folder. Meanwhile, here are some simple 
techniques you can use on the View tab to unclutter the Inbox folder and make 
messages easier to read:

»» Changing your view of messages: Click the Change View button and 
choose Compact, Single, or Preview on the drop-down list. Compact and 
Single display more messages onscreen. In Preview view, the first two lines 
of unread messages appear so that you can read them.

»» Rearranging messages: In the Arrangement gallery, choose an option. 
For example, choose Date to arrange messages according to the date and 
time they were received. Choose From to arrange messages by sender name 
in alphabetical order. Click the Reverse Sort button to reverse the way the 
messages are arranged.

»» Hiding and displaying the Reading pane: Click the Reading Pane button and 
choose Off, Right, or Bottom on the drop-down list to make the Reading pane 
appear or disappear. The Reading pane gives you an opportunity to read 
messages without opening them in a Message window.

FIGURE 3-4:  
Reading a 

message in  
the Reading 

pane and 
Message  
window.
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The Reading pane offers a Reply, Reply All, and Forward button for quickly 
replying to and forwarding email messages.

»» Hiding and displaying the Folder pane: Click the Folder Pane button and 
choose Normal or Minimized (or press Alt+F1 or click the Minimize the Folder 
Pane button on the Folder pane itself). By hiding the Folder pane, you get 
even more room to display messages.

Suppose you open an email message but regret doing so because you want the 
boldface text to appear on the message’s name. In other words, you want to han-
dle the message later on. To make a message in the Inbox window appear as if it 
has never been opened, right-click it and choose Mark As Unread.

Handling Files That Were Sent to You
You can tell when someone sends you files along with an email message because 
the paper clip icon appears in the Attachment column of the Inbox window  
(if column headings are displayed). Moreover, the name of the file or files appears 
in the Reading pane (if the Reading pane is open). When you double-click to open 
the message in a window, the names of files sent to you appear across the top of 
the message window, as shown in Figure 3-5.

FIGURE 3-5:  
Receiving a file.
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Opening a file you received
Follow these instructions to open a file that was sent to you:

»» Double-click the filename.

»» Click to select the filename, and on the (Attachment Tools) Attachments tab, 
click the Open button.

»» Open the drop-down list on the filename and choose Open on the shortcut 
menu (refer to Figure 3-5).

As long as the file being sent to you is a Word, PowerPoint, Excel, or Publisher file, 
you can preview it inside the Message window or Reading pane. To do so, click the 
filename (or choose Preview on the file’s drop-down list). Click Back to Message 
to see the message again, not the file preview.

Saving a file you received
Follow these instructions to save a file that was sent to you in a folder of your 
choice:

»» Click to select the filename, and on the (Attachment Tools) Attachments tab, 
click the Save As button and save the file using the Save Attachment dialog 
box. Click the Save All Attachments button to save more than one file.

»» Open the filename’s drop-down list (refer to Figure 3-5), choose Save As, and 
save the file in the Save Attachment dialog box. Choose Save All Attachments 
to save more than one file.

Techniques for Organizing Email Messages
If you’re one of those unfortunate souls who receives 20, 30, 40 or more email 
messages daily, you owe it to yourself and your sanity to figure out a way to 
organize email messages such that you keep the ones you want, you can find 
email messages easily, and you can quickly eradicate the email messages that 
don’t matter to you. Outlook offers numerous ways to manage and organize email 
messages. Pick and choose the techniques that work for you.
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In a nutshell, here are all the techniques for organizing email messages:

»» Change views in the Inbox window: On the View tab, click the Change View 
button and choose a view. Earlier in this chapter, “Reading Your Email in the 
Inbox Window” explains all the ways to change views.

»» Delete the messages that you don’t need: Before they clutter the Inbox, 
delete messages that you’re sure you don’t need as soon as you get them. To 
delete a message, select it and click the Delete button on the Home tab, press 
the Delete key, or right-click and choose Delete.

»» Move messages to different folders: Create a folder for each project you’re 
involved with, and when an email message about a project arrives, move it to 
a folder. See “All about Email Folders,” later in this chapter.

»» Move messages automatically to different folders as they arrive: Instead 
of moving messages yourself after they arrive, you can tell Outlook to move 
messages automatically to different folders. See “Rules for earmarking 
messages as they arrive,” later in this chapter.

»» Delete junk mail as it arrives: You can delete junk mail automatically. See 
“Yes, You Can Prevent Junk Mail (Sort of),” later in this chapter.

»» Ignore messages from pesky senders: On the Home tab, select a message 
and click the Ignore button to prevent messages from a sender from appear-
ing in the Inbox. Ignored messages go straight to the Deleted Items folder.

»» Flag messages: Flag a message with a color-coded flag to let you know to 
follow up on it. See “Flagging email messages,” the next section in this chapter.

»» Categorize messages: Assign email messages to categories; then, arrange 
email messages by category in the Inbox window. See Chapter 1 of this 
minibook for info about categorizing items in a folder.

»» Make liberal use of the Search commands: You can always find a stray 
message with the Search commands. (See Chapter 1 of this minibook to know 
more about searching for items in folders.)

»» Archive messages you no longer need: Archiving is a good way to strip the 
Inbox folder of items that you don’t need. See Chapter 1 of this minibook for 
more about archiving.

»» Use the Mailbox Cleanup command: This handy command archives 
messages, deletes them, and deletes alternative versions of messages. See 
Chapter 1 of this minibook for more about the Mailbox Cleanup command.
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Flagging email messages
One way to call attention to email messages is to flag them. Flag a message, for 
example, to mark it as urgent. After you flag a message, you can arrange messages 
by their flag status in the Inbox folder. Follow these instructions to flag an email 
message:

»» Starting in the Message window: Click the Follow Up button and choose 
Flag Message on the drop-down list, as shown in Figure 3-6.

»» Starting in the Inbox folder: Select the message, and on the Home tab, click 
the Follow Up button and choose a flag. You can also right-click, choose Follow 
Up, and choose a flag.

To “unflag” a message, click the Follow Up button and choose Clear Flag, or right-
click and choose Clear Flag. Later in this chapter, “Rules for earmarking messages 
as they arrive” explains how you can flag messages automatically as they arrive.

Rules for earmarking messages  
as they arrive
To help you organize messages better, Outlook gives you the opportunity to 
earmark messages in various ways and even move messages as they arrive auto-
matically to folders apart from the Inbox folder. Being able to move messages 

FIGURE 3-6:  
Flagging a 

message in the 
Message window.
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immediately to a folder is a great way to keep email concerning different projects 
separate. If you belong to a newsgroup that sends many messages per day, being 
able to move those messages instantly into their own folder is a real blessing 
because newsgroup messages have a habit of cluttering the Inbox folder.

To earmark messages for special treatment, Outlook has you create so-called 
rules. You can create a rule to

»» Move email from a particular person automatically to a folder.

»» Be alerted when email arrives from a certain person or the Subject line of a 
message includes a certain word. As shown in Figure 3-7, a New Item Alerts 
message appears in the lower-right corner of your screen to alert you.

Follow these instructions to create a rule so that incoming email messages are 
given special treatment:

1.	 Select an email message from a person whose messages require a rule.

You can skip this step if your goal is to create a rule for messages that contain a 
certain word in the Subject line.

2.	 On the Home tab, click the Rules button.

FIGURE 3-7:  
A New Item Alerts 

message (top) 
and the Create 
Rule dialog box 

(bottom).
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3.	 Choose an option on the drop-down list.

Choose an option to move messages to a folder or be alerted about messages.

•	 Automatically move messages from this person to a folder: Choose 
Always Move Messages From, and in the Rules and Alerts dialog box, select 
a folder. (Later in this chapter, “Creating a new folder for storing email” 
explains how to create a folder of your own.)

•	 Be alerted about messages: Choose Create Rule. You see the Create Rule 
dialog box shown in Figure 3-7. Fill in the dialog box and click OK.

To change or delete a rule, go to the Home tab, click the Rules button, and choose 
Manage Rules & Alerts. On the Email Rules tab of the Rules and Alerts dialog box, 
select a rule and change, copy, or delete it.

All about Email Folders
Where Outlook email is concerned, everything has its place and everything has its 
folder. Email messages land in the Inbox folder when they arrive. Messages you 
write go to the Outbox folder until you send them. Copies of email messages you 
send are kept in the Sent Items folder. And you can create folders of your own for 
storing email.

If you’re one of those unlucky people who receive numerous email messages each 
day, you owe it to yourself to create folders in which to organize email messages. 
Create one folder for each project you’re working on. That way, you know where 
to find email messages when you want to reply to or delete them. These pages 
explain how to move email messages between folders and create folders of your 
own for storing email.

Moving email messages to different folders
Open or select the message you want to move and use one of these techniques to 
move an email message to a different folder:

»» On the Home tab or a Message window, click the Move button and choose a 
folder name on the drop-down list. If the folder’s name isn’t on the list, choose 
Other Folder and select a folder in the Move Item To dialog box.

»» Right-click, choose Move, and select a folder name or choose Other Folder 
and select a folder in the Move Item To dialog box.
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»» Display the folder you want to receive the message in the Folder pane. Then 
drag the message from the Inbox to the folder in the Folder pane.

Earlier in this chapter, “Rules for earmarking messages as they arrive” explains 
how to move email messages automatically to folders as email is sent to you.

Creating a new folder for storing email
Follow these steps to create a new folder:

1.	 On the Folder tab, click the New Folder button.

You see the Create New Folder dialog box, as shown in Figure 3-8. You can also 
open this dialog box by pressing Ctrl+Shift+E or right-clicking a folder in the 
Folder list and choosing New Folder.

2.	 Select the folder that the new folder will go inside.

To create a first-level folder, select the name of the topmost folder in the 
hierarchy.

3.	 Enter a name for the folder.

4.	 Click OK.

To delete a folder you created, open it, go to the Folder tab, and click the Delete 
Folder button. Items in the folder are deleted along with the folder itself. To 
rename a folder, open it, go to the Folder tab, click the Rename Folder button, and 
enter a new name.

FIGURE 3-8:  
Creating a new 

folder.
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Yes, You Can Prevent Junk Mail (Sort of)
Outlook maintains a folder called Junk Email especially for storing junk email, or 
spam as the digital variety is sometimes called. Email messages with certain words 
or phrases in the Subject line — for free!, money-back guarantee, order now — are 
routed automatically to the Junk E-mail folder, where they needn’t bother you. 
What’s more, you can add senders’ names to the Blocked Senders list and route 
mail from those senders straight into the Junk E-mail folder.

As nice as it is, the Junk E-mail folder has one fatal flaw: Sometimes a legitimate 
email message finds its way into the folder. From time to time, you have to look in 
the Junk E-mail folder to see whether something of value is in there — and that 
sort of defeats the purpose of routing messages automatically to the Junk E-mail 
folder. You still have to look through all that junk email!

Realistically, the only way to prevent getting junk email is to safeguard your email 
address. These pages explain how to help stamp out junk mail in your lifetime by 
using features inside Outlook and taking preventative measures.

Defining what constitutes junk email
Outlook maintains a Safe Senders and a Blocked Senders list to help distinguish 
email from junk email. To help Outlook recognize junk email and route it to the 
Junk E-mail folder, you can take these measures to add addresses to the lists:

»» Add a sender to the Safe Senders list: Senders on this list are deemed 
legitimate, and their email messages are always routed to the Inbox folder. In 
the Message window or Home tab of a mail folder, click the Junk button and 
choose Never Block Sender. Choose this option if you find a legitimate email 
message in the Junk E-mail folder.

»» Add an address to the Blocked Senders list: Email from senders on the 
Blocked Senders list goes straight to the Junk E-mail folder. In the Message 
window or Home tab of a mail folder, click the Junk button and choose Block 
Sender.

»» Editing the Safe Senders and Blocked Senders lists: Click the Junk button 
and choose Junk E-mail Options. The Junk E-mail Options dialog box opens. 
On the Safe Senders and Blocked Senders tab, select email addresses as 
necessary and click the Remove button.
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To quickly move an email message from the Junk E-mail folder to the Inbox 
folder, click the Junk button and choose Not Junk on the drop-down list. The 
Mark As Not Junk dialog box appears. Click the Always Trust E-mail From check 
box and click OK.

Preventative medicine for junk email
As zealous as Outlook is about preventing junk email, the program can’t really do 
the job. Junk emailers change addresses frequently. They are clever about putting 
words in the subject lines of their messages so that the messages aren’t recog-
nized as spam. The only foolproof way to keep your email address free of junk 
email is to follow these suggestions:

»» Use a secondary email address: Create a secondary email account and give 
its email address to businesses and merchants on the Internet who might sell 
your address to spammers or might themselves be spammers. The Internet 
offers many places to create free web-based email accounts. For example, 
check out Gmail (http://gmail.google.com) and Yahoo Mail (http://
mail.yahoo.com). Never give your primary email address to strangers.

»» Don’t reply to spam: Don’t reply to junk email messages under any circum-
stances. By replying, all you do is alert the spammer to the fact that your email 
address is legitimate, and that makes you a target of even more spam.

»» Don’t unsubscribe to junk email messages: Some spam messages contain 
an Unsubscribe link that you can click to prevent more messages from 
coming. The links are a ruse. All you do by clicking them is make spammers 
aware that your email address is live and therefore worth targeting with 
more spam.

»» Don’t buy anything advertised by spam: Even if the message is selling what 
looks to be a terrific bargain, resist the temptation. By buying, you expose 
yourself to all the risks of replying to junk email.

»» Be careful where (and how) you post your email address: Spammers 
gather email addresses from the Internet. They get the addresses from web 
pages, newsgroups, chat rooms, and message boards. Harvestware, a variety 
of spamware, can scour the Internet for the telltale “at” symbol (@) found in 
email addresses and copy those addresses back to a spammer’s computer. 
If you have to post your email address on the Internet, get around the 
problem by putting blank spaces between the letters in your address, or 
spell out the address like so:

johndoe at earthlink dot net



0004373562.INDD 468	 Trim size: 7.375 in × 9.25 in� May 17, 2019 2:06 PM



CHAPTER 4  Managing Your Time and Schedule      469

0004373563.INDD 469 Trim size: 7.375 in × 9.25 in May 17, 2019 8:54 AM

       Managing Your Time 
and Schedule    

        T  he purpose of the Outlook Calendar is to keep you from arriving a day late 
and a dollar short. Use the Calendar to schedule meetings and appointments. 
Use it to make the most of your time. This chapter explains how to go from 

day to day, week to week, and month to month in the Calendar  window. It shows 
you how to schedule and reschedule appointments and meetings, look at your 
schedule in diff erent ways, and schedule and handle meetings with coworkers.  

  Introducing the Calendar 
 Use the Calendar to juggle appointments and meetings, remind yourself where 
you’re supposed to be, and get there on time. Surveying your schedule in the 
Calendar window is easy. Merely by clicking a button, you can tell where you’re 
supposed to be today, any given day, this week, this work week, this month, or 
any month. 

 Figure    4-1   shows, for example, someone’s schedule during the workweek of 
 February 11–February 15 (a workweek comprises Monday through Friday, not 
Monday through Sunday). All you have to do to fi nd out how busy you are on 

Chapter 4

 IN THIS CHAPTER 

 »     Understanding how the Calendar 
works  

 »   Scheduling (and rescheduling) 
appointments and events  

 »   Getting diff erent views of your 
schedule  

 »   Scheduling and managing meetings 
with coworkers    
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a particular day, week, or month is gaze at the Calendar window. When some-
one invites you to a meeting or wants to schedule an appointment, you can open 
the Calendar and see right away whether your schedule permits you to attend the 
meeting or make the appointment.

Outlook gives you opportunities to categorize meetings and appointments so that 
you can tell at a glance what they’re all about. Moving a meeting or appoint-
ment is simply a matter of dragging it elsewhere in the Calendar window. By 
double-clicking a meeting or appointment in the Calendar window, you can open 
a window to find out where the meeting takes place or read notes you jotted down 
about the meeting. You can even make a bell ring and the Reminder message box 
appear when a meeting or appointment is forthcoming.

The Different Kinds of Activities
For scheduling purposes, Outlook makes a distinction between appointments, 
events, and meetings. Meetings, however, aren’t everybody’s concern. If your 
computer is connected to a network and the network uses the Microsoft Exchange 
Server, you can use Outlook to invite colleagues on the network to come to 

FIGURE 4-1:  
The Calendar in 

Work Week view.
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meetings. But if your computer isn’t on a network, don’t bother with meet-
ings. Schedule appointments and events instead. You can schedule the following 
activities:

»» Appointment: An activity that occupies a certain time period on a certain day. 
For example, a meeting that takes place between 11 a.m. and 12 p.m. is an 
appointment.

»» Recurring appointment: An appointment that takes place daily, weekly, or 
monthly on the same day and same time each day, week, or month. A weekly 
staff meeting is a recurring appointment. The beauty of recurring appoint-
ments is that Outlook enters them weeks and months in advance in the 
Calendar window. You don’t have to reenter these appointments over and 
over.

»» Event: An activity that lasts all day. A trade show, for example, is an event. A 
birthday is an event. A day spent on vacation is also an event (is it ever!). On 
the Calendar, events and recurring events appear first.

»» Recurring event: An all-day activity that takes place each week, month, or 
year. Unromantic (or forgetful) users of Outlook are hereby advised to 
schedule these recurring events in the Calendar: Valentine’s Day, their 
significant other’s birthday, and first-date and wedding anniversaries. Thanks 
to Outlook, no one will ever accuse you again of being coldhearted or 
unromantic.

»» Meeting: Same as an appointment except that you can invite others to 
attend. To schedule meetings, the company you work for must subscribe to 
Exchange Online, an Office 365 service whereby people who work together 
can view one anothers’ calendars and find the best time to have meetings. See 
“Managing Meetings with the Calendar” later in this chapter.

HOW’S THE WEATHER?
The Calendar window gives a weather report with temperature readings or projections 
for today, tomorrow, and the day after that.

To get temperature readings for your hometown, click the down-arrow to open the Add 
Location box. Then enter the name of your town or your town’s ZIP code.
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Seeing Your Schedule
Days on which meetings or appointments are scheduled appear in boldface in 
the Date Navigator, the calendar located in the Folder pane (refer to Figure 4-1). 
Following are techniques for getting around in the Calendar window and viewing 
your schedule in different ways.

Going to a different day, week, or month
Use these techniques to go to different days, weeks, or months in the Calendar 
window:

»» To today: On the Home tab, click the Today button. Clicking this button 
selects today’s date on your calendar in whatever view you happen to be in.

»» To the next seven days: On the Home tab, click the Next 7 Days button to 
see the next seven days starting with today’s date.

»» To a specific day: Click a day in the Date Navigator (located on the Folder 
pane). You can also press Ctrl+G and select a day in the Go To Date dialog box. 
If you don’t see the Date Navigator, go to the View tab, click the Folder Pane 
button, and choose Normal on the drop-down list.

»» To the previous or next day, work week, week, or month: Click a Back or 
Forward arrow. These arrows are in the upper-left corner of the Calendar 
window and on either side of the month name in the Date Navigator.

Here’s a quick way to go from month to month in the Date Navigator: Click 
the month name in the Date Navigator and hold down the mouse button. You 
see a list of month names. Drag the pointer to the name of the month you 
want to go to.

Use the scroll bar on the right side of the window to travel from hour to hour in 
Day, Work Week, and Week view. In Month view, manipulating the scroll bar takes 
you from month to month.

Rearranging the Calendar window
To get a sense of what is expected of you and where you’re supposed to be, go to 
the Home or View tab and click one of these buttons to rearrange your view of the 
Calendar window:

»» Day: Shows today’s date only (press Ctrl+Alt+1).

»» Work Week: Shows Monday through Friday of this week (press Ctrl+Alt+2).
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»» Week: Shows the entire week, Sunday through Saturday (press Ctrl+Alt+3).

»» Month: Shows the entire month (press Ctrl+Alt+4).

What constitutes a workweek and which day is the first day of the week differs 
from place to place. If the Calendar doesn’t conform to your notions of what a 
week is, go to the File tab and choose Options. Then, in the Outlook Options dialog 
box, go to the Calendar category and choose different Work Time options.

Scheduling Appointments and Events
Now that you know how the Calendar window works, the next step is to fill the 
pages of the Calendar with all kinds of busywork. These pages explain how to 
schedule activities, schedule recurring activities, and magically transform an 
email message into a Calendar item. You can find many intriguing shortcuts on 
these pages.

Scheduling an activity: The basics
Follow these basic steps to schedule an appointment, recurring appointment, 
event, or recurring event:

1.	 Select the day in which you want to schedule the activity.

If the activity occupies a certain time period, you can select the time period in 
Day, Work Week, or Week view and save yourself the trouble of entering a time 
period in the Appointment window. To select a time period, drag downward in 
the Calendar window. To create a half-hour appointment, simply double-click a 
half-hour slot in Day, Work Week, or Week view. The Appointment dialog box 
opens with the Start and End time entered already.

2.	 On the Home tab, click the New Appointment button (or press Ctrl+N).

As shown in Figure 4-2, you see the Appointment window for naming the 
activity, stating its starting and ending time, and choosing whether you want 
to be alerted to its occurrence. In a folder apart from the Calendar, you can 
display this window by going to the Home tab, clicking the New Items button, 
and choosing Appointment on the drop-down list.

3.	 Enter information in the Appointment tab.

Enter a subject, location (you can open the drop-down list and choose one 
you’ve entered before), start date and time, and end date and time. To enter a 
recurring event or appointment, click the Recurrence button. To enter an event 
instead of an appointment, click the All Day Event check box.
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4.	 Open the Reminder drop-down list (located in the Options group) 
and choose an option if you want to be reminded when the activity 
is imminent (or choose None if you don’t care to be reminded).

Choose an option from the drop-down list to make the Reminder message box 
appear before the activity begins. Chapter 5 of this minibook explains how 
reminders work.

5.	 Click the Save & Close button when you finish describing the appoint-
ment or event.

The appointment or event is entered in the Calendar window.

Scheduling a recurring appointment 
or event
To enter a recurring appointment or event, click the Recurrence button in the 
Appointment window (refer to Figure 4-2). You see the Appointment Recurrence 
dialog box, as shown in Figure 4-3. Describe how persistent the activity is and 
click OK:

»» Appointment Time: Enter the starting and ending time, if you didn’t do 
so already in the Appointment form.

»» Recurrence Pattern: Use the options and drop-down lists to describe how 
often the activity recurs.

FIGURE 4-2:  
The window 

for scheduling 
activities.
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»» Range of Recurrence: Describe when the recurring events will cease 
recurring. Choose the No End Date option button if the activity occurs ad 
infinitum, ad nauseum (that’s Latin for “unto infinity, most nauseously”).

In the Calendar window, recurring activities are marked by the arrow chasing its 
tail icon.

Scheduling an event
Select the All Day Event check box in the Appointment window (refer to Figure 4-2)  
to schedule an event, not an appointment. As I explain earlier, an event is an 
activity that lasts all day. In the Calendar, events are listed at the start of the day 
before appointments and meetings.

FIGURE 4-3:  
My, this 

appointment is 
persistent!

USING AN EMAIL MESSAGE TO SCHEDULE 
AN APPOINTMENT
Here’s a neat little trick that can save you time when email correspondence has to do 
with scheduling an appointment. To get a head start on scheduling, drag the email 
message from the Inbox folder to the Calendar folder on the Navigation bar. On the 
theory that you want to schedule an appointment around the information in the email 
message, the Appointment window appears onscreen. For the subject of the appoint-
ment, Outlook enters the subject of the email message. The text of the email message 
appears in the window as well. Fiddle with the particulars of the appointment and click 
the Save & Close button.
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Canceling, Rescheduling, and  
Altering Activities

Canceling, rescheduling, and altering appointments and events is pretty easy. You 
can always double-click an activity to open an Appointment or Event window and 
change the particulars there. And you can take advantage of these shortcuts:

»» Canceling: Select an activity, go the (Calendar Tools) Appointment tab, and 
click the Delete button. When you click the Delete button to cancel a recurring 
activity, a drop-down list appears on the Delete button so that you can delete 
one occurrence of the activity or the entire series.

»» Rescheduling: Drag the activity to a new location in the schedule. Release the 
mouse button when the activity is in the new time slot.

»» Changing start and end times: In Day, Work Week, or Week view, move the 
pointer over the top or bottom of the activity and start dragging when you see 
the double arrow.

»» Changing the description: Click in the activity’s box and start typing or 
editing.

Managing Meetings with the Calendar
As mentioned earlier in this chapter, a meeting is similar to an appointment, 
but meetings are scheduled by way of Exchange Online, an Office 365 service 
designed for people who work for the same company. One of the lovely attributes 
of Exchange Online is that coworkers can see one another’s calendars. In so doing, 
they can tell when coworkers have free time to attend a meeting and can schedule 
meetings accordingly.

These pages explain how to schedule and invite coworkers to meetings, accept or 
decline a meeting invitation, and reschedule or cancel a meeting.

Scheduling and inviting coworkers  
to a meeting
Schedule and invite coworkers to meetings starting in the Inbox folder by sending 
them an email message:
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1.	 On the Home tab, click the New Items button and choose Meeting on the 
drop-down menu.

A message window opens.

2.	 Address the email message to coworkers you want to invite to the 
meeting.

3.	 Enter a meeting name in the Subject field.

4.	 Enter a preferred Start Time and End Time for the meeting.

5.	 On the Meeting tab, click the Scheduling Assistant button.

This button is located in the Show group. The Scheduling Assistant window 
opens, as shown in Figure 4-4. This window lists coworkers you invited to the 
meeting; it shows whether their schedules conflict with the meeting time you 
proposed.

If all is well and there are no scheduling conflicts, skip to Step 7. Otherwise, 
read on.

6.	 Use the hourly calendar view to select a time block that is available to all 
parties.

Use your mouse to drag and drop a time range. If you make a mistake, click 
outside your selected area and start over.

PERMITTING (OR NOT PERMITTING) 
COWORKERS TO SEE YOUR APPOINTMENTS 
AND MEETINGS
In the interest of privacy, you can decide for yourself whether coworkers can see 
appointments and meetings that are scheduled on your calendar. Follow these steps to 
make an appointment or meeting invisible to coworkers:

1.	 Find the appointment or meeting on the Calendar that you want to make 
invisible to others.

2.	 Right-click the appointment and select Private on the drop-down list.

Appointments and meetings marked as private on your Calendar appear to others as 
blocked-out time. Your coworkers can’t schedule a meeting with you during blocked-out 
time intervals.
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7.	 Click the Appointment button to return to the message window.

8.	 If your company registers rooms with Exchange Online, enter the name 
of the room where you want to hold the meeting in the Location box.

You can also click the Rooms button to open a list of rooms and select a name 
there.

9.	 Click Send.

If you didn’t enter or choose a location for the meeting, Outlook asks whether 
you want to send the invitation without saying where the meeting is to be held. 
Click Send to proceed.

The meeting organizer can track all attendees’ responses by opening the meeting 
in their Calendar, going to the Meeting tab, and clicking the Tracking button. The 
organizer can see at a glance which recipients responded to the meeting request 
and how they replied to the meeting invitation.

Accepting (or declining) meeting invitations
Meeting invitations arrive by email. Follow these steps to accept or decline a 
coworker’s meeting invitation:

FIGURE 4-4:  
The Scheduling 

Assistant window 
shows whether 

a time slot is 
available for a 

meeting.
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1.	 Open the email message.

As shown in Figure 4-5, the invitation comes with options for accepting, 
tentatively accepting, and declining the invitation. Choosing Tentative tells your 
coworker you aren’t sure whether you can make it to the meeting.

2.	 Click Accept, Tentative, or Decline.

3.	 On the drop-down list that appears, choose how to respond to the 
invitation.

As Figure 4-5 shows, you can edit your response, send the response straighta-
way, or elect not to respond to the invitation by email. As soon as you make 
your choice, a notification is sent to the meeting organizer.

Click the Propose New Time button in the Invitation window (refer to Figure 4-5) 
if you want to propose a different time for the meeting. Clicking this button 
opens the Scheduling Assistant so that you can propose a different time to the 
meeting organizer.

FIGURE 4-5:  
Choose an 

option to reply 
to a meeting 

invitation.
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Canceling and rescheduling meetings
The person who proposed a meeting can cancel it by following these steps:

1.	 In the Outlook Calendar, double-click the meeting that needs canceling 
or rescheduling.

The Meeting window opens.

2.	 On the Meeting tab, click Cancel Meeting.

3.	 Click Send Cancellation.

The meeting is removed from invitees’ calendars.

To reschedule a meeting, open the meeting request and start the Scheduling 
Assistant. After you’ve proposed a new date and time for the meeting, click Send 
Update to send the modified meeting request to coworkers.
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       Tasks, Reminders, 
and Notes    

        T  his short chapter describes some Outlook goodies that were neglected in the 
other chapters of this minibook. It explains how the Tasks window can help 
you meet your deadlines and how to be alerted when an activity is looming, 

a task deadline is arriving, an email message needs a reply, or someone in your 
Contacts folder needs love and attention. Finally, it explains Outlook’s digital stick 
’em notes.  

  Tasks: Seeing What Needs to Get Done 
 As shown in Figure   5-1  , use the Tasks window to see what needs to be done, when 
it’s due, and whether it’s overdue. On this list, due dates clearly show how smartly 
the whip is being cracked and how close you are to meeting or missing deadlines. 
A gray line appears across tasks that are done. Tasks that are overdue appear in 
red. Read on if you want to fi nd out how to enter a task, attach a fi le to a task, and 
manage tasks in the Tasks window. 

Chapter 5

 IN THIS CHAPTER 

 »     Creating, handling, and managing 
tasks  

 »   Being reminded when deadlines and 
activities are forthcoming  

 »   Jotting down digital notes    
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The best way to examine tasks is to display the Reading pane. This way, you can 
select a task and read notes you’ve made about it, as shown in Figure 5-1. To 
display the Reading pane, go to the View tab, click the Reading Pane button, and 
choose Right or Bottom on the drop-down list.

Entering a task in the Tasks window
Outlook offers two ways to enter a task in the Tasks window:

»» The fast way: Click at the top of the window where it says “Type a new 
Task,” type a few words to describe the task, and press the Enter key. 
Outlook makes the current date the task’s start and end date.

»» The slow but thorough way: On the Home tab, click the New Task 
button (or press Ctrl+N). You see the Task window, as shown in Figure 5-2. 
In this window are places for describing the task, entering start and due 
dates, describing the task’s status, prioritizing the task, and jotting down 
notes about it. Click the Save & Close button when you finish describing 
the task.

FIGURE 5-1:  
The Tasks 

window shows 
what has been 
done and what 

needs doing.
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By clicking the Recurrence button in the Task window, you can enter a Sisyphean  
task that gets repeated over and over again. In the Task Recurrence dialog box, 
describe how often the task recurs. Recurring tasks are marked in the Tasks 
window with a special recurring icon.

Click the Details button in the Task window to track the hours you worked on a 
project, the companies you worked for, and how many miles you logged going to 
and fro in your work.

FIGURE 5-2:  
Describing a task.

ATTACHING A FILE TO A TASK
Attaching a file to a task is a neat way to get down to work quickly. Instead of fumbling 
in your computer for a Word document, Excel worksheet, or other type of file to work 
on, you can open it merely by double-clicking its name in the Tasks window or Reading 
pane of the Tasks window. To attach a file to a task:

•	Go to the Insert tab in the Task window and click the Attach File button. Then, either 
select a file on the drop-down list or choose Browse This PC and select a file in the 
Insert File dialog box.

•	Drag and drop a file to the Task window.
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Examining tasks in the Tasks window
Juggling many different tasks is a high art, and to help you get better at it, the 
Tasks window offers these techniques for examining tasks that need doing:

»» Choose To-Do List or Tasks in the Folder pane. Under My Tasks at the top 
of the Folder pane, choose To-Do List to examine all tasks, including those you 
fashioned from email messages and Calendar appointments; choose Tasks to 
see only the tasks you set for yourself in the Tasks folder.

»» Arrange tasks. On the View tab, click the Arrange By button and choose an 
option on the drop-down list to arrange tasks by Categories, Start Date, Due 
Date, or one of the other options.

»» Change views. On the View tab, click the Change View button and choose a 
View option. For example, choose Overdue or Next 7 Days to focus on the 
tasks that really need doing.

To display tasks on the To-Do bar (refer to Figure 5-1), go to the View tab, click 
the Layout button, and choose Tasks. No matter which folder you’re viewing in 
Outlook, you can double-click a task on the To-Do bar and see it in a Task window.

Handling and managing tasks
When the time comes to manage the tasks in the Tasks window, I hope you are a 
stern taskmaster. Here’s advice for handling and managing tasks:

»» Marking a task as complete: Right-click a task and choose Mark Complete. 
Outlook draws a line through completed tasks.

»» Deleting a task: Select the task and click the Delete button (it’s on the Home 
tab) or press the Delete key.

»» Editing a task: Double-click a task in the Tasks window to open the Task 
window and change the particulars there.

Reminders for Being Alerted  
to Activities and Tasks

Outlook offers the Reminder message box to alert you when an appointment or 
event from the Calendar is about to take place (see Chapter 4 of this minibook), 
when a task deadline is looming (see the preceding topic in this chapter), when 
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an email message needs a reply (see Chapter 3 of this minibook), or when some-
one whose name is in your Contacts folder needs attention (see Chapter 2 of this 
minibook).

Figure 5-3 shows the Reminder message box. When Outlook is running and you 
least expect it, a Reminder message box similar to the one in the figure may 
appear to keep you on your toes. These pages explain how to handle reminder 
messages, schedule messages, and make the messages appear when you want 
them to appear.

Handling reminder messages
Select a reminder in the Reminder message box and do the following to handle a 
reminder:

»» Dismiss it. Click the Dismiss button to shelve the reminder notice. If more 
than one notice appears in the Reminder message box and you want to erase 
them all, click the Dismiss All button.

»» Be reminded later. Click the Snooze button. At the bottom of the dialog box, 
the Click Snooze to Be Reminded Again In text box tells you when the next 
reminder message will arrive. To change this setting, open the drop-down list 
and choose a different time period.

»» Open the item. Double-click the reminder to examine the appointment, task, 
email message, or contact to which the reminder pertains.

»» Procrastinate. Click the Close button (the X) in the Reminder message box to 
make it disappear. To open the message box later, go to the View tab, click the 
More Commands button (the three dots on the right side of the Ribbon), and 
choose the Reminders Window on the drop-down list.

FIGURE 5-3:  
The Reminder 
message box.
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Reminders work only for items that are stored in these folders: Tasks, Calendar, 
Inbox, and Contacts. Store an item in another folder or a subfolder of one of the 
folders I just named, and you won’t see the Reminder message box when the 
reminder is due. To make sure you get reminded, store items in these folders: 
Tasks, Calendar, Inbox, or Contacts.

Scheduling a reminder message
Follow these instructions to schedule a reminder message:

»» Calendar appointment or event: In the Appointment window, open the 
Reminder drop-down list and choose how many minutes, hours, or weeks in 
advance of the appointment or event to make the reminder appear.

»» Task deadline: In the Task window (refer to Figure 5-2), select the Reminder 
check box and choose a day and time to be reminded in the drop-down menus.

»» Contacts name: Select a contact in the Contacts window, click the Follow Up 
button, and choose Add Reminder on the drop-down list. The Custom dialog 
box opens. Treat this dialog box the same way you treat the one for email 
messages (see the preceding item in this list).

Making reminders work your way
You can do two or three things to make reminders work your way. On the File tab, 
choose Options to open the Options dialog box. Then follow these instructions to 
have your way with reminder notices:

»» Changing the reminder time for appointments and events: By default, the 
Reminder message box appears 15 minutes before appointments and events 
start. To change this setting, go to the Calendar category and enter a new setting 
in the Default Reminders drop-down list (look under “Calendar Options”).

»» Changing the default time for task reminders: When a task’s deadline 
arrives, the Reminders dialog box lets you know at 8:00 a.m. (or when you 
start Outlook, if you start the application after 8:00 a.m.). To change this 
default setting, go to the Tasks category and choose a new time from the 
Default Reminder Time drop-down list.

»» Playing a different sound (or no sound): By default, you hear a little chime 
when the Reminder message box appears onscreen. To hear a different 
sound or no sound at all, go to the Advanced category of the Options dialog 
box. To play no sound, deselect the Play Reminder Sound check box. To play a 
different sound, click the Browse button and then select a .wav sound file in 
the Reminder Sound File dialog box.
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Making Notes to Yourself
As shown in Figure 5-4, notes resemble the yellow stick ’em notes that you often 
see affixed to manuscripts and refrigerator doors. Click the Notes button in the 
Navigation pane to go to the Notes window (you likely have to click the three dots 
on the Navigation pane to see the Notes button). Write a note to mark down a 
deadline, for example, or remind yourself to take out the cat. Here are instructions 
for doing all and sundry with notes:

»» Creating a note: Click the New Note button (or press Ctrl+N) and type the 
note in the Note window. Then click outside the window. You can create a 
note when you’re not in the Notes window by pressing Ctrl+Shift+N.

»» Opening a note: Double-click a note to read it in its Note window.

»» Forwarding a note: To forward a note to someone in an email message, 
right-click the note and choose Forward. A Message window opens so that 
you can address the message. The note arrives in the form of a file attach-
ment, and the recipient must have Outlook in order to read it.

»» Deleting a note: Select the note and click the Delete button, press the Delete 
key, or right-click and choose Delete.

FIGURE 5-4:  
Notes, notes, and 

more notes.
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