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Introduction

This book is for users of Microsoft Office 365 who want to get to the heart 
of Office without wasting time. Don’t look in this book to find out how the 
different applications in the Office suite work. Look in this book to find out 

how you can get your work done better and faster with these applications.

I show you everything you need to make the most of each of the Office applica-
tions. On the way, you have a laugh or two. No matter how much or how little skill 
you bring to the table, this book will make you a better, more proficient, more 
confident user of the Office 365 applications.

Comprising ten minibooks, this book is your guide to making the most of the 
Office applications. It’s jam-packed with how-to’s, advice, shortcuts, and tips.

Book 1, “Common Office Tasks,” looks into the many commands and features that 
are common to all or several of the Office programs. Book 1 explains handling text, 
the proofing tools, and speed techniques that can make you more productive in 
most of the Office applications.

Book 2, “Word 365,” explains the numerous features in Office’s word processor, 
including how to create documents from letters to reports. Use the techniques 
described here to construct tables, manage styles, turn Word into a desktop- 
publishing program, and quickly dispatch office tasks such as mass mailings. You 
also discover how to get Word’s help in writing indexes, bibliographies, and other 
items of interest to scholars and report writers.

Book 3, “Excel 365,” shows the many different ways to crunch the numbers with 
the bean counter in the Office suite. You find out how to design worksheets that 
are easy to read and understand, use data-validation rules to cut down on entry 
mistakes, write meaningful formulas, and analyze your data with PivotTables and 
the goal-analysis tools. You also find out just how useful Excel can be for financial 
analyses, data tracking, and forecasting.

Book 4, “PowerPoint 365,” demonstrates how to construct a meaningful pres-
entation that makes the audience say “Wow!” See how to make a presentation 
livelier and more original, both when you create your presentation and when you 
deliver it.
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Book 5, “Outlook 365,” shows you how to send and receive email messages and 
files, as well as track tasks, maintain an address book, and keep a calendar with 
Outlook. You will also be delighted to discover all the ways to track and manage 
email — and junk email — in Outlook.

Book 6, “Access 365,” describes how to create a relational database for storing 
information, as well as query the database for information and gather the data 
into meaningful reports. Don’t be frightened by the word database. You will be 
surprised to discover how useful Access can be in your work.

Book 7, “Publisher 365,” shows you how to create brochures, pamphlets, news-
letters, and other publications with the “print shop in a can.”

Book 8, “Working with Charts and Graphics,” explains how to present informa-
tion in charts and diagrams, and how to use photos and graphics in your Word 
documents, PowerPoint presentations, and Excel spreadsheets. You also discover 
how to create lines, shapes, and text boxes to illustrate your ideas.

Book 9, “Office 365: One Step Beyond,” delves into customizing the Office 365 
applications. It also looks into alternative ways to distribute your work — on a 
web page, for example.

Book 10, “File Sharing and Collaborating,” explores how to share files with 
coworkers and collaborate online using OneDrive, the Microsoft service for storing 
and sharing files. It also explains how to collaborate with coworkers in Microsoft 
SharePoint and Microsoft Teams.

What Makes This Book Different
You are holding in your hands a computer book designed to make learning the 
Office 365 applications as easy and comfortable as possible. Besides the fact that 
this book is easy to read, it’s different from other books about Office:

»» Easy-to-look-up information: This book is a reference, which means that 
readers have to be able to find instructions quickly. To that end, I have taken 
great pains to make sure that the material in this book is well organized and 
easy to find. The descriptive headings help you find information quickly. The 
bulleted and numbered lists make following instructions simpler. The tables 
make options easier to understand and compare. I want you to be able to 
look down the page and see a heading or list with the name of the topic that 
concerns you. I want you to be able to find instructions quickly. Compare the 
table of contents in this book to the book next to it on the bookstore shelf. 
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The table of contents in this book is put together better and presents topics so 
that you can find them in a hurry.

»» A task-oriented approach: Most computer books describe what the 
software is, but this book explains how to complete tasks with the software. 
I assume that you came to this book because you want to know how to do 
something — print form letters, create a worksheet, or query a database. 
You came to the right place. This book describes how to get tasks done.

»» Meaningful screen shots: The screen shots in this book show only the part of 
the screen that illustrates what is being explained in the text. When instruc-
tions refer to one part of the screen, only that part of the screen is shown. 
I took great care to make sure that the screen shots in this book serve to help 
you understand the Office 365 applications and how they work. Compare this 
book to the one next to it on the bookstore shelf. Do you see how clean the 
screen shots in this book are?

Foolish Assumptions
Please forgive me, but I made one or two foolish assumptions about you, the 
reader of this book. I assumed that:

»» You own a copy of Office 365, the latest edition of Office, and you have 
installed it on your computer.

»» You use the Windows 10 operating system. Office 365 works on machines 
that run Windows 10, not machines that run Windows 8.1, Windows 8, or 
Windows 7.

»» You are kind to foreign tourists and furry creatures.

Conventions Used in This Book
I want you to understand all the instructions in this book, and in that spirit, I’ve 
adopted a few conventions.

Where you see boldface letters or numbers in this book, it means to type the 
letters or numbers. For example, “Enter 25 in the Percentage text box” means to 
do exactly that: Enter the number 25.
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Sometimes two tabs on the Ribbon have the same name. To distinguish tabs with 
the same name from one another, I sometimes include one tab’s “Tools” head-
ing in parentheses if there could be confusion about which tab I’m referring to. In 
PowerPoint, for example, when you see the words “(Table Tools) Design tab,” I’m 
referring to the Design tab for creating tables, not the Design tab for changing a 
slide’s appearance. (Book 1, Chapter 1 describes the Ribbon and the tabs in detail.)

To give most commands, you can press combinations of keys. For example, press-
ing Ctrl+S saves the file you’re working on. In other words, you can hold down the 
Ctrl key and press the S key to save a file. Where you see Ctrl+, Alt+, or Shift+ and 
a key name or key names, press the keys simultaneously.

On a computer with a touchscreen, you can click a mouse button or tap your finger 
on the screen to do tasks. In this book, the word click does double duty. Click means 
to click a mouse button or tap your finger. Either action will suffice. To keep from 
littering the pages of the book with instructions to “click or tap,” I just use the 
word click.

Icons Used in This Book
To help you get the most out of this book, I’ve placed icons here and there. Here’s 
what the icons mean:

Next to the Tip icon, you can find shortcuts and tricks of the trade to make your 
visit to Officeland more enjoyable.

Where you see the Warning icon, tread softly and carefully. It means that you are 
about to do something that you may regret later.

When I explain a juicy little fact that bears remembering, I mark it with a Remem-
ber icon. When you see this icon, prick up your ears. You will discover something 
that you need to remember throughout your adventures with Word, Excel, Power-
Point, or the other Office application I am demystifying.

When I am forced to describe high-tech stuff, a Technical Stuff icon appears in 
the margin. You don’t have to read what’s beside the Technical Stuff icons if you 
don’t want to, although these technical descriptions often help you understand 
how a software feature works.
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Beyond the Book
In addition to the information you find in the book, I have included these online 
bonuses:

»» Cheat Sheet: Go to www.dummies.com and search Office 365 All-in-One For 
Dummies to find the Cheat Sheet for this book. Here you’ll find some indispen-
sable Office 365 commands for turning a Word document into a PowerPoint 
presentation, for saving an Office file in PDF format so that people who don’t 
have Office 365 can read the file, and for moving email messages from a 
coworker automatically to a specific mail folder.

»» Updates: Occasionally, we have updates to our technology books. If this book 
does have technical updates, they will be posted at www.dummies.com (search 
this book’s title to get to the right page).
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       Offi  ce Nuts and Bolts    

        C  hapter 1 is where you get your feet wet with Offi  ce 365. Walk right to the 
shore and sink your toes in the water. Don’t worry; I won’t push you from 
behind. 

 In this chapter, you meet the Offi  ce applications and discover speed techniques 
for opening fi les. I show you around the Ribbon, Quick Access toolbar, and other 
Offi  ce landmarks. I also show you how to open fi les, save fi les, and clamp a pass-
word on a fi le.  

  Introducing Offi  ce 365 
 Offi  ce 365 is a subscription service from Microsoft. Subscribers can install and run 
Offi  ce applications on their computers; they can also take advantage of the Offi  ce 
cloud-based services. In computer jargon,  the cloud  is the name for servers on 
the Internet where individuals can store fi les and run online software. Microsoft 
off ers many diff erent versions of Offi  ce 365, some aimed at home users and some 
at business users. Visit this web page to compare and contrast the diff erent ver-
sions of Offi  ce:

 https://products.office.com     

Chapter 1

 IN THIS CHAPTER 

 »     Introducing the Offi  ce applications  

 »   Exploring the Offi  ce interface  

 »   Opening, saving, and closing an 
Offi  ce fi le  

 »   Clamping a password on a fi le    
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Office 365 applications
Table  1-1 describes the Office 365 applications. Not all versions of Office 365 
include Outlook, Access, and Publisher.

Windows 10 must be installed on your computer to run Office 365 applications. 
The applications don’t run on computers running earlier versions of the Windows 
operating system.

If you’re new to Office, don’t be daunted by the prospect of having to study so 
many different applications. The applications have much in common, with the 
same commands showing up throughout. For example, the method of choosing 
fonts is the same in Word, Outlook, PowerPoint, Excel, Access, and Publisher. 
Master one Office program and you’re well on your way to mastering the next.

Office 365 cloud services
Besides the applications described in Table 1-1, an Office 365 subscription entitles 
you to these goodies from the cloud:

»» The opportunity to install Word, Excel, and PowerPoint on iPads and 
Windows tablets.

»» Automatic updates to the Office software on your computer. As long as your 
subscription is paid up, Microsoft updates the Office software automatically.

TABLE 1-1	 Office 365 Applications
Application Description

Word A word processor for writing letters, reports, and so on. A Word file is called a document 
(see Book 2).

Excel A number cruncher for performing numerical analyses. An Excel file is called a workbook 
(see Book 3).

PowerPoint A means of creating slide presentations to give in front of audiences. A PowerPoint file is 
called a presentation, or sometimes a slide show (see Book 4).

Outlook A personal information manager, scheduler, and emailer (see Book 5).

Access A database management application (see Book 6).

Publisher A means of creating desktop-publishing files — pamphlets, notices, newsletters, and the like 
(see Book 7).
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»» Storing and sharing files with OneDrive, Microsoft’s cloud service. As well as 
keep files on your computer, you can keep them on the Internet so that you 
can open them wherever your travels take you. Subscribers to Office 365 get 
1 terabyte (1,024 gigabytes) of storage space for their files on OneDrive. You 
can invite others to work on files you store on OneDrive. (Book 10, Chapter 2 
explains how to store and share files with OneDrive.)

»» The opportunity to use the web (online) versions of Word, Excel, and 
PowerPoint. To use a Web application, you open it in a browser and give 
commands through the browser window.

»» Storing and sharing files with SharePoint, Microsoft’s cloud service designed 
especially for businesses. (Book 10, Chapter 3 explains SharePoint, a service 
available only to Office 365 Business subscribers.)

»» Microsoft Teams for sharing files, chatting, and participating in voice and 
video calls with coworkers. (Book 10, Chapter 4 explains Microsoft Teams, a 
service available only to Office 365 Business subscribers.)

Finding out what software and Office  
version you have
Follow these steps to find out which version of Office 365 you have and which 
Office applications are installed on your computer:

1.	 Open any Office 365 application.

2.	 Click the File tab.

This tab is located in the upper-left corner of the screen. The Backstage 
window opens after you click the File tab.

3.	 Select the Account category.

As shown in Figure 1-1, the Account window opens. Under “This Product 
Contains” is an icon for each Office application that is installed on your 
computer.

4.	 Click the Manage Account button.

Your web browser opens to a Microsoft web page that tells you what type of 
Office 365 account you have. (If you aren’t signed in to your Microsoft account, 
sign in to view the web page.)
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5.	 Return to the Office 365 application and click the Back button in the 
Account window.

The Back button, a left-pointing arrow, is located in the upper-left corner of the 
Account window.

FIGURE 1-1:  
The Account 
window tells 

you which Office 
applications are 

installed.

AUTOMATIC OFFICE 365 UPDATES
From time to time, Microsoft updates Office 365 software. The updates are performed 
automatically. Follow these steps to find out when your version of Office 365 was last 
updated:

1.	 In any Office application, click the File tab.

2.	 In the Backstage window, click Account to open the Account window (refer to 
Figure 1-1).

3.	 Click the Update Options button and choose View Updates on the drop-down 
menu that appears.

Click the Manage Account button in the Account window to go online and visit your 
Account page at Office 365. From there, you can see when you installed Office 365 on 
your computer, update your credit card information, and see when your subscription 
needs renewing, among other things.
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Finding Your Way around  
the Office Interface

Interface, also called the user interface, is a computer term that describes how 
a software program presents itself to the people who use it (and you probably 
thought interface meant two people kissing). Figure 1-2 shows the Word interface. 
You will be glad to know that the interface of all the Office programs is pretty 
much the same.

These pages give you a quick tour of the Office interface and explain what the var-
ious parts of the interface are. Click along with me as I describe the interface and 
you’ll know what’s what by the time you finish reading these pages.

The File tab and Backstage
In the upper-left corner of the window is the File tab (see Figure 1-2). Clicking the 
File tab opens the Backstage (Microsoft’s word, not mine). As shown in Figure 1-3, 
the Backstage offers commands for creating, saving, printing, and sharing files, as 
well as performing other file-management tasks. Notice the Options command on 
the Backstage. You can choose Options to open the Options dialog box and tell the 
application you are working in how you want it to work.

FIGURE 1-2:  
The File tab, 

Quick Access 
toolbar, and 

Ribbon.
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To leave the Backstage and return to the application window, click the Back but-
ton. This button, an arrow, is located in the upper-left corner of the Backstage.

The Quick Access toolbar
No matter where you travel in an Office program, you see the Quick Access toolbar 
in the upper-left corner of the screen (refer to Figure 1-2). This toolbar offers the 
AutoSave button, the all-important Save button, the trusty Undo button, and the 
convenient Repeat button (as well as the Touch/Mouse Mode button if your screen 
is a touchscreen). You can place more buttons on the Quick Access toolbar as well 
as move the toolbar lower in the window. I explain how to customize the Quick 
Access toolbar in Book 9, Chapter 1.

The Ribbon and its tabs
Across the top of the screen is the Ribbon, an assortment of different tabs (see 
Figure 1-2); click a tab to view a different set of commands and undertake a task. 
For example, click the Home tab to format text; click the Insert tab to insert a table 
or chart. Each tab offers a different set of buttons, menus, and galleries.

FIGURE 1-3:  
Go to the 

Backstage to 
manage, print, 

and export files.
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COLLAPSING AND SHOWING THE RIBBON
To get more room to view items onscreen, consider collapsing the Ribbon. When the 
Ribbon is collapsed, only tab names on the Ribbon appear; the buttons and galleries are 
hidden from view.

Use these techniques to collapse the Ribbon:

•	Click the Collapse the Ribbon button (located to the right of the Ribbon).

•	Press Ctrl+F1.

•	Right-click a tab on the Ribbon and select Collapse the Ribbon on the shortcut 
menu.

•	Click the Ribbon Display options button and choose Show Tabs.

Use these techniques to show the Ribbon when it is collapsed:

•	Click a tab to display the Ribbon and then click the Pin the Ribbon button.

•	Press Ctrl+F1.

•	Right-click a tab and deselect Collapse the Ribbon.

•	Click the Ribbon Display options button and choose Show Tabs and Commands.

Office provides the Ribbon Display Options button so you can hide the Ribbon alto-
gether. This button is located in the upper-right corner of the screen. Click it and choose 
Auto-Hide Ribbon on the drop-down list to hide the ribbon. To see the Ribbon again, 
click the top of the application. When you want to unhide the Ribbon, click the Ribbon 
Display Options button and choose Show Tabs and Commands.
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Context-sensitive tabs
To keep the Ribbon from getting too crowded with tabs, Microsoft has arranged 
for some tabs to appear only in context — that is, they appear on the Ribbon after 
you insert or click something. These tabs are called context-sensitive tabs.

In Figure 1-4, for example, I inserted a table, and two additional tabs — the Design 
and the Layout tab — appear on the Ribbon under the heading “Table Tools.” 
These context-sensitive tabs offer commands for designing and laying out tables. 
The idea behind context-sensitive tabs is to direct you to the commands you need 
and exclude all other commands.

If you can’t find a tab on the Ribbon, the tab is probably context sensitive. You 
have to insert or select an item to make some tabs appear on the Ribbon. Context-
sensitive tabs always appear on the right side of the Ribbon under a heading with 
the word Tools in its name.

The anatomy of a tab
All tabs are different in terms of the commands they offer, but all are the same 
insofar as how they present commands. On every tab, commands are organized 
in groups. On every tab, you find group buttons, buttons, and galleries. Group 
buttons, buttons, galleries — what’s up with that?

FIGURE 1-4:  
After you insert 

or select an item, 
context-sensitive 

tabs appear on 
the Ribbon.
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Groups and group buttons
Commands on each tab are organized into groups. The names of these groups 
appear below the buttons and galleries on tabs. For example, the Home tab in 
Excel is organized into several groups, including the Clipboard, Font, Alignment, 
and Number group, as shown in Figure 1-5.

Groups tell you what the buttons and galleries above their names are used for. On 
the Home tab in Excel, for example, the buttons in the Font group are for format-
ting text. Read group names to help find the command you need.

Many groups have a group button that you can click to open a dialog box or task 
pane. (Officially, Microsoft calls these little buttons dialog box launchers, but let’s 
act like grownups, shall we?) Group buttons are found to the right of group names. 
Move the pointer over a group button to open a pop-up help box with a descrip-
tion of the dialog box or task pane that appears when the button is clicked (refer 
to Figure 1-5).

Buttons and galleries
Go to any tab and you find buttons of all shapes and sizes. What matters isn’t a 
button’s shape or size but whether a down-pointing arrow appears on its face. 
Click a button with an arrow and you get a drop-down list with options you can 
choose.

You can find out what clicking a button does by moving the pointer over it, which 
makes a pop-up description of the button appear.

Built in to some tabs are galleries. A gallery presents you with visual options for 
changing an item. When you move the pointer over a gallery choice, the item on 

FIGURE 1-5:  
Each tab is 

organized into 
groups; some 

groups offer 
group buttons.
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your page or slide — the table, chart, or diagram, for example — changes appear-
ance. In galleries, you can preview different choices before you click to select the 
choice you want.

Mini-toolbars and shortcut menus
A mini-toolbar is a toolbar that appears onscreen to help you do a task, as shown 
in Figure 1-6. You can select an option from a drop-down list or click a button on 
the mini-toolbar to complete a task. Mini-toolbars are very convenient. They save 
you the trouble of going to a different tab to complete a task.

Similar to mini-toolbars are the shortcut menus you get when you right-click, as 
shown in Figure 1-6. Right-click means to click the right, not the left, mouse but-
ton. Right-click just about anywhere and you get a shortcut menu of some kind.

In Word, Excel, and PowerPoint, you see a mini-toolbar and a shortcut menu 
when you right-click text.

Office 365 for keyboard lovers
People who like to give commands by pressing keyboard shortcuts will be glad to 
know that Office offers Alt+key shortcuts. Press the Alt key and letters — they’re 
called KeyTips — appear on tab names. After you press the Alt key, follow these 
instructions to make use of KeyTips:

»» Go to a tab. Press a KeyTip on a tab to visit a tab.

»» Make KeyTips appear on menu items. Press a KeyTip on a button or gallery 
to make KeyTips appear on menu items, as shown in Figure 1-7. After the 
KeyTips appear, press a letter or letter combination to give a command.

FIGURE 1-6:  
A mini-toolbar 

(top) and shortcut 
menu (bottom).
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FIGURE 1-7:  
Press the Alt key 

to see KeyTips.

TELLING OFFICE WHAT YOU WANT TO DO
In all Office applications, the Tell Me search box (look for the image of a magnifying 
glass) appears on the Ribbon to the right of the last tab. The Tell Me box is meant to 
help you complete tasks when you can’t locate a command you’re looking for.

Follow these steps the next time you can’t seem to locate a command in an Office 
application:

1.	 Click the word Search in the Tell Me box (or press Alt+Q). Your Office application 
presents a list of tasks in a drop-down menu. On the list, tasks you attempted 
recently appear under the heading “Recently Used”; tasks Office thinks you’d like to 
try appear under the heading “Suggested.”

2.	 If the task you want to complete is on the list, select it. Otherwise, enter a word or 
two to describe the task that needs completing. A new task list appears.

3.	 Select your task on the list, enter a different term to describe the task, or choose a 
Help topic on the list. If you select a task on the list, you see a dialog box to help you 
complete the task.
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Saving Your Files
Soon after you create a new file, be sure to save it. And save your file from time to 
time while you work on it as well. Until you save your work, it rests in the com-
puter’s electronic memory (RAM), a precarious location. If a power outage occurs 
or your computer stalls, you lose all the work you did since the last time you saved 
your file. Make it a habit to save files every ten minutes or so, or when you com-
plete an important task.

These pages explain how to save a file, declare where you want to save files by 
default, and handle how files are saved automatically in the background.

Saving a file
To save a file:

»» Click the Save button (you’ll find it on the Quick Access toolbar).

»» Press Ctrl+S.

»» Go to the File tab and choose Save.

Saving a file for the first time
The first time you save a file, the Save As window opens. It invites you to give 
the  file a name and choose a folder in which to store it. Enter a descriptive 
name in the File Name text box. To locate a folder for storing your presentation, 
see “Navigating the Save As and Open Windows,” later in this chapter.

Saving AutoRecovery information
To ensure against data loss owing to computer and power failures, Office saves 
files on its own every ten minutes. These files are saved in an AutoRecovery file. 
After your computer fails, you can try to recover some of the work you lost by get-
ting it from the AutoRecovery file.

Office saves AutoRecovery files every ten minutes, but if you want the program to 
save the files more or less frequently, you can change the AutoRecovery setting. 
Auto-recovering taxes a computer’s memory. If your computer is sluggish, con-
sider making AutoRecovery files at intervals longer than ten minutes; if your 
computer fails often and you’re worried about losing data, make AutoRecovery 
files more frequently.
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Follow these steps to tell Office how often to save data in an AutoRecovery file:

1.	 On the File tab, choose Options.

The Options dialog box appears.

2.	 Select the Save category.

3.	 Enter a Minutes setting in the Save AutoRecover Information Every box.

4.	 Click OK.

Navigating the Save As and Open Windows
The Open window and Save As window offer a bunch of different ways to locate a 
file you want to open or locate the folder where you want to save a file. Figure 1-8 
shows the Open and Save As windows. To open these windows, click the File tab 
and choose Open or Save As.

Follow these steps to open a file or save a file for the first time (or save a file under 
a different name or in a different location):

1.	 Click the File tab.

2.	 Choose Open or Save As.

The Open or Save As window opens (refer to Figure 1-8).

On the Recent list, the Open window lists files you recently opened. You can 
open a file on this list by clicking its name. To list files you open frequently at 
the top of the Recent list, click the Pin This Item button (it looks like a push-pin). 
You see this button when you move the pointer over a filename on the list.

3.	 Select the location where you expect to find or want to save the file 
(select This PC, most likely).

Select This PC to rummage in folders on your computer. You can also list 
network and OneDrive locations in the Open and Save As windows. (I explain 
OneDrive in Book 10.)

4.	 Select the folder where you expect to find or want to save the file.

The window provides a couple of shortcuts for finding that folder:

•	 Recent Folders: Click the name of a folder you opened recently.

•	 Browse button: Click the Browse button, and in the Open or Save As 
dialog box, locate and select a folder.

The Open or Save As dialog box appears.
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5.	 Open or save the file.

At last, the moment of truth:

•	 Open the file: Select the filename and click the Open button (or double-
click the filename).

•	 Save the file: Enter a descriptive name for the file and click the Save 
button.

FIGURE 1-8:  
The Open window 
(top) and Save As 
window (bottom) 

work much the 
same way.
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Opening and Closing Files
To get to work on a file, you have to open it first. And, of course, you close a file 
when you’re finished working on it and want to stop and smell the roses.

Opening a file
Follow these steps to open a file:

1.	 On the File tab, choose Open (or press Ctrl+O).

You see the Open window. It lists files you recently opened (and files you 
pinned to the Recent list).

2.	 If the name of the file you want to open is on the Recent list, click the 
name to open the file.

If the name isn’t on the list, go to Step 3.

3.	 Click the location — This PC, OneDrive, a network folder — where the file 
is located.

Click This PC if the file is located on your computer.

4.	 Select the folder where the file you want to open is stored; if the folder 
isn’t listed in the Open window, click the Browse button and select the 
folder in the Open dialog box.

The Open dialog box appears.

5.	 Select the file.

6.	 Click the Open button.

Your file opens. You can also double-click a filename in the Open dialog box to 
open a file.

The fastest way to open a file is to locate it in File Explorer, the Windows file-
management application, and double-click its name.

Closing a file
Closing a file is certainly easier than opening one. To close a file, save your file and 
use one of these techniques:

»» On the File tab, choose Close. The program remains open although the file 
is closed.
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»» Click the Close button — the X in the upper-right corner of the window.

»» Press Alt+F4.

Reading and Recording File Properties
Properties are a means of describing a file. If you manage two dozen or more files, 
you owe it to yourself to record properties. You can use them later to identify files.

To read property descriptions, go to the File tab, choose Info, and examine the 
Info window. Property descriptions are found on the right side of the window, as 
shown in Figure 1-9.

To record even more descriptions, click the Properties button (located at the top 
of the file descriptions) and choose Advanced Properties on the drop-down menu. 
The Properties dialog box appears. Enter information about your file on the Sum-
mary and Custom tabs.

You can read a file’s properties without opening a file. In File Explorer or the Open 
dialog box, right-click a file’s name and choose Properties. You see the Properties 
dialog box. Go to the Details tab to see descriptions you entered.

FIGURE 1-9:  
View and enter 

properties in the 
Info window.
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Locking a File with a Password
Perhaps you want to submit your file to others for critical review but don’t want 
just any Tom, Dick, or Harriet to look at your file. In that case, lock your file with 
a password and give out the password only to people whose opinions you trust. 
These pages explain how to password-protect a file, open a file that is locked with 
a password, and remove the password from a file.

Password-protecting a file
Follow these steps to clamp a password on a file, such that others need a password 
to open and perhaps also edit it:

1.	 Go to the File tab and choose Info.

2.	 In the Info window, click the Protect Document (or Workbook or 
Presentation) button, and choose Encrypt with Password on the drop-
down list.

The Encrypt dialog box appears, as shown in Figure 1-10.

3.	 Enter a password in the Password text box and click OK.

Others will need the password you enter to open the file. No ifs, ands, or buts. 
They have to enter the password.

Passwords are case-sensitive. In other words, you have to enter the correct 
combination of upper- and lowercase letters to successfully enter the pass-
word. If the password is Valparaiso (with an uppercase V), entering valparaiso 
(with a lowercase v) is deemed the wrong password and doesn’t open the file.

4.	 In the Confirm Password dialog box, enter the password again.

Refer to Figure 1-10 for the Confirm Password dialog box.

5.	 Click OK.

The Info window informs you that a password is required to open the file.

FIGURE 1-10:  
Enter passwords 
for the file in this 

dialog box.
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Removing a password from a file
Follow these steps to remove a password from a file:

1.	 Open the file that needs its password removed.

2.	 Go to the File tab and choose Info to open the Info window.

3.	 Click the Protect Document (or Workbook or Presentation) button, and 
choose Encrypt with Password.

The Encrypt dialog box appears (refer to Figure 1-10).

4.	 Delete the password and click OK.

Trusting (or not Trusting) Microsoft  
with Your “Content”

In the interest of serving you better, Microsoft wants to see your content. Con-
tent (Microsoft’s word, not mine) refers to the words, numbers, and other data in 
Office files. If Microsoft’s artificial intelligence (AI) software can read your con-
tent, the thinking goes, Microsoft can improve your Office experience. Microsoft 
can deduce from your history with Office what you like and want to do next.

Some Office features run only if you trust Microsoft with your content:

»» Tell Me: In all Office applications, completes a task or suggests how to 
complete a task. Click in the “Tell Me” search box to the right of the first tab 
on the Ribbon.

»» Editor: In Word, identifies words that might be misunderstood and presents 
alternative words — like a high-powered spell checker.

»» Smart Lookup: In Word, opens a task pane with word definitions and links 
you can click to conduct research online. On the References tab, click the 
Smart Lookup button.

»» Translator: In Word, translates words and documents into English. On the 
Review tab, click the Translate button.

»» Dictate: In Word, PowerPoint, and Outlook, takes dictation. Click the Dictate 
button.

»» Insights: In Excel, analyzes data on the fly. On the Insert tab, click the Insights 
button.



O
ffi

ce
 N

ut
s 

an
d 

Bo
lt

s

0004373530.INDD 27	 Trim size: 7.375 in × 9.25 in� May 16, 2019 8:59 PM

CHAPTER 1  Office Nuts and Bolts      27

»» PowerPoint Designer: In PowerPoint, suggests designs that are appropriate 
for you based on your history with slide designs. On the Design tab, click the 
Design Ideas button.

Microsoft calls these features “intelligent services.” If you don’t trust Microsoft 
with your content and you try to use an intelligent service, you see the dialog box 
shown on the left side of Figure 1-11. Click the Turn On button in this dialog box 
to trust Microsoft with your content.

And what if you don’t trust Microsoft? Some people get squeamish when an  
artificial-intelligence robot peers over their shoulder. Some people get the willies 
knowing that their private data is available to a faceless corporate behemoth.

Follow these steps to trust or not trust Microsoft with your content:

1.	 On the File tab in any Office application, choose Options.

The Options dialog box opens.

2.	 Select Trust Center on the left side of the dialog box.

3.	 Click the Trust Center Settings button.

FIGURE 1-11:  
To trust or  

not to trust 
Microsoft, that 

is the question.



0004373530.INDD 28	 Trim size: 7.375 in × 9.25 in� May 16, 2019 8:59 PM

28      BOOK 1  Common Office Tasks

4.	 Select Privacy Options on the left side of the dialog box.

As you can see on the right side of Figure 1-11, shown previously, a list of 
privacy options appears. The first option is the one that matters where your 
content is concerned.

5.	 Select the first option (Get Designs, Information. . .) if you want Microsoft 
to be able to read data in your Office files.

In other words, choose this option if you trust Microsoft.

6.	 Select the second option (Let Office connect. . .) if you want Microsoft to 
be able to connect your files to Microsoft websites such as Bing and Bing 
Maps, and third-party websites such as Wikipedia.

While you’re in the Trust Center, you can click the Read Our Privacy Statement 
link to open a web page that describes how Microsoft collects personal data 
and what the company does with this data. It makes for very dry reading. It 
was written by lawyers, I wager.

7.	 Click OK in the Trust Center dialog box.

8.	 Click OK in the Options dialog box.



CHAPTER 2  Wrestling with the Text      29

0004373531.INDD 29 Trim size: 7.375 in × 9.25 in May 16, 2019 9:03 PM

       Wrestling with the Text    

        T  o enter text, you wiggle your fi ngers over the keyboard. Everybody knows 
that. Did you know you can also dictate words to PowerPoint, Word, and 
Outlook? This chapter explains how to enter words as well as change the 

look and size of text in an Offi  ce 365 fi le. It explains how to move, copy, and 
delete text. You fi nd out how to quickly change a letter’s case and enter a symbol 
or foreign character. Finally, I show you how to link your fi les to the Internet by 
fashioning a hyperlink.  

  Manipulating the Text 
 This short but important part of Chapter  2 describes the many techniques for 
selecting, deleting, copying, and moving text. You fi nd an inordinate number of 
tips on these pages because so many shortcuts for manipulating text are available. 
Master the many shortcuts and you cut down considerably on the time you spend 
editing text. 

Chapter 2

 IN THIS CHAPTER 

 »     Selecting, moving, copying, and 
deleting text  

 »   Changing the appearance, size, and 
color of text  

 »   Entering words by speaking, not 
typing  

 »   Hyperlinking to web pages and other 
places in a fi le    
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Selecting text
Before you can do anything to text — move it, boldface it, delete it, translate it — 
you have to select it. Here are speed techniques for selecting text:

To Select Do This

A word Double-click the word.

A few words Drag over the words.

A paragraph Triple-click inside the paragraph (in Word, PowerPoint, and Outlook 
messages).

A block of  
text

Click the start of the text, hold down the Shift key, and click the end 
of the text. In Word you can also click the start of the text, press F8, 
and click at the end of the text.

All text Press Ctrl+A.

Word offers a special command for selecting text with similar formats through-
out a document. You can use this command to make wholesale changes to text. 
Select an example of the text that needs changing, and on the Home tab, click the 
Select button and choose Select All Text with Similar Formatting (you may have 
to click the Editing button first). Then choose formatting commands to change all 
instances of the text that you selected.

Moving and copying text
Office offers a number of different ways to move and copy text from place to place. 
Drum roll, please. . .. Select the text you want to move or copy and then use one of 
these techniques to move or copy it:

»» Dragging and dropping: Move the mouse over the text and then click and 
drag the text to a new location. Drag means to hold down the mouse button 
while you move the pointer onscreen. If you want to copy rather than move 
the text, hold down the Ctrl key while you drag.

»» Using the Clipboard: Move or copy the text to the Clipboard by clicking the 
Cut or Copy button, pressing Ctrl+X or Ctrl+C, or right-clicking and choosing 
Cut or Copy on the shortcut menu. The text is moved or copied to an elec-
tronic holding tank called the Clipboard. Paste the text by clicking the Paste 
button, pressing Ctrl+V, or right-clicking and choosing Paste. You can find the 
Paste, Cut, and Copy buttons on the Home tab.



W
re

st
lin

g 
w

it
h 

th
e 

Te
xt

0004373531.INDD 31	 Trim size: 7.375 in × 9.25 in� May 16, 2019 9:03 PM

CHAPTER 2  Wrestling with the Text      31

Taking advantage of the  
Clipboard task pane
The Windows Clipboard is a piece of work. After you copy or cut text with the 
Cut or Copy command, the text is placed on the Clipboard. The Clipboard holds 
the last 24 items that you cut or copied. You can open the Clipboard task pane and 
view the last 24 items you cut or copied to the Clipboard and cut or copy them 
anew, as shown in Figure 2-1.

To open the Clipboard task pane, go to the Home tab and click the Clipboard 
group button (it’s to the right of the word Clipboard in the upper-left corner of the 
screen). Icons next to the items tell you where they came from. To copy an item, 
click it or open its drop-down list and choose Paste. The Clipboard, which is avail-
able to all Office applications, is especially useful for copying text and graphics 
from one Office application to another.

A LOOK AT THE PASTE OPTIONS
Text adopts the formatting of neighboring text when you move or copy it to a new loca-
tion. Using the Paste options, however, you can decide for yourself what happens to 
text formatting when you move or copy text from one place to another. To avail your-
self of the Paste options:

•	On the Home tab, open the drop-down list on the Paste button to see the Paste 
Options submenu.

•	Right-click to see the Paste options on the shortcut menu.

•	Click the Paste Options button to open the Paste Options submenu. This button 
appears after you paste text by clicking the Paste button or pressing Ctrl+V.

Choose a Paste option to determine what happens to text formatting when you move 
or copy text to a new location:

•	Keep Source Formatting: The text keeps its original formatting. Choose this option 
to move or copy text formatting along with text to a different location.

•	Merge Formatting (Word only): The text adopts the formatting of the text where it 
is moved or copied.

•	Keep Text Only: The text is stripped of all formatting.

In Word, you can decide for yourself what the default activity is when you paste within a 
document, between documents, and between programs. Go to the File tab and choose 
Options. In the Options dialog box, go to the Advanced category, and under Cut, Copy, 
and Paste, choose default options.
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Deleting text
To delete text, select it and press the Delete key. By the way, you can kill two birds 
with one stone by selecting text and then starting to type. The letters you type 
immediately take the place of and delete the text you selected.

You can always click the Undo button (or press Ctrl+Z) if you regret deleting text. 
This button is located on the Quick Access toolbar.

Speaking, not Typing, the Words
Where Word, PowerPoint, and Outlook are concerned, you can be a dictator. You 
can dictate words rather than type them. As long as you speak slowly, and as 
long as the microphone on your computer works, Office can understand the words 
(most of them, anyway) and enter them for you.

Start by making sure that Office knows which language you want to speak. On the 
Home tab, click the down-arrow on the Dictate button and select a language or 
regional language from the drop-down list.

Place the cursor where you want the words to appear and follow these steps to 
dictate to Word, PowerPoint, or Outlook:

FIGURE 2-1:  
The Clipboard 

task pane in 
action.
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1.	 On the Home tab (or the Message tab in Outlook), click the Dictate button.

If the “Use Intelligent Services” dialog box appears, click the Turn On button 
and then click the Dictate button a second time.

2.	 Wait for a red circle to appear on the Dictate button.

Figure 2-2 shows what the red circle looks like.

3.	 Start talking slowly and clearly.

To enter a punctuation mark, say its name. For example, to enter a period, say 
“period.”

To start a new paragraph, say “new paragraph.”

Don’t use your keyboard while dictating. Using your keyboard tells Office that 
you want to type the words, not speak them.

4.	 Click the Dictate button to stop dictating.

The red circle no longer appears on the Dictate button.

Dictation is one of Office’s “intelligent services.” In theory, dictation works better 
the more you use it as Office learns to recognize your speech inflections. For 
dictation to work, you have to trust Microsoft with your private data. Chapter 1 of 
this minibook explains how to trust (or not trust) Microsoft.

FIGURE 2-2:  
Dictating to 

Microsoft Word.
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Changing the Look of Text
What text looks like is determined by its font, the size of the letters, the color 
of the letters, and whether text effects or font styles such as italic or bold-
face are in the text. What text looks like really matters in Word and PowerPoint 
because files you create in those applications are meant to be read by all and 
sundry. Even in Excel, Access, and Outlook messages, however, font choices 
matter because the choices you make determine whether your work is easy to 
read and understand.

THE FORMAT PAINTER: A FAST WAY 
TO CHANGE THE LOOK OF TEXT
When you’re in a hurry to change the look of text and reformat paragraphs, consider 
using the Format Painter. This nifty tool works something like a paintbrush. You drag 
it over text to copy formats from place to place. Follow these instructions to use the 
Format Painter:

1.	 Click a place with text and paragraph formats that you want to copy 
elsewhere (or select the text).

2.	 On the Home tab (or the Format Text tab in an Outlook message), click or 
double-click the Format Painter button (or press Ctrl+Shift+C).

You can find the Format Painter button in the Clipboard group. Click the button 
to copy formats once; double-click to copy formats to more than one location. 
The pointer changes into a paintbrush.

3.	 Drag the pointer across text to which you want to copy the formats.

You can go from place to place with the Format Painter.

4.	 Click the Format Painter button a second time or press Esc when you finish 
using the Format Painter.

Press Esc or click the Format Painter button again to cease using the Format Painter 
if you used it to copy formats to more than one location.

At the opposite end of the spectrum from the Format Painter button is the Clear All 
Formatting button on the Home tab (look for it in the Font group). You can select text 
and click this button to strip text of all its formats, whatever they may be.
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A font is a collection of letters, numbers, and symbols in a particular typeface, 
including all italic and boldface variations of the letters, numbers, and symbols. 
Fonts have beautiful names, and some of them are many centuries old. Most com-
puters come with these fonts: Arial, Tahoma, Times New Roman, and Verdana. By 
default, Office often applies the Calibri font to text.

Font styles include boldface, italic, and underline. By convention, headings are 
boldface. Italic is used for emphasis and to mark foreign words in text. Office 
provides a number of text effects. Text effects, also known as text attributes, include 
strikethrough and superscript. Use text effects sparingly.

The following pages look at the different ways to change the font, font size, and 
color of text, as well as how to assign font styles and text effects to text.

Choosing fonts for text
If you aren’t happy with the fonts you choose, select the text that needs a font 
change and change fonts with one of these techniques:

»» Mini-toolbar: Move the pointer over the selected text. You see the mini- 
toolbar. Move the pointer over this toolbar and choose a font in the Font 
drop-down list, as shown in Figure 2-3.

»» Shortcut menu: Right-click the selected text, choose Font to open the Font 
dialog box, and choose a font.

»» Font drop-down list: On the Home tab, open the Font drop-down list and 
choose a font.

»» Font dialog box: On the Home tab, click the Font group button (or press 
Ctrl+D). You see the Font dialog box. Choose a font and click OK.

Avoid using too many different fonts because a file with too many fonts looks like 
alphabet soup. The object is to choose a font that helps set the tone. An aggressive 
sales pitch calls for a strong, bold font; a technical presentation calls for a font 
that is clean and unobtrusive. Make sure that the fonts you select help communi-
cate your message.
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Changing the font size of text
Font size is measured in points; a point is 1 72 of an inch. The golden rule of font 
sizes goes something like this: the larger the font size, the more important the 
text. This is why headings are larger than footnotes. Select your text and use one 
of these techniques to change the font size of the letters:

»» Mini-toolbar: Move the pointer over the text, and when you see the mini-
toolbar, move the pointer over the toolbar and choose a font size on the Font 
Size drop-down list (refer to Figure 2-3).

»» Font Size drop-down list: On the Home tab, open the Font Size drop-down 
list and choose a font size. You can live-preview font sizes this way.

»» Font dialog box: On the Home tab, click the Font group button (or press 
Ctrl+D), and in the Font dialog box, choose a font size and click OK.

»» Increase Font Size and Decrease Font Size buttons: Click these buttons 
(or press Ctrl+] or Ctrl+[) to increase or decrease the point size by the next 
interval on the Font Size drop-down list. You can find the Increase Font Size 
and Decrease Font Size buttons on the Home tab and the mini-toolbar. Watch 
the Font Size list or your text and note how the text changes size. This is an 
excellent technique when you want to “eyeball it” and you don’t care to fool 
with the Font Size drop-down list or Font dialog box.

FIGURE 2-3:  
Changing fonts 

by way of the 
mini-toolbar.
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Click the Increase Font Size and Decrease Font Size buttons when you’re dealing 
with fonts of different sizes and you want to proportionally change the size of all 
the letters. Drag the pointer over the text to select it before clicking one of the 
buttons.

If the font size you want isn’t on the Font Size drop-down list, enter the size. For 
example, to change the font size to 13.5 points, type 13.5 in the Font Size box and 
press Enter.

INSTALLING AND REMOVING FONTS  
ON YOUR COMPUTER
If Windows is installed on your computer, so are many different fonts. The names 
of these fonts appear on the Font drop-down list, in the Font dialog box, and on the 
mini-toolbar. Do you have enough fonts on your computer? Do you want to remove 
fonts to keep the Font drop-down list from being overcrowded?

Font files are kept in the C:\Windows\Fonts folder on your computer. Here are 
instructions for handling fonts:

•	 Installing new fonts: Place the font file in the C:\Windows\Fonts folder.

•	Removing a font: Move the font file out of the C:\Windows\Fonts folder. 
Store font files that you don’t want in another folder where you can resuscitate 
them if need be.

•	 Examining fonts: Double-click a font file in the C:\Windows\Fonts folder to 
examine a font more closely. A window opens, and you see precisely what the font 
looks like. Do you know why “The quick brown fox jumps over the lazy dog” appears 
in this window? Because that sentence includes every letter in the alphabet.
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Applying font styles to text
There are four — count ’em, four — font styles: regular, bold, italic, and underline:

»» Regular: This style is just Office’s way of denoting an absence of any 
font style.

»» Italic: Italic is used for emphasis, when introducing a new term, and to mark 
foreign words such as violà, gung hay fat choy, and Qué magnifico! You can also 
italicize titles to make them a little more elegant.

»» Bold: Bold text calls attention to itself.

»» Underline: Underlined text also calls attention to itself, but use underlining 
sparingly. Later in this chapter, “Underlining text” looks at all the ways to 
underline text.

Select text and use one of these techniques to apply a font style to it:

»» Home tab: Click the Bold, Italic, or Underline button.

»» Keyboard: Press Ctrl+B to boldface text, Ctrl+I to italicize it, or Ctrl+U to 
underline it.

»» Mini-toolbar: The mini-toolbar offers the Bold, Italic, and Underline buttons.

»» Font dialog box: Select a Font Style option in the Font dialog box. To open 
this dialog box, visit the Home tab and click the Font group button (or press 
Ctrl+D).

To remove a font style, click the Bold, Italic, or Underline button a second time. 
You can also select text and then click the Clear Formatting button on the Home 
tab (in Word, PowerPoint, and Publisher).

Applying text effects to text
Text effects have various uses, some utilitarian and some strictly for yucks. Be 
careful with text effects. Use them sparingly and to good purpose. To apply a text 
effect, start on the Home tab (or the Format Text tab in Outlook messages) and do 
one of the following:

»» Click a text effect button on the Home tab.

»» Click the Font group button (or press Ctrl+D) and choose a text effect in the 
bottom half of the Font dialog box, as shown in Figure 2-4.
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Here’s a rundown of the different text effects (not all these effects are available in 
PowerPoint, Excel, Publisher, and Outlook):

»» Strikethrough and double strikethrough: By convention, strikethrough is 
used to show where passages are struck from a contract or other important 
document. Double strikethrough, for all I know, is used to show where 
passages are struck out forcefully. Use these text effects to demonstrate ideas 
that you reject.

»» Subscript: A subscripted letter is lowered in the text. In the following chemical 
formula, the 2 is lowered to show that two atoms of hydrogen are needed 
along with one atom of oxygen to form a molecule of water: H2O. (Press 
Ctrl+=.)

»» Superscript: A superscripted letter or number is one that is raised in the text. 
Superscript is used in mathematical and scientific formulas, in ordinal 
numbers (1st, 2nd, 3rd), and to mark footnotes. In the theory of relativity, the 2 
is superscripted: E = mc2. (Press Ctrl+Shift+plus sign.)

»» Small Caps: A small cap is a small capital letter. You can find many creative 
uses for small caps. An all-small-cap title looks elegant. Be sure to type 
lowercase letters in order to create small caps. Type an uppercase letter, and 
Office refuses to turn it into a small cap. Not all fonts can produce small 
capital letters.

»» All Caps: The All Caps text effect merely capitalizes all letters. Use it in styles 
to make sure that you enter text in all capital letters.

FIGURE 2-4:  
Text effects in 

the Font dialog 
box (Word).
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»» Equalize Character Height (PowerPoint only): This effect makes all 
characters the same height and stretches the characters in text. You can 
use it to produce interesting effects in text box announcements.

Underlining text
You can choose among 17 ways to underline text, with styles ranging from 
Words Only to Wavy Line, and you can select a color for the underline in Word, 
PowerPoint, and Outlook. If you decide to underline titles, do it consistently. To 
underline text, select the text that you want to underline, go to the Home tab, and 
pick your poison:

»» On the Home tab, click the Underline button. A single line runs under all the 
words you selected. In Word, you can open the drop-down list on the 
Underline button and choose from several ways to underline text.

»» Click the Font group button (or press Ctrl+D) to open the Font dialog box (refer 
to Figure 2-4) and then choose an underline style from the drop-down list. You 
can also choose an underline color from the Underline Color drop-down list 
(in Word, PowerPoint, and Outlook). The color you select applies to the 
underline, not to the words being underlined.

To remove an underline from text, select the text and then click the Underline 
button on the Home tab.

Changing the color of text
Before you change the color of text, peer at your computer screen and examine the 
background theme or color you chose. Unless the color of the text is different from 
the theme or color, you can’t read the text. Besides choosing a color that contrib-
utes to the overall tone, choose a color that is easy to read.

Select the text that needs touching up and then use one of these techniques to 
change its color:

»» Right-click to see the mini-toolbar, open the drop-down list on the Font Color 
button, and choose a color, as shown in Figure 2-5.

»» On the Home tab, open the drop-down list on the Font Color button and 
choose a color.

»» On the Home tab, click the Font group button (or press Ctrl+D) to open the 
Font dialog box, open the Font Color drop-down list, and choose a color.
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The Font Color drop-down list offers theme colors and standard colors. You are 
well advised to choose a theme color. These colors are deemed theme colors because 
they jibe with the theme you chose for your file.

Quick Ways to Handle Case, 
or Capitalization

Case refers to how letters are capitalized in words and sentences. Table  2-1 
explains the different cases, and Figure 2-6 demonstrates why paying attention 
to case matters. In the figure, the PowerPoint slide titles are presented using dif-
ferent cases, and the titles are inconsistent with one another. In one slide, only 
the first letter in the title is capitalized (sentence case); in another slide, the first 
letter in each word is capitalized (capitalize each word); in another, none of the 
letters is capitalized (lowercase); and in another, all the letters are capitalized 
(uppercase). In your titles and headings, decide on a capitalization scheme and 
stick with it for consistency’s sake.

FIGURE 2-5:  
Choosing a font 

color on the 
mini-toolbar.

TABLE 2-1	 Cases for Headings and Titles
Case Description Example

Sentence case The first letter in the first word is capitalized; all other words 
are lowercase unless they are proper names.

Man bites dog 
in January

Lowercase All letters are lowercase unless they are proper names. man bites dog 
in January

Uppercase All letters are uppercase no matter what. MAN BITES DOG 
IN JANUARY

Capitalize each word The first letter in each word is capitalized. Man Bites Dog 
In January
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To change case in Word and PowerPoint, all you have to do is select the text, go to 
the Home tab, click the Change Case button, and choose an option on the drop-
down list:

»» Sentence case: Renders the letters in sentence case.

»» lowercase: Makes all the letters lowercase.

»» UPPERCASE: Renders all the letters as capital letters.

»» Capitalize Each Word: Capitalizes the first letter in each word. If you choose 
this option for a title or heading, go into the title and lowercase the first letter 
of articles (the, a, an), coordinate conjunctions (and, or, for, nor), and preposi-
tions unless they’re the first or last word in the title.

»» tOGGLE cASE: Choose this option if you accidentally enter letters with the 
Caps Lock key pressed.

You can also change case by pressing Shift+F3. Pressing this key combination 
in Word and PowerPoint changes characters to uppercase, lowercase, each word 
capitalized, and back to uppercase again.

Entering Symbols and Foreign Characters
Don’t panic if you need to enter an umlaut, grave accent, or cedilla because you 
can do it by way of the Symbol dialog box, shown in Figure 2-7. You can enter just 
about any symbol and foreign character by way of this dialog box. Click where 
you want to enter a symbol or foreign character and follow these steps to enter it:

FIGURE 2-6:  
Capitalization 

schemes 
(clockwise from 

upper-left): 
sentence case; 
capitalize each 

word; uppercase; 
lowercase.
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1.	 On the Insert tab, click the Symbol button. (You may have to click the 
Symbols button first, depending on the size of your screen.)

In Word, Outlook, and Publisher, click More Symbols after you click the Symbol 
button if no symbol on the drop-down list does the job for you. You see the 
Symbol dialog box (refer to Figure 2-7).

2.	 If you’re looking to insert a symbol, not a foreign character, choose 
Webdings or Wingdings 1, 2, or 3 in the Font drop-down list.

Webdings and the Wingdings fonts offer all kinds of weird and wacky symbols.

3.	 Select a symbol or foreign character.

You may have to scroll to find the one you want.

4.	 Click the Insert button to enter the symbol and then click Close to close 
the dialog box.

The Symbol dialog box lists the last several symbols or foreign characters you 
entered under Recently Used Symbols. See whether the symbol you need is 
listed there. It spares you the trouble of rummaging in the Symbol dialog box. 
In Word, Outlook, and Publisher, you see the last several symbols or foreign 
characters you entered on a drop-down list after you click the Symbol button.

FIGURE 2-7:  
To enter a 

symbol or foreign 
character, select 

it and click the 
Insert button.
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Creating Hyperlinks
A hyperlink is an electronic shortcut from one place to another. If you’ve spent 
any time on the Internet, you know what a hyperlink is. Clicking hyperlinks on 
the Internet takes you to different web pages or different places on the same web 
page. In the Office applications, you can use hyperlinks to connect readers to your 
favorite web pages or to a different page, slide, or file. You can fashion a link out 
of a word or phrase as well as any object — a graphic image, text box, shape, or 
picture.

These pages explain how to insert a hyperlink to another place in your file as well 
as create links to web pages. You also discover how to enter an email hyperlink 
that makes it easy for others to email you. By the way, the Office applications 
create a hyperlink for you automatically when you type a word that begins with 
www. and ends with .com or .net. The programs create an automatic email hyper-
link when you enter letters that include the at symbol (@) and end in .com or .net.

Linking a hyperlink to a web page
It could well be that a web page on the Internet has all the information your read-
ers need. In that case, you can link to the web page so that viewers can visit it in 
the course of viewing your file. When a viewer clicks the link, a web browser opens 
and the web page appears.

Follow these steps to hyperlink your file to a web page on the Internet:

1.	 Select the text or object that will form the hyperlink.

For example, select a line of text or phrase if you want viewers to be able to 
click it to go to a web page.

2.	 On the Insert tab, click the Link button (or press Ctrl+K).

You see the Insert Hyperlink dialog box, as shown in Figure 2-8. (Depending on 
the size of your screen, you may have to click the Links button before you can 
get to the Hyperlink button.) You can also open the dialog box by right-clicking 
an object or text and choosing Link on the shortcut menu.

3.	 Under Link To, select Existing File or Web Page.

4.	 In the Address text box, enter the address of the web page to which you 
want to link, as shown in Figure 2-8.

From easiest to hardest, here are techniques for entering web page addresses:

•	 Click the Browse the Web button: Your web browser opens after you 
click this button. Go to the web page you want to link to, copy the page’s 



W
re

st
lin

g 
w

it
h 

th
e 

Te
xt

0004373531.INDD 45	 Trim size: 7.375 in × 9.25 in� May 16, 2019 9:03 PM

CHAPTER 2  Wrestling with the Text      45

address in your web browser, and paste the address in the Address 
text box.

•	 Click Browsed Pages: The dialog box lists web pages you recently visited 
after you click this button. Choose a web page.

•	 Type (or copy) a web page address into the Address text box: Enter the 
address of the web page. You can right-click the text box and choose Paste 
to copy a web page address into the text box.

5.	 Click the ScreenTip button, enter a ScreenTip in the Set Hyperlink 
ScreenTip dialog box, and click OK.

Viewers can read the ScreenTip you enter when they move their pointers over 
the hyperlink.

6.	 Click OK in the Insert Hyperlink dialog box.

I would test the hyperlink if I were you to make sure that it takes viewers to 
the right web page. To test a hyperlink, Ctrl+click it or right-click it and choose 
Open Hyperlink on the shortcut menu.

Creating a hyperlink to another  
place in your file
Follow these steps to create a hyperlink to another place in your file:

1.	 Select the text or object that will form the hyperlink.

2.	 On the Insert tab, click the Link button (or press Ctrl+K).

You see the Insert Hyperlink dialog box. (Depending on the size of your screen, 
you may have to click the Links button before you see the Hyperlink button.) 
Another way to open this dialog box is to right-click and choose Link in the 
shortcut menu.

FIGURE 2-8:  
Enter the web 
page target in 

the Address text 
box to create a 

hyperlink to a 
web page.
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3.	 Under Link To, select Place in This Document.

What you see in the dialog box depends on which program you’re working in:

•	 Word: You see bookmarks and headings to which you’ve assigned a 
heading style.

•	 PowerPoint: You see a list of slides in your presentation, as well as links to 
the first, last, next, and previous slide, as shown in Figure 2-9.

•	 Excel: You see boxes for entering cell references and defined cell names.

4.	 Select the target of the hyperlink.

5.	 Click the ScreenTip button.

You see the Set Hyperlink ScreenTip dialog box, as shown in Figure 2-9.

6.	 Enter a ScreenTip and click OK.

When viewers move their pointers over the link, they see the words you enter. 
Enter a description of where the hyperlink takes you.

7.	 Click OK in the Insert Hyperlink dialog box.

To test your hyperlink, move the pointer over it. You should see the ScreenTip 
description you wrote. Ctrl+click the link to see whether it takes you to the right 
place.

Creating an email hyperlink
An email hyperlink is one that opens an email program. These links are sometimes 
found on web pages so that anyone visiting a web page can conveniently send an 
email message to the person who manages the web page. When you click an email 

FIGURE 2-9:  
You can also 

create a hyperlink 
to a different 
place in a file.
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hyperlink, your default email program opens. And if the person who set up the 
link was thorough about it, the email message is already addressed and given a 
subject line.

Include an email hyperlink in a file if you’re distributing the file to others and 
would like them to be able to comment on your work and send the comments 
to you.

Follow these steps to put an email hyperlink in a file:

1.	 Select the words or object that will constitute the link.

2.	 On the Insert tab, click the Link button (or press Ctrl+K).

The Insert Hyperlink dialog box appears.

3.	 Under Link To, click E-Mail Address.

Text boxes appear for entering an email address and a subject message.

4.	 Enter your email address and a subject for the messages that others will 
send you.

Office inserts the word mailto: before your email address as you enter it.

5.	 Click OK.

Test the link by Ctrl+clicking it. Your default email program opens. The email 
message is already addressed and given a subject.

Repairing and removing hyperlinks
From time to time, check the hyperlinks in your file to make sure that they still 
work. Clicking a hyperlink and having nothing happen is disappointing. Hyper-
links get broken when web pages and parts of files are deleted.

To repair or remove a hyperlink, right-click the link and choose Edit Hyperlink on 
the shortcut menu (or click in the link and then click the Link button on the Insert 
tab). You see the Edit Hyperlink dialog box. This dialog box looks and works just 
like the Insert Hyperlink dialog box. Sometimes you can repair a link simply by 
editing it in this dialog box.

»» Repairing a link: Select a target in your file or a web page and click OK.

»» Removing a link: Click the Remove Link button. You can also remove a 
hyperlink by right-clicking the link and choosing Remove Hyperlink on the 
shortcut menu.
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       Speed Techniques Worth 
Knowing About    

        T  his brief chapter takes you on a whirlwind tour of shortcut commands that 
can save you time and eff ort no matter which Offi  ce application you’re 
working in. This chapter is devoted to people who want to get a task done 

quickly and get away from their computers. It explains the Undo and Repeat com-
mands, zooming in and out, and opening more than one window on the same 
fi le. You also discover how to display windows in diff erent ways, correct your 
typos automatically, and enter hard-to-type terminology with a simple fl ick of 
the wrist.  

  Undoing and Repeating Commands 
 If I were to choose two commands for the Hall of Fame, they would be the Undo 
command and the Repeat command. One allows you to reverse actions you regret 
doing, and the other repeats a previous action without your having to choose the 
same commands all over again. Undo and Repeat are explained forthwith. 

Chapter 3

 IN THIS CHAPTER 

 »     Undoing mistakes and repeating 
actions  

 »   Zooming to get a better view of 
your work  

 »   Working with two diff erent fi les at 
the same time  

 »   Entering hard-to-type text with the 
AutoCorrect command    
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Undoing a mistake
Fortunately for you, all is not lost if you make a big blunder because Office has a 
marvelous little tool called the Undo command. This command “remembers” your 
previous editorial and formatting changes. As long as you catch your error in time, 
you can undo your mistake.

Click the Undo button on the Quick Access toolbar (or press Ctrl+Z) to undo your 
most recent change. If you made your error and went on to do something else 
before you caught it, open the drop-down list on the Undo button. It lists your 
previous actions, as shown in Figure 3-1. Click the action you want to undo, or if 
it isn’t on the list, scroll until you find the error and then click it.

Remember, however, that choosing an action far down the Undo list also reverses 
the actions before it on the list. For example, if you undo the 19th action on the 
list, you also undo the 18 more recent actions above it.

Repeating an action — and quicker 
this time
The Quick Access toolbar offers a button called Repeat that you can click to repeat 
your last action. This button can be a mighty, mighty timesaver. For example, if 
you just changed fonts in one heading and you want to change another heading 
in the same way, select the heading and click the Repeat button (or press F4 or 
Ctrl+Y). Move the pointer over the Repeat button to see, in a pop-up box, what 
clicking it does.

FIGURE 3-1:  
Fixing a mistake 

with the Undo 
drop-down list.
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After you click the Undo button, the Repeat button changes names and becomes 
the Redo button. Click the Redo button to “redo” the command you “undid.” In 
other words, if you regret clicking the Undo button, you can turn back the clock 
by clicking Redo.

Zooming In, Zooming Out
Eyes weren’t meant to stare at the computer screen all day, which makes the 
Zoom controls all the more valuable. You can find these controls on the View tab 
and in the lower-right corner of the window, as shown in Figure 3-2. Use them 
freely and often to enlarge or shrink what is on the screen and preserve your eyes 
for important things, such as gazing at the sunset.

Meet the Zoom controls:

»» Zoom dialog box: Click the Zoom button on the View tab or the Zoom box 
(the % listing) to display the Zoom dialog box, as shown in Figure 3-2. From 
there, you can select an option button or enter a Percent measurement.

FIGURE 3-2:  
The Zoom 

controls.
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»» Zoom buttons: Click the Zoom In or Zoom Out button on the Zoom slider to 
zoom in or out in 10-percent increments.

»» Zoom slider: Drag the Zoom slider left to shrink or right to enlarge what is on 
your screen.

»» Mouse wheel: If your mouse has a wheel, you can hold down the Ctrl key and 
spin the wheel to quickly zoom in or out.

Each Office program offers its own special Zoom commands in the Zoom group 
on the View tab. In Word, for example, you can display one page or two pages; in 
Excel, you can click the Zoom to Selection button to enlarge a handful of cells. 
Make friends with the Zoom commands. They never let you down.

Viewing a File through More  
than One Window

By way of the commands in the Window group in the View tab, you can be two 
places simultaneously, at least where Office is concerned. You can work on two 
files at one time. You can place files side by side on the screen and do a number of 
other things to make your work a little easier.

On the View tab, Word, Excel, and PowerPoint offer these buttons in the Window 
group:

»» New Window: Opens another window on your file so that you can be two 
places simultaneously in the same file. To go back and forth between 
windows, click a taskbar button or click the Switch Windows button and 
choose a window name on the drop-down list. Click a window’s Close button 
when you finish looking at it.

»» Arrange All: Arranges open windows onscreen so that all are visible. Similar 
to Arrange All, the Cascade command in PowerPoint displays open windows 
so that they overlap.

»» Switch Windows: Opens a drop-down list with open windows so that you can 
travel between windows.
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You can also take advantage of these Window buttons in Word and Excel to com-
pare files:

»» View Side by Side: Displays files side by side so that you can compare and 
contrast them.

»» Synchronous Scrolling: Permits you to scroll two files at the same rate so 
that you can proofread one against the other. To use this command, start by 
clicking the View Side by Side button. After you click the Synchronous Scrolling 
button, click the Reset Window Position button so that both files are displayed 
at the same size onscreen.

»» Reset Window Position: Makes files being shown side by side the same size 
onscreen to make them easier to compare.

Correcting Typos on the Fly
The unseen hand of Office 365 corrects some typos and misspellings automati-
cally. For example, try typing accomodate with one m — Office corrects the mis-
spelling and inserts the second m for you. Try typing perminent with an i instead 
of an a — the invisible hand of Office corrects the misspelling, and you get per-
manent. While you’re at it, type a colon and a close parenthesis :) — you get a 
smiley face.

As good as the AutoCorrect feature is, you can make it even better. You can also 
add the typos and misspellings you often make to the list of words that are cor-
rected automatically.

Office corrects common spelling errors and turns punctuation mark combinations 
into symbols as part of its AutoCorrect feature. To see which typos are corrected 
and which punctuation marks are turned into symbols, open the AutoCorrect dia-
log box by following these steps:

1.	 On the File tab, choose Options.

You see the Options dialog box.

2.	 Go to the Proofing category.
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3.	 Click the AutoCorrect Options button.

The AutoCorrect dialog box opens.

4.	 Go to the AutoCorrect tab.

As shown in Figure 3-3, the AutoCorrect tab lists words that are corrected 
automatically. Scroll down the Replace list and have a look around. Go ahead. 
Make yourself at home.

No doubt, you make the same typing errors and spelling errors time and time 
again. To keep from making these errors, you can tell Office to correct them for 
you automatically. You do that by entering the misspelling and its corrected spell-
ing in the AutoCorrect dialog box (see Figure 3-3).

You can also remove misspellings and typos from the list of words that are cor-
rected automatically. To remove a word from the list of corrected words, select it 
in the AutoCorrect dialog box and click the Delete button.

FIGURE 3-3:  
As you type, 
words in the 

Replace column 
are replaced 

automatically 
with words in the 

With column.
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Entering Text Quickly with the 
AutoCorrect Command

The preceding part of this chapter explains how you can use the AutoCorrect com-
mand to help correct typing errors, but with a little cunning, you can also use it 
to quickly enter hard-to-type jargon, scientific names, and the like. To open the 
AutoCorrect dialog box, click the File tab, choose Options, go to the Proofing cat-
egory in the Options dialog box, and then click the AutoCorrect Options button. 
Select the AutoCorrect tab in the AutoCorrect dialog box, as shown in Figure 3-4.

In the Replace column in the AutoCorrect tab are hundreds of common typ-
ing errors and codes that Office corrects automatically. The program corrects 
the errors by entering text in the With column whenever you mistakenly type the 
letters in the Replace column. However, you can also use this dialog box for the 
secondary purpose of quickly entering text.

FIGURE 3-4:  
With a little  

cunning, you can 
use AutoCorrect 

to enter  
hard-to-type text.
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To make AutoCorrect work as a means of entering text, you tell Office to enter the 
text whenever you type three or four specific characters. In Figure 3-4, for exam-
ple, Office is instructed to insert the words cordyceps sinensis (a mushroom genus) 
whenever I enter the characters /cs (and press the spacebar). Follow these steps 
to use AutoCorrect to enter text:

1.	 Open the AutoCorrect tab of the AutoCorrect dialog box (see Figure 3-4).

2.	 In the Replace text box, enter the three or four characters that will 
trigger the AutoCorrect mechanism and make it enter your text.

Don’t enter a word, or characters that you might really type someday, in the 
Replace box. If you do, the AutoCorrect mechanism might kick in when you 
least expect it. Enter three or four characters that never appear together. Also, 
start all AutoCorrect entries with a slash (/). You might forget which characters 
trigger the AutoText entry or decide to delete your AutoCorrect entry someday. 
By starting it with a slash, you can find it easily in the AutoCorrect dialog box at 
the top of the Replace list.

3.	 In the With text box, enter the hard-to-type name or word(s) that will 
appear when you enter the Replace text.

4.	 Click the Add button.

5.	 Click OK.

Test your AutoCorrect entry by typing the Replace text you entered in Step 2 
(which, of course, includes the slash I recommended) and pressing the 
spacebar. (AutoCorrect doesn’t do its work until you press the spacebar.)

To delete an AutoCorrect entry, open the AutoCorrect dialog box, select the entry, 
and click the Delete button.


