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Course Overview

This module will instruct users on how to publish CAD content to PDF files using OpenX Products.

This module will provide recommended instructions for publishing and printing selected PDF
documents/plans. The instructions are intended for publishing full scale single or multiple page
sets of project plans in a PDF Package or a Multi-page PDF from the OCE plotters. This workflow
can also be used to publish mylar sheets.

Skills Taught:

e Publish asingle sheet

e Use the Batch Tools

e Publish from a Fence Shape

¢ plot single sheet and Multiple sheet PDF's to paper and mylar
o plot/print half scale sheets

 plot/print office size sheets

e plotlarge size areas
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Section 1 - Publishing CAD Content to PDF

1.1 Custom Publishing Tools

The tools for publishing CAD content to PDF are available in the top ribbon, under the CTDOT
Workflow’s CTDOT tab in the Publishing Section.
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Home Wiew Annotate AL wtent CTDOT Facilities Highway Illumination Landscaping Survey Property Maps Traffic
@ [None « | Default [iﬁone) A CallOut* | JHl Create Clipping Shape g:a [~ & Miscellaneous ™ <7 Cloud By Points | £ Tpe
i A Notes * " Place Named Boundary S?\t_l [ = < Signal Sheet Detailing  _* Cross Out @ Color ~
Eo T=e TS0 T E Place Table - Borders = Style= = | A Sign Detail * @) # Triangle =) Print =
Attributes ’ l. Annctation Sheet Production Dimensioning Detailing Revisions Publishing

Figure 1
Before getting started users should be familiar with the following terms:

Sheet Model - This is a model in CONNECT Edition (OpenRoads, OpenBridge or OpenBuildings)
where the contract sheets are prepared for publishing to PDF.

Transient Shape - This is the grey sheet boundary in a sheet model.

Fence - In terms of publishing to PDF, a fence is a boundary that is placed over that area of a
sheet model that you want to publish to PDF.

1.2 Single Sheet

This section shows how to publish a sheet that has a transient shape assigned to the sheet
model. This should be used to create test pdfs and individual pdfs. This should not be followed
when creating a contract discipline subset. Follow the Sheet Batch Publishing section to create
multi-page contract discipline subset PDFs.

1. Onthe CTDOT tab find the Publishing section, click on the Type pull down menu and
select Contract Sheet Model.

2. Click on the Color pull down menu and select Black and White.
3. Click on the Print pull down menu and select either Browse to Print or Quick Print.

e Quick Print will save the PDF in C:/Plots.
e Browse to Print will allow you to save the PDF in any location.
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1.3 - Sheet Batch Publishing

This section must be followed when publishing a contract discipline subset. Batch publishing is
used to publish all your contract sheets to PDF at one time.

1.

On the CTDOT tab find the Publishing section, click on the Print pull down menu and
select Batch Print.

On the Print Organizer click File > Save As..., browse to your discipline’s Contract
Plans folder, give the PSET file a name and click Save.

On the Print Organizer click on the Add Files to Set icon.

% 4 0000_0000_Highway.pset - Print Organizer - X
File Edit View Tools

Lod2e GEgeE A A v YL

- -

0000_0000_Highway | g File Name Model View Group View
Figure 2

On the Create Print Definitions dialog box select Add.
On the Select Files dialog box select all the DGN files that house the needed sheet models.

On the Create Print Definitions dialog box, select a Print style name, click on the browse
button, On the Apply Print Style dialog box select CT_ Contract_Sheet Models and click OK.

On the Create Print Definitions dialog box click OK to add the files to the set.

Create Print Definitions x
Input Files ’ Apply Print Style X
- = - - - Add Select a print style to apply:
I 1 Print N File Name
e Style Name
L | < PDF Print Styles. dgnib
&, Printer Print Styles.dgniib

<

Print Definition Creation Options:

Print style name:

/

CT_All_Sheet_Models

LCT_A1_Sheet_Models
LCT_Cross_Sections
‘.‘: ct_ipg_fence

._‘:. ct_misc_fence

Lo ot _office_fence

L ct_single_fenced_bdr

CTDOT_PrintStyle dgrib
CTDOT_PrintStyle dgrii
CTDOT_PrirtStyle dgris
CTDOT_PrintStyle dgrii
CTDOT_PrintStyle dgriib
CTDOT_PrintStyle dgri

Manually Specified Options...

Browsé‘
W e

Figure 3
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8. Make sure the sheets are in the correct order. To change the order, use the sorting tools.

EJ 0000_0000_Highway.pset - Print Organizer
File Edit View Tools
iCHE2Y R XA A Y|

Figure 4

9. Create the PDF by clicking on the Print icon, make sure All is selected, browse out to where
you want the PDF to be saved and then click OK.

E’J 0000_0000_Highway.pset - Print Organizer

File Edit View Tools

M = — == iy ] &
Print =
Printer Driver Configuration

File name: CTDOT _pdf CONNECT plicfg

Type: Bentley PDF printer driver
Printer Setup...
Print Range Copies
) Al ' Mumber of copies: |1 =
() Selection
Submit
Create print file e
Submit as: | Single print job e
Destinati{:n:|- " - - - —— L —— 4|
Open print file after creation
[ ] Upload PDF to Projectitfise Share Browse
* oK Cancel

Figure 5

10. Save and Close the PSET file, this file can be reopened and revised as needed.
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1.4 Miscellaneous Sizes

This section is used to publish content to PDF for miscellaneous areas. Examples of this are
presentation materials that are larger or smaller than the standard 34" x 22" border we use for
our contract plans.

1.

2.

Draw a fence over the area you wish to publish to PDF.

On the CTDOT tab find the Publishing section, click on the Type pull down menu and
select Misc Fence.

Click on the Color pull down menu and select Black and White or Color.

In the Print dialog box set the Scale, when you change the scale the PDF size will increase or
decrease accordingly.

Select the Print Icon and select where you want to save the PDF and click Save.
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Section 2 - Plotting and Printing PDF files

A PDF Package consists of numerous PDFs in a single file while a multi-page PDF is a single PDF
with multiple pages. Also, a Full-Size PDF may be any size. To determine the size of your PDF
document, in Bluebeam select the Settings Icon and choose Document

Properties. The General tab will show the Page Size.

!_‘_ V_ General Settings Securty Fonts Custom Metadata

Basic
File:  Publishing pdf

Created: 5/7/2021 2.07 PM
Snap to Gri Ctrl+Shift+F9 Modffied: 2/7/2021 2:07 PM
Application: OpenRoads Designer 10.9.0.91 by Bentley Systems, Incorporated

Show Grid Shift+F9

Snap to Content  Ctrl+Shift+F8
Title: |Publishing

Snap to Mark Ctrl+Shift+F7

nap arkup rl+Shift+ Author:
Reuse Markup Tools Subject:
Synchronize Views Keywords:
Show Full-5creen Crosshair
Administrator

. ) Advanced

Document Properties  Ctri+D M | PDF Producer: Adobe PDF Library 15.0.7 |
Preferences Ctrl+K PDF Version: 1.7

Location: D\
File Size.. EKE (118,740 Bytes)

Page Size: 34.00x 2200in Mumber of Pages: 1
Tagged FDF: Fast Web View: No

Cancel

Figure 6

In general, all PDF documents can be printed using a Microsoft Windows compatible driver. To plot
from one of the Oce plotters you must have it as a mapped selection from OIS as shown below. If
it is not listed contact PC Support help desk at DOT.Helpdesk@ct.gov. For issues with BlueBeam,
please submit a ticket to the COMPASS\ Office 365 support staff.


https://ctdotcompass.atlassian.net/servicedesk/customer/portal/1/group/21/create/74
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In the PDF document access the Plotter/Printer settings by selecting File > Print or hit
the Print icon.

Print

Printer
Name: |Snaglt®
Shatus: WOOT-SDCENGOZ\QHIENGD] _Oce_TDS_700
© INDOT-SDCENGOZQHIENGOZ _Oce_i Cdur*m
Type: WDOT-SDCENGOZVQH3ENGOS_HP_CPe015¥H
WDOT-SDCEMNGORVQH3ENGD4_HP_8S50
Print Rangi \DOT-SDCENGOZ|QH3ENGOS_HP_10S5CM
@al  |WDOT-SDCENGOZ\QHIENGO?_HP_8150

+— 3rd floor Eng
— printing room

\\dot-sdceng0Z\QH4ROWD1_Oce_PlotWave_J z
O curen !.\dat*sdcsmgmm_mims_m? _ Rights of way
uerer Printer
Subsat:
! ~ Traffic
Page Printer
Copies:

Page Scaling: Mtantablgmaa

[#] fusto-Rotate and Center

[[] choose paper source by PDF page size

WET NS0

[ Prink to Fie Units: Inches Zoom : 31%

1f1

|Printing Teps | [_advanced C o |

Figure 7
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2.1 Plotting Sheets

211  Paper Sheet(s)

Follow the steps below to print a PDF from Bluebeam.

1. Open a PDF document and select File > Print or click on the Print icon.

2. If you are plotting multiple sheets pay attention to the Print Range selection area.
3. Inthe Page Handling section select:

Page Scaling: None
Toggle on: Auto-Rotate and Center
Toggle on: Choose paper source by PDF page size.

These selections will populate the correct paper size.

4. Select OK to send to the plotter.

Print rgl
Printer
Name S I\DOT-SDCENGOZIQHIENGO1_Oce_TDS.7 ¥
Status:  Ready Sl g |
Type:  Oce TOS700 |Document and Markups ]
Print Range Preview: Composite
Oa (1) Select applicable
O Current view printer
Pages |1 ] k 34 §
Subset: | Al pages in range i

e

Document: 34.0 x 22.0in
Paper: 34.0 x 22.0in

11

[Print ta file

[Print'ngTisz [Advan(ed ] I oK ] [ Cancel ]

Figure 8
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212 Mylar Sheet(s)

1.

2.

Open a PDF document and select File > Print or click on the Printicon.

If you are plotting multiple sheets pay attention to the Print Range selection area.

In the Page Handling section select:

Page Scaling: None

Toggle on: Auto-Rotate and Center

Toggle on: Choose paper source by PDF page size.
These selections will populate the correct paper size.

Select Properties.

Print

Printer

Type: [Docmm and Markl.ps
Print Range Preview: Composite
or! _ (1) Select applicable
O Current view printer
[ ] ] 3 A
Subset: Al | I &rge T

e

Document: 34.0 x 22.0in
Paper: 34.0 x 22.0in

11

[Printing Tips | | Advanced | Lok | [ cancel |

X]

— 3) Select
name S| WDOT-SDCENGO2YQHIENGO1 _Oce_TDS_7 Q#( ’ e
Status: Ready

Figure 9

On the Properties dialog box, Basic tab select the Media Type: Film 3.5 mil.

Select the Layout tab, for a typical mylar sheet the image must be mirrored to the back

side of the sheet.

Select More, on the Advanced Layout dialog box select Mirror: Horizontal.Select OK.

10
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8. Back on the Print dialog select OK to send to the plotter.

& OHIENGO1_Oce_TDS_700 on DOT-SOCENGOZ Properties

B Advanced layout

1 age F;'lal'l'la:” I_.Iaur;rdumﬂmﬂ Supgort
Scale
(O Prirkes detault
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To media i
H s
(%) Custom Scale N aonment
ol x [ w ]x vy [ m  ]% | | conter ~
¥ 125 .. 400) [26 .. 400F] ‘1
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(2) Select
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oS . A

Figure 10
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2.2 Plotting Half-Scale Sheets

Follow the steps below to print a PDF from Bluebeam.
1. Open a PDF document and select File > Print or click on the Printicon.
2. If you are plotting multiple sheets pay attention to the Print Range selection area.
3. Inthe Page Handling section select:

Page Scaling: None

Toggle on: Auto-Rotate and Center

Toggle off: Choose paper source by PDF page size.
These selections will populate the correct paper size.

4. Select Properties.
5. On the Properties dialog box select Oce B 11X17 in.
6. Select OK.
7. Back on the Print dialog select OK to send to the plotter.
Print E|
Printer
Hame: |\\DOT-SDCENGUZ\QHSENGU1_Oce_TDS_? ~ "
Status:  Ready e g
Type:  Oce TDS700 V|
P&;:ﬁange Preview: Composite {4] Selec‘t
O Current view
Current page
panes [1 | 2 7 3

Subsat; | Al pages in range
(1) Select

Page Handling

Copies: | 1 ¢| Collfle
Page Scaling:

to-Rokate —

 Shrink ta Printable Ares
Mitime-pagesper shee

(2] select Urits: Inches Zoom @ 50%
(3) Unchecked 11

[T Prink o file

& OH3ENGO1_Oce_TDS_700 on DOT-SDCENGO2 Properties

Basic | Layout| Image | Firishing | User Prelersnces | Support

Printer information Page sze (a2 in applhication)
& 10101220 Ready Dce AD 84141189 mm v
B (2 Roll1 Dce AD 841%1189 mm
2} Roll3 Oce A2 420534 mm
& (J FAoll4 Oce A3 297420 mm
; g H:II5 Oce A4 2104297 ram (5)
; Dee AB50TIn ’
# (J Foll§ DeeB11¥17in

Figure 11
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2.3 Plotting to a Local Printer

1. Open a PDF document and select File > Print or click on the Printicon.

2. If you are plotting multiple sheets pay attention to the Print Range selection area.

3. Inthe Page Handling section select:

Page Scaling: None

Toggle on: Auto-Rotate and Center

Toggle on: Choose paper source by PDF page size.
These selections will populate the correct paper size.

4. Select OK to send to the Printer.

Print

Prinkter

pm—— —————
name: € 1\SDCDBS32|PHIENGO1 )
e

Comments and Forms:

Status:  Ready

X

Page Scaling:

®)

]2

ket

Type: HP Color LaserJek 5550 PS |Du:u:ument and Markups w |
Print Fange Freview: Composike
OF:1 K (a5) 3
(1) Select Local ~
(O Currertt view | -
Current page Printer
Panes | | |
Subsst: All pages in range
Reverse pages
Page Handling
Coples; | 1 e | Callate GD

Document: 8.5 x 11.0in

D Print to file {2] SEIEGt Paper: 8.5 x 11.0in
11
(3) Select
[F‘rinting Tips ] [ Advanced ] [ (8].4 ]/{ Cancel
Figure 12
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2.4 Plotting Miscellaneous Large Size Documents

2.4.1 Plotting Misc. Large Size Documents

Coming Soon

2.4.2 Plotting Large Misc. Large-Scale Documents Longer than 12 Feet

The user will have to create a custom size paper that will fit documents that are longer than
12 feet long.

Coming Soon

14
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